Tp-link TG-3468 problema de conexión

Que tal chicos me acabo de comprar una placa de red "Tp-link TG-3468" la cual esta conectada y no para de desconectarse a cada rato, es necesario anular la placa de red que viene con el mother ? Por eso funciona mal ? alguna ayuda por favor
 
En principio no es necesario. ¿Has dejado que Windows instale sus drivers o has utilizado los que venían o los más actuales del fabricante? Mira la fecha de los drivers que tienes instalados (versión) y mira en la página de TP-LINK se hay algunos más actuales. A veces, además de los drivers (si has utilizado el CD que suele venir) puede que instale algún software propio de gestión de la red, y podría ser la causa (no te lo puedo asegurar ni puedo asegurar que esa tarjeta lo lleve) De todas formas, puedes probar a anular desde la BIOS la tarjeta de red interna (por probar............) El cambio a esa tarjeta, prescindiendo de la integrada en la placa base, ha sido por algún problema en concreto, o cambiar por cambiar.
 
Última edición:
En principio no es necesario. ¿Has dejado que Windows instale sus drivers o has utilizado los que venían o los más actuales del fabricante? Mira la fecha de los drivers que tienes instalados (versión) y mira en la página de TP-LINK se hay algunos más actuales. A veces, además de los drivers (si has utilizado el CD que suele venir) puede que instale algún software propio de gestión de la red, y podría ser la causa (no te lo puedo asegurar ni puedo asegurar que esa tarjeta lo lleve) De todas formas, puedes probar a anular desde la BIOS la tarjeta de red interna (por probar............) El cambio a esa tarjeta, prescindiendo de la integrada en la placa base, ha sido por algún problema en concreto, o cambiar por cambiar.
Se me quemó la integrada, pero en mí BIOS no encuentro la opción para desabilitarla, conecte la nueva placa y se instalaron solos los drivers
 
Bueno, como te he comentado, instala los drivers del fabricante, a ver si se soluciona el problema. Indica el mod, de placa base para ver dónde está la opción. Otra cosa es, como dices que se "quemó" la integrada, que la placa base esté "tocada". Si dispones de otros slot PCI prueba a cambiarla.
 
Arriba