tomar WiFi y pasarla a rj45

Hola :D

Tengo un TP-Link MR3220 v2 (si, es viejito) y un modem USB Huawei e5573s y me gustaría que el MR3220 tomase la señal WiFi del Huawei y me diese acceso a Internet por conexión RJ45 al PC. Ya sé que si conecto el modem USB al Router es mejor, pero pasa que el Huawei tiene un "tick" random que provoca su desconexión del puerto USB, creo que es un bug o mal funcionamiento.

Me podrían dar los pasos de configuración (en el caso de que fuese posible la conexión)
 
Revisa la documentación del router y mira a ver si se puede poner en modo station. Si no se puede con el firmware original, quizá con alguno alternativo, tipo DD-WRT.

Saludos!
 
Revisa la documentación del router y mira a ver si se puede poner en modo station. Si no se puede con el firmware original, quizá con alguno alternativo, tipo DD-WRT.

Saludos!

Gracias por el Dato. El router no soporta el modo Station, pero en la versión DD-WRT si lo soporta. Muchas gracias por la ayuda y presentarme una nueva herramienta. (y)
 
De nada. No obstante, ese router se supone que soporta una sim. ¿No te resultaría más sencillo ponerle la sim al propio router y andando?

Saludos!
 
De nada. No obstante, ese router se supone que soporta una sim. ¿No te resultaría más sencillo ponerle la sim al propio router y andando?

Saludos!
No. El router soporta los protocolos de conexión "dial" para una SIM por medio de un modem USB. Antiguamente estos modems USB necesitaban de un programa en Windows para conectarse al ISP. Si conectabas el USB por si solo no hacia nada. El Huawei e5573s ya viene con un sistema de Router, DHCP server, "web server"; Así que basta con enchufarlo y ya funciona por si solo. El problema que tiene mi e5573 es que termina la conexión USB de manera aleatoria y por ende me desconecta de alguna aplicación que requiera conexión constante a internet.

Ya configure el Router TPLink con el DDwrt en modo DHCP automático, Wireless AP client y hace lo que necesito, pero... Ayer el router TPLink luego de funcionar casi 24 horas sin problemas, dejó de darle IP a la boca ethernet y no podía ni entrar a la pagina del Router. Reinicié el PC, quite el cable, lo volví a conectar y nada. Reinicie el Router y nada. Revisé el modem Huawei y el router tpLink aparecía conectado como Cliente (wifi). Tuve que darle al botón reset y dejarlo presionado con la idea de borrar todas las configuraciones y ahí volvió a darme IP por medio del cable Ethernet. Configure todo de nuevo y hasta el momento lleva casi 17 horas funcionando sin problemas. Creé una wireless virtual para poder acceder desde el móvil en caso de que se repita el detalle con el router y su configuración.
 
Arriba