Configuración de un punto de acceso con mismo SSID

Hola muy buenas, 

He configurado un access point TP-Link como repetidor de mi red Wifi con el mismo SSID hasta el access point llego con cable para no hacer un repetidor Wifi. El problema que estoy teniendo es que en algunos móviles o tablets tengo que desconectar el Wifi y volverlo a encender para que se conecte con uno con otro y coger mejor conexión sin que esto se haga automáticamente. La configuración que tengo en el Access Point TP-Link es de hacer redes virtuales para que se mantenga el mismo SSID. ¿Es mejor otra cofiguración?

Teóricamente elegirá uno u otro dependiendo de la mejor potencia que le llegue de Wifi.  ¿Es correcto o tengo que configurar algo más?. A veces se hace el cambio correctamente pero no siempre. ¿Os ha pasado algo parecido?

Saludos
 
No hay que hacer nada especial. Solo ponerlo como AP, con el DHCP desactivado, el mismo SSID, la misma contraseña y distinto canal.

La facilidad para cambiar de un WiFi a otro depende de cada cliente y el nivel que tenga establecido para dejar un punto de acceso y buscar el otro.

En algunos se puede modificar.
 
Efectivamente, como dice winkel es cosa del cliente el que detecte el punto de acceso con la señal más fuerte y se cambie solo. Este tipo de roaming wifi no lo hacen muchos móviles automáticamente y hay que "ayudarlos" desconectando y conectando manualmente el wifi.
 
Otra cosa a tener en cuenta es que siempre va a haber cortes al cambiar.

Puede que en algunas aplicaciones no se note pero otras pueden verse más afectadas.
 
Muy buenas, yo he notado los cortes en un teléfono con Nexus 6 con Android 5.1 y con la app de Chrome. No se si es un cliente que pueda tener este problema o no. 

De todas formas no lo tengo configurado tal y como comentáis vosotros:

"No hay que hacer nada especial. Solo ponerlo como AP, con el DHCP desactivado, el mismo SSID, la misma contraseña y distinto canal."

Si no que yo utilizo una configuración especial de TP-LINK que lo que hace utilizar virtual server o algo parecido (no recuerdo el nombre concreto pero luego por la tarde lo miro). Y no se si eso puede influir y tengo que hacerlo de una forma mas sencilla tal y como comentais. 

Saludos
 
Yo haría lo más sencillo.

Es universal y vale para cualquier router o punto de acceso conectando el cable de llegada a una boca LAN (la WAN se deja sin conectar)

Por lo menos pruébalo.
 
A mi me ocurre una cosa parecida. Os lo explico porque no lo tengo claro.
Tengo cable/modem de 100MB de ONO pero con el wifi desactivado (se satura terriblemente cuando ejecuto uTorrent). Lo tengo conectado a un router TP-Link por cable y es éste el que suministra la wifi al resto del domicilio.
Los móviles y portátiles funcionan bastante bien con dicha wifi, pero tenemos algún problema con las tablets de las niñas y la mía que parece que son más sordas.
Por probar compré este repetidor WR03 300Mbps 2.4GHz WiFi Repeater Wireless Router de firmware abierto que puse en un enchufe de un pasillo y que solucionó el problema de alcance en las habitaciones.
A la vista que daba un buen resultado compré una segunda unidad para llevar la señal al comedor, que más o menos está a la misma distancia del router que las habitaciones.
También solucioné el problema de cobertura.
Pero hay algo que creo que no he hecho correctamente.

Para configurar el repetidor tienes que conectar por cable para acceder por webshell. Una vez conectado te permite buscar la wifi que deseas repetir "WifiCasa" (p.ej.), introduces clave, et. Pero el nombre de la wifi extendida aparecía como "Wifi Repeater" y tienes que introducir la misma password que para la wifi original.
Al ver esto, volví a entrar en la cofiguración y cambié el nombre de "Wifi Repeater" por "WifiCasa"
Ahora tengo tres redes "WifiCasa" (la original más las dos de los repetidores) a las que cuando conectas por primera vez tienes que introducir la clave correspondiente (que es la misma para las tres)
Con cualquier programa de monitoreo de redes se pueden ver las tres, cada una con su mac address
Trabajo en una empresa con 3 edificios de oficinas bastante grandes y otros centros alejados unos de otros,  que está plagado de repetidores y sólo he tenido que introducir la password una vez. Independientemente de el edificio/instalación en la que me encuentre.
¿qué creéis que he hecho mal?

Gracias de antemano
 
prueba a cambiar los canales, checka que en todos sea diferente. o si tienes la funcion smart o intelegente ... elige esa.
 
Hola, yo tengo un router con Yoigo, dos repetidores TPlink conectados cada uno por cable (uno para cada uno) que van directamente al router (uno en cada clavija), y una oficina muy larga. Uno lo tengo a medio camino y funciona perfectamente, el segundo que tiene que cubrir el tramo final de la oficina no hay manera de configurarlo... especialmente después de haber instalado el primero. No sé qué hacer, no hay manera de que los dos repetidores funcionen a la vez. Alguna idea?
 
Por cable no se conectan como repetidores sino como puntos de acceso y es conveniente que tengan diferente IP uno del otro y de cualquier equipo de la red local.
 
Por cable no se conectan como repetidores sino como puntos de acceso y es conveniente que tengan diferente IP uno del otro y de cualquier equipo de la red local.
Sí, me expresé mal, son dos puntos de acceso. A través de la aplicación del aparato no me deja configurar las IP y resulta que trata a los dos como la misma red.... con lo que es imposible hacer que funcionen los dos.‍
 
Puedes tener un conflicto entre los dos.

Debes acceder a ellos por web.

Seleccionar el modo Access Point.

Deshabilitar el DHCP. Ponerlo en OFF-

Cambiarles la IP LAN poniéndole a uno la misma IP que al router pero acabada en 254 y al otro acabada en 253.

Las dos wifi con el mimo nombre y la misma contraseña.

Así te debería poder funcionar.
 
Puedes tener un conflicto entre los dos.

Debes acceder a ellos por web.

Seleccionar el modo Access Point.

Deshabilitar el DHCP. Ponerlo en OFF-

Cambiarles la IP LAN poniéndole a uno la misma IP que al router pero acabada en 254 y al otro acabada en 253.

Las dos wifi con el mimo nombre y la misma contraseña.

Así te debería poder funcionar.

Lo probaré muchas gracias!
 
Hola muy buenas,

He configurado un access point TP-Link como repetidor de mi red Wifi con el mismo SSID hasta el access point llego con cable para no hacer un repetidor Wifi. El problema que estoy teniendo es que en algunos móviles o tablets tengo que desconectar el Wifi y volverlo a encender para que se conecte con uno con otro y coger mejor conexión sin que esto se haga automáticamente. La configuración que tengo en el Access Point TP-Link es de hacer redes virtuales para que se mantenga el mismo SSID. ¿Es mejor otra cofiguración?

Teóricamente elegirá uno u otro dependiendo de la mejor potencia que le llegue de Wifi. ¿Es correcto o tengo que configurar algo más?. A veces se hace el cambio correctamente pero no siempre. ¿Os ha pasado algo parecido?

Saludos
Quizás éste artículo en Inglés te ayude a entender mejor él problema http://wifinigel.blogspot.com/2015/03/what-are-sticky-clients.html

Básicamente, si tu dispositivo no soporta handoff, no hay nada qué hacer, ahí es mejor adquirir una Mesh

Enviado desde mi SM-T830 mediante Tapatalk
 
Hola, buenas noches. Soy nuevo en el foro. Llegué acá buscando la solución a una duda que tengo, y tal vez algún miembro de éste foro me sepa orientar. Quería saber si se puede (y cómo hacerlo) conectar mi modem a un extensor/repetidor de wifi modelo tp link tl-wa850re mediante cable ethernet y usar el repetidor todo el tiempo conectado mediante el cable, como si fuese otro modem. Lo que pasa es lo siguiente, tengo un modem de Fibertel 50megas wifi. A ese modem tengo conectada una pc de escritorio mediante cable ethernet, y uso el celular y tablet con el wifi de ese mismo modem... Y ahora quiero hacer llegar la señal wifi a una habitación en el fondo de mi casa a unos cuántos metros de distancia. El repetidor no llega a agarrar la señal del wifi. Entonces mi idea era conectar un cable ethernet al modem y llevar la señal al repetidor mediante cable y usarlo de esa forma permanente...
Se puede hacer?... Y cómo sería el tipo de configuración?.
Muchas gracias de antemano.
 
Arriba