Ayuda con configuracion router neutro TPlink-WR841N

#1
Hola,

Hace unos años le instale a mis padres un router neutro (un tp link -wr841n) para mejorar la cobertura wifi en casa. Tienen un thomson de Ono que solo tiene wifi g asi que vale la pena en los tiempos que corren. En definitiva, el router neutro esta para que se encargue de todas las conexiones de la casa pues es el que tiene mayor capacidad.

El caso es que puntualmente siempre he notado perdidas de conexion del wifi y me gustaria revisar si tengo bien la configuracion de ambos e intentar averiguar de donde viene el problema.

Os pongo en situacion:

Internet llega a casa a traves de un modem thomson modelo TCW710. Este modem solo tiene una toma de red que es la que uso para conectarlo al puerto de color azul del tp link (es el unico que tiene este color, creo que se llama puerto WAN). Comentar que los otros 4 puertos para toma de red del tplink color amarillo estan sin uso, ya que todas las conexiones las hago por wifi.

La ip del thomson por la que entro desde el navegador es 192.168.0.1 y la del tplink 192.168.1.1

Tanto el thomson como el tplink tienen ambos el dhcp activado.

Y como una imagen vale mas que mil palabras, en el router neutro tplink esta es la configuracion que tengo:




¿¿Pensais que esta bien montado?? ¿¿Cambiarias algo??

Ya os digo que internet hay a traves de wifi, pero sufro desconexiones puntuales (ademas el caso de youtube es raro porque no funciona a traves del wifi con los moviles, pero si con el ordenador?¿?).

Gracias!!
 
Arriba