El Thomson TWG870 de Ono es malísimo

Hace unos días me instalaron este "modelo desguace" de router que les deben salir por 5 euros. Tengo contratados 100 MB. En modo 2,4 GHz como venía por defecto, haciendo un test con el iPad Air me llega a 50 MB estando justo al lado. Cuando le cambio a 5 GHz sí llega a 100 MB, sin embargo el portátil y el sobremesa no me detecta los 5 GHz y tampoco creo que me llegara la cobertura por la casa, en 2,4 GHz siendo un piso de 65 m2 y estando cerca del router, en los ordenadores me va lentísimo el internet. Había leído que se puede poner en modo "bridge" y usar un TP-link de router y que éste tome el mando, pero antes de eso he comprado un cable Ethernet para conectarlo directamente al RJ45 de los ordenadores. ¿Que es mejor entonces tirar cable por la casa o me recomendáis hacer lo del TP-LINK? ¿Cómo se consigue tener un router que emita wifi sin pérdidas de MB? Un saludo

posibles opciones router neutro:

TP-LINK TL-WR841N Router Neutro 11n sale por 16 euros en amazon
TP-LINK TL-WR1043ND sale por 40 euros en amazon
 
Yo también soy un sufrido usuario de ONO y del router Thomson y el Wifi también me va fatal.

Tengo un centro multimedia y un receptor SAT en el comedor y he tenido que poner un repetidor NetGear en la mitad del piso porqué el router está justo en la otra punta y la señal casi no llegaba. Ha mejorado un poco pero dista mucho de ser una buena solución, por lo que también estoy meditando pasar un cable Ethernet, pero tener que cruzar todo el piso (98m2) es un coñazo.

Antes quería probar también lo del router neutro, pero gastarse dinero en un invento que no sabes seguro si va a funcionar me echa un poco para atrás.

Lo que si puedes mirar es si tienes activado el maldito AUTO_ONO_WIFI, porqué eso sí que es una fuente de problemas. Yo lo tenía activado y solicite que lo desactivaran. Afortunadamente al cabo de una semana ya no aparecía.

También puedes usar una utilidad (Wifi analyzer, Speed test Pro) o similar con el móvil para hacerte una idea de a qué nivel y con que velocidad te llega el Wifi a los diferentes puntos de tu casa.

Suerte
 
Yo tuve ese Thomson, y el problema que me dijeron es que las soldaduras se dañan por la temperatura y empieza a funcionar el Wi-Fi mal...

¿solución? o configurarlo como bridge con un router secundario o llamar para que cambien el modelo.

Y si vas a comprar uno de esos... pilla este, que tiene tarjeta Gigabit Ethernet ;) http://www.tp-link.es/products/details/ ... 043ND#spec

Saludos.
 
Re:

ruvelro dijo:
Yo tuve ese Thomson, y el problema que me dijeron es que las soldaduras se dañan por la temperatura y empieza a funcionar el Wi-Fi mal...

¿solución? o configurarlo como bridge con un router secundario o llamar para que cambien el modelo.

Y si vas a comprar uno de esos... pilla este, que tiene tarjeta Gigabit Ethernet ;) http://www.tp-link.es/products/details/ ... 043ND#spec

Saludos.

Oye, pues quizás tengas razón en lo de las soldaduras porqué cuando lo instalaron hacen 4 meses funcionaba bien, y ha sido a partir de hace poco que ha empezado a fallar aleatoriamente el Wifi.

La verdad es que se calienta un poco durante el funcionamiento, y eso que ahora es invierno, en verano será una tostadora...

Al final me he pillado el TP-Link que tú dices nuevo por 30€ (es el modelo antiguo de color blanco) y dejaré el Thomson en modo bridge, e incluso más adelante igual le pido a ONO que me lo cambien por un cablemodem. Seguro que se calentará menos....

Saludos
 
Re: Re:

papalapa dijo:
ruvelro dijo:
Yo tuve ese Thomson, y el problema que me dijeron es que las soldaduras se dañan por la temperatura y empieza a funcionar el Wi-Fi mal...

¿solución? o configurarlo como bridge con un router secundario o llamar para que cambien el modelo.

Y si vas a comprar uno de esos... pilla este, que tiene tarjeta Gigabit Ethernet ;) http://www.tp-link.es/products/details/ ... 043ND#spec

Saludos.

Oye, pues quizás tengas razón en lo de las soldaduras porqué cuando lo instalaron hacen 4 meses funcionaba bien, y ha sido a partir de hace poco que ha empezado a fallar aleatoriamente el Wifi.

La verdad es que se calienta un poco durante el funcionamiento, y eso que ahora es invierno, en verano será una tostadora...

Al final me he pillado el TP-Link que tú dices nuevo por 30€ (es el modelo antiguo de color blanco) y dejaré el Thomson en modo bridge, e incluso más adelante igual le pido a ONO que me lo cambien por un cablemodem. Seguro que se calentará menos. Lo que no sé como se solucionaría es el teléfono porqué al menos en mi caso el Thomson lleva también la toma para el teléfono y no me instalaron par de cobre, sólo coaxial.

Saludos
 
Alguien me puede explicar si me quedaria sin tf fijo en el thomson poniendolo en modo bridge?

salu2
 
No, el teléfono sigue funcionando en modo Bridge. Garantizado.

Saludos.
 
Arriba