problemas con windows live mail

Hola,desde hace unos dias tengo problemas con el windows live mail,me da este error
No se pueden enviar ni recibir mensajes de la cuenta Iservicesmail (jumonmu). Error de conexión con el servidor.

Servidor: 'pop3.iservicesmail.com'
Id. de error de Windows Live Mail: 0x800CCC0E
Protocolo: POP3
Puerto: 995
Seguridad (SSL): Sí
Error de socket: 10060
alguien sabe que puede pasar,gracias
 
A buen sitio vienes a preguntar: Aquí sólo se despotrica contra TL2 y Vodafone, y de cosas técnicas N.P idea.
Pero si quieres te cuento una milonga de las que por aquí abundan.
 
Si te sirve de consuelo, a mí desde hace unos días no me deja ni enviar ni recibir correos...pero Windows Mail no me da ningún error.
 
El servidor de correo está caido, o bien los datos de la cuenta no son correctos.

Me apuesto lo que sea a que va a ser lo primero. Yo llamaría al soporte técnico que te le confirmasen

Invitado dijo:
A buen sitio vienes a preguntar: Aquí sólo se despotrica contra TL2 y Vodafone, y de cosas técnicas N.P idea.
Pero si quieres te cuento una milonga de las que por aquí abundan.

Curiosamente tu respupesta no creo que ayude en nada a jumonmu
 
A mí me funciona bien el correo, las dos cuentas de iservicesmail, y las tengo controladas desde el programa Evolution de Linux sin ningún problema.
Nunca me ha dado problemas el correo.
Revisa la configuración.
 
Ya te indica que tienes el error 10060 en la API del socket que enlaza con la aplicacion.
Lo solucionaras como todo en windows reinstalando el programa cliente de correo.
seguramente que la libreria estara corrupta.
 
El error 10060 te dice que no puede establecer la conexión con la IP solicitada, y no que esté mal la API.
Vaya expertos que hay por estos pagos......
 
Arriba