Unos días dejo de ver un paquete de canales y al día siguiente otro paquete distinto

#1
Unos días dejo de ver los canales de TVE, otros los de Atremedia, otros los de Mediaset y otros puedo ver todos. Tengo amplificador de antena individual, varias televisiones (esto me ocurre aunque solo tenga encendida una de ellas), y en el tejado tengo dos antenas en el mismo poste que apuntan hacia la antena emisora, que se encuentra a la vista y a unos 10 kilómetros de distancia en línea recta. El problema me ocurre tanto si hay viento o no, si llueve o no, o si hace buen tiempo, con frío o con calor. Anoche, por ejemplo, dejé de ver los canales de TVE y los de Atresmedia y esta mañana ya se veían todos.
 
#2
No tiene demasiado sentido tener dos antenas, eso solo puede complicar la instalación.

Prueba a usar solo una.
 
#3
No tiene demasiado sentido tener dos antenas, eso solo puede complicar la instalación.

Prueba a usar solo una.
Puse la segunda cuando no había TDT para poder ver las emisiones regionales de Madrid y Toledo. Con la TDT eliminé el mezclador porque no veía la televisión y así pude verla, a la vez para 'aprovechar' la segunda antena la orienté hacia Toledo y en principio no me daba problemas.
 
#4
Siempre es un lío lo de las dos antenas.

Incluso con una mirando hacia un lado y otra hacia otro y con mezclador porque habría que poner filtros para separar los canales que entran por una y por otra.

Sin mezclador es una barbaridad.
 
#5
Puedes probar a eliminar una de las antenas y dejar la otra y ver que pasa. Respecto al amplificador, que modelo tienes?, le pusiste filtro para el 4G LTE para ambas antenas?.
 
#6
Puedes probar a eliminar una de las antenas y dejar la otra y ver que pasa. Respecto al amplificador, que modelo tienes?, le pusiste filtro para el 4G LTE para ambas antenas?.
Probará a eliminar una de las antenas. En cuanto al filtro era solo para televisión analógica y lo desconecté cuando entró la digital. No puse otro para digital porque orienté las dos antenas al mismo punto, el emisor de Toledo. Gracias por tu respuesta y si tienen alguna sugerencia más será bienvenida.
 
#7
Siempre es un lío lo de las dos antenas.

Incluso con una mirando hacia un lado y otra hacia otro y con mezclador porque habría que poner filtros para separar los canales que entran por una y por otra.

Sin mezclador es una barbaridad.
Pues un mezclador, pero para analógico, que quité al implantarse TDT. Agradeceré cualquier sugerencia más. Gracias.
 
#9
El filtro que yo te digo, el 4G LTE sirve para eliminar las señales de la telefonia movil, eso nada tiene que ver con la era analogica, doy por echo por tus comentarios que no tienes ninguno.
Si tienes un amplificador de señal para la antena y esta reciviendo mucha señal del 4G LTE eso te podria estar generando algún problema. Si tienes amplificador, ¿que modelo es o como es? ¿Es un amplificador de mastil con su fuente o un amplificador de interior de vivienda?
 
#10
El filtro que yo te digo, el 4G LTE sirve para eliminar las señales de la telefonia movil, eso nada tiene que ver con la era analogica, doy por echo por tus comentarios que no tienes ninguno.
Si tienes un amplificador de señal para la antena y esta reciviendo mucha señal del 4G LTE eso te podria estar generando algún problema. Si tienes amplificador, ¿que modelo es o como es? ¿Es un amplificador de mastil con su fuente o un amplificador de interior de vivienda?
El amplificador es de interior, aunque no sé de que tipo o marca. Respecto a lo de poner el 4G LTE que me apuntas, resulta que el resto de vecinos, que tienen el mismo amplificador que yo y la misma antena, no tienen ese problema, lo que me hace suponer que el problema provenga de tener dos antenas o algún defecto en el cable.
 
Arriba