[Solucionado] Al intentar grabar con OBS Studio me tira un error (Quick Sync)

#1
Hola, hace poco me enteré de que a pesar de tener una tarjeta gráfica dedicada, podías usar la integrada en segundo plano en ciertos programas con el uso de Quick Sync, el problema viene cuando después de haber activado la integrada desde bios, actualizar los drivers y todo correcto, cuando configuro OBS Studio para grabar con la iGPU y le doy a iniciar grabación me tira el siguiente error: "No se pudo iniciar la salida. Por favor compruebe los logs para mas detalles." mi procesador es un Intel Core i5-8400 y únicamente tengo un cable hdmi desde la grafica hasta la pantalla, necesitaría un segundo cable desde la integrada para que funcione o hay algun tipo de problema que desconozco? espero que me puedan ayudar.

Saludos.

Edito: Lo he conseguido solucionar, os cuento lo que hice para resolverlo y ayudar a quien le ocurra esto en un futuro. Tuve que utilizar DDU (Display Driver Uninstaller) desde modo seguro para eliminar por completo los drivers de Intel ya que tenía las versiones DCH y esas por lo visto no son compatibles o no funcionan con Quick Sync, despues de desinstalar por completo los drivers nuevos, instalé los controladores legacy de Intel que son mas antiguos desde esta pagina: https://downloadcenter.intel.com/download/28289/Legacy-Intel-Graphics-Driver-for-Windows-10 Una vez hecho esto reinicié el ordenador y ya OBS me permite grabar mediante uso de Quick Sync sin ningun problema. Os cuento esto aquí porque no hay ni un solo sitio en español que explique esto y me ha costado mucho encontrar esta información, solo unos pocos en ingles lo explicaban, espero esto ayude a alguien más, un saludo.
 
Última edición:
Arriba