No puedo escuchar emisoras de radio a través de WMP.

#1
Wenass xDD:

Desde ayer dispongo de ADSL. Tengo router, y como sabéis también, con este tipo de aparatos no es fácil usar Internet porque hay que ponerle a punto con respecto a la apertura de puertos y todo eso. El caso es que por más que he intentado escuchar emisoras de, por ejemplo, Grupo PRISA, RNE, EiTB, Recoletos... no puedo. Me sale un mensaje que dice:

"El Reproductor Windows Media no puede reproducir el archivo porque el protocolo especificado no es compatible..."

El caso es que antes de tener ADSL, es decir, hasta el domingo, me iba perfecto. Por tanto, es más que evidente que el fallo reside en el router. ¿Alguien sabe qué puertos debería de abrir? Las direcciones que no me abre son, sobre todo, las que acaban en la extensión .asp

Por más que he leído en este y en otros foros, no he sacado ninguna conclusión clara. En 2 sitios que he leído indican que el puerto del WMP es de dos maneras diferentes... y ya no sé qué hacer.

Gracias.

Un saludo, EASO.
 
#2
Las páginas que acaban con protocolo .asp son paginas active server pages que es un tipo de paginas dinámicas. En principio no deberías abrir ningún puerto para escuchar la radio. Muchas veces se saturan los servidores y se cuelgan en el streaming. Prueba con otras radios on line a ver si te continua el fallo.
Saludos.
 
#3
He probado con todas, y con ninguna emisora me funciona. Me refería a la extensión .asx, no a .asp que eso creo que es de Visual Studio :). Me han dicho que pruebe con la interfaz básica de Windows Media, que se encuentra en la carpeta de dicho programa, y con esa interfaz sí que funciona. Es por tanto que el problema lo tiene que tener la versión 10 de Windows Media Player, y el caso es que hay algunas emisoras que no se les puede copiar la URL de emisión, acabada en .asx, y por tanto, no se puede copiar para ponerlo en la interfaz básica. Pero digo yo que alguna opción tiene que tener Windows Media Player para que no me deje abrir esas emisiones con el rouer...

Gracias.

Un saludo, EASO.
 
#4
Deberias de ver si tienes todos los codecs instalado muchas veces al tener el windows media player 10 tienes que reinstalar los codecs porque te los machaca

Suertes con tu aventura
 
#5
Ya, pero el caso es que con RTB no tengo ningún problema. Me va todo bien, pero claro, si son vídeos o trasmisiones de audio de alta calidad se corta por el poco ancho de banda que tiene. Así que yo pienso que es algo del router y la versión 10 de Windows Media Player, pero me da que no hay mucho que hacer.

Un saludo, EASO.
 
Arriba