Monitor en negro por segundos constantemente

Buenas, estoy algo desesperado, mis componentes son, amd fx 8350, ram g skill 8gb, grafica sapphire rx470 8gb gddr5, placa base asrock 970 pro3 r2.o, hdd de 1tb.
Probé a cambiar el adaptador de la grafica en mi caso solo tiene una salida de dvi, por lo que utilizo de dvi a hdmi. Pero continuaba ocurriendo el problema. Decidí instalar drivers de nuevo de gpu desde los mas nuevos a los que me recomendaban, seguía ocurriendo. Instalé de nuevo drivers de la placa base y aún así seguia. Descargué msi afterburner y todo parecía correcto jugando temperaturas buenas y mas de 150fps pero no entiendo el por qué de esos apagones por segundos. He de decir que cuando juego pasa tambien y sigo escuchando como todo va bien en el juego. ( Solo juego csgo)
Agradecería muchisimo la ayuda de alguien no sé que mas hacer, Gracias.

Enviado desde mi Mi MIX 2S mediante Tapatalk
 
Buenas, estoy algo desesperado, mis componentes son, amd fx 8350, ram g skill 8gb, grafica sapphire rx470 8gb gddr5, placa base asrock 970 pro3 r2.o, hdd de 1tb.
Probé a cambiar el adaptador de la grafica en mi caso solo tiene una salida de dvi, por lo que utilizo de dvi a hdmi. Pero continuaba ocurriendo el problema. Decidí instalar drivers de nuevo de gpu desde los mas nuevos a los que me recomendaban, seguía ocurriendo. Instalé de nuevo drivers de la placa base y aún así seguia. Descargué msi afterburner y todo parecía correcto jugando temperaturas buenas y mas de 150fps pero no entiendo el por qué de esos apagones por segundos. He de decir que cuando juego pasa tambien y sigo escuchando como todo va bien en el juego. ( Solo juego csgo)
Agradecería muchisimo la ayuda de alguien no sé que mas hacer, Gracias.

Enviado desde mi Mi MIX 2S mediante Tapatalk
No será la fuente no? Comprueba con otra gráfica o fuente, o solo sin la gráfica aver
 
Además de que la fuente o la gráfica estén mal otra cosa que podría dar problemas es el adaptador a HDMI. En vez del adaptador hay cables enteros de HDMI con DVI. También miraría cómo están configurado los planes de energía de Windows.

¿La fuente es de marca es de calidad?
 
Además de que la fuente o la gráfica estén mal otra cosa que podría dar problemas es el adaptador a HDMI. En vez del adaptador hay cables enteros de HDMI con DVI. También miraría cómo están configurado los planes de energía de Windows.

¿La fuente es de marca es de calidad?
Perfecto muchas gracias, creo aue puede ser la fuente al final son 5 años lo que lleva, muchas gracias por tu ayuda.

Enviado desde mi Mi MIX 2S mediante Tapatalk
 
No será la fuente no? Comprueba con otra gráfica o fuente, o solo sin la gráfica aver
Mi placa base no tiene salida vga pensé en intentar comprobarlo asi a ver que tal pero no puedo claro.. la fuente la abrí para ver si los condensadores estaban hinchados o con oxido pero tampoco a simple vista se ven bien, gracias.

Enviado desde mi Mi MIX 2S mediante Tapatalk
 
Perfecto muchas gracias, creo aue puede ser la fuente al final son 5 años lo que lleva, muchas gracias por tu ayuda.

Enviado desde mi Mi MIX 2S mediante Tapatalk

Si no es de buena marca o no tiene suficiente potencia puede ser el problema. Otra cosa a probar es la desintalación de los drivers de la grafica de forma correcta:


Sobre todo si antes tenías otra. Otras cosas que se podrían intentar es una instalación de Windows de cero a ver si cambia la cosa.
 
Si no es de buena marca o no tiene suficiente potencia puede ser el problema. Otra cosa a probar es la desintalación de los drivers de la grafica de forma correcta:


Sobre todo si antes tenías otra. Otras cosas que se podrían intentar es una instalación de Windows de cero a ver si cambia la cosa.
Es una tacens de 750w, intentaré hacer lo del enlace muchas gracias, aunque antes lo encendí y ya solo se quedaba en negro..

Enviado desde mi Mi MIX 2S mediante Tapatalk
 
Además de que las TACENS no son muy buenas, precisamente ¿Probaste con otro monitor si te pasa lo mismo?

Saludos.
 
A mi me sonaba que esa marca de fuente a los mods de hardware no les gustaba mucho pero no me atreví a ponerlo. Igual cuando te arranque si dices los valores algún experto te puede decir si esta mal la fuente. Se puede mirar desde la Bios o por software.
 
A mi me sonaba que esa marca de fuente a los mods de hardware no les gustaba mucho pero no me atreví a ponerlo. Igual cuando te arranque si dices los valores algún experto te puede decir si esta mal la fuente. Se puede mirar desde la Bios o por software.
Perfecto intentaré mirarlo gracias

Enviado desde mi Mi MIX 2S mediante Tapatalk
 
Arriba