Error al formatear Windows 7 desde usb

#1
Buenas tardes

Me está dando un error al instalar Windows 7 desde un USB (hace meses lo hice sin problemas).

He estado buscando información en Youtube y en foros e intentando hacer clean en el disco para evitarlo o cambiando el USB como inicial en boot de BIOS y no hay forma...

Os ruego si me podéis ayudar, gracias. Adjunto 3 imagenes, lo que tengo puesto en BIOS, los discos que me saca y el error.

Gracias!
 

Adjuntos

#2
Buenas tardes

Me está dando un error al instalar Windows 7 desde un USB (hace meses lo hice sin problemas).

He estado buscando información en Youtube y en foros e intentando hacer clean en el disco para evitarlo o cambiando el USB como inicial en boot de BIOS y no hay forma...

Os ruego si me podéis ayudar, gracias. Adjunto 3 imagenes, lo que tengo puesto en BIOS, los discos que me saca y el error.

Gracias!
Adjunto otras imagenes
 

Adjuntos

#3
Tienes que entrar en Opciones de unidad y borrar la partición existente. De esta manera, el programa de instalación te creará una partición de arranque de 100 MB y a continuación una nueva partición de sistema.
 
#4
Tienes que entrar en Opciones de unidad y borrar la partición existente. De esta manera, el programa de instalación te creará una partición de arranque de 100 MB y a continuación una nueva partición de sistema.
Gracias por contestar.

Lo he hecho, me obliga a crear una partición , la creo (disco 0 partición 1) y me da el mismo error... :(
 
#6
¿Has probado ésto?.
Mientras estas viendo la ventana con el error, quitar el Pendrive.

Una vez quitado dar a Actualizar. Desaparecerá el mensaje de error pero el boton Siguiente no estará activo.

Volver a insertar el Pendrive y darle de nuevo a actualizar.

Ahora deberias poder proseguir con la instalación.
 
Última edición:
#7
Tienes que entrar en Opciones de unidad y borrar la partición existente. De esta manera, el programa de instalación te creará una partición de arranque de 100 MB y a continuación una nueva partición de sistema.
Gracias por contestar.

Lo he hecho, me obliga a crear una partición , la creo (disco 0 partición 1) y me da el mismo error... :(
Como te dicen... si entras en opciones, dale a borrar particion.... luego dejalo tal cual, te pondra disco sin particion o algo similar, lo marcas, le das a siguiente y deberia de empezar la instalacion...

Si te sigue sin dejar, otra de las causas en este punto suele ser que tiene que hacer un disco de arranque con los drivera sata para que te reconozca....... aunque creo que el error en este caso dice otra cosa... prueba lo primero, pero sin crear particion...... que te cree el sistema lo que necesite al darle a siguiente...


Enviado desde mi iPhone utilizando Tapatalk
 
Arriba