ayuda con una raspberry pi 3 b

hola buenas perdona una pregunta no se si puedo exponer mi caso aquí si no es a sin pido disculpas, mirar no se si ha sido por esto que he echo, tengo un mando arcade por bluetooth y lo he configurado los botones varias veces por que no encontraba el botón que necesitaba para al juego que quería jugar y no eh reiniciado ni nada la raspberry solo asta la ultima configuración de los botones que la he apagado totalmente sin reiniciar entonces que ha ocurrido que al encender la raspberry se encendida si ,pero la pantalla oscura parpadeando como intentando cargar el sistema y no lo ha echo ..eh tenido que desconectarla de la corriente y volverla a encender y ya iba. Entonces mi duda si aun funcionando correctamente se ha podido a ver fastidiado la raspberry en general u el sistema de la sd con todo lo que lleva dentro cosas retro ??

saludos y muchas gracias y perdón por la molestia


salu2 y muchas gracias.
 
Si ha arrancado bien no deberías tener problema, pero intenta apagar correctamente la raspberry para evitar historias en el futuro.
Puedes acceder a ella por ssh con GNU/Linux o con putty en Windows lanzar poweroff para apagarla correctamente.
 
hola buenas muchas gracias por contestar.

ayer mismo después de escribir este mensaje pues la encendí de nuevo y volvió a ocurrir encendía si pero el sistema que lleva la sd no salía entonces la volví apagar de la corriente, la volví a encender y ya iba y lo que hice fue reiniciar sistema reiniciar y quit emulation station y asta el momento no ha vuelto a pasar tengo tengo miedo en eso que la raspberry este fastidiada y tengas errores y que lo que lleva la sd también se haya hastiado u tenga errores pero eso si funcionar funciona correctamente y carga perfectamente, no hay ninguna manera de saber que todo funcione bien no creo verdad ?

saludos y muchas gracias
 
¿Te sale algún aviso en pantalla como un rayo o algo así?
Ten en cuenta que se te puede quedar colgada por muchas razones: tarjeta mal, alimentación mal o simplemente ese juego no está bien soportado y no hay ningún problema.
Si tienes otra tarjeta no muy grande, intentaría hacer otra instalación y probarla para ver si es un fallo sistemático o es otra cosa, es lo que tiene buscar errores que hay que hacer muchas pruebas.
Suerte.
 
hola buenas de nuevo

antes se me olvido decir que encendía la raspeberry y arriba a la izquierda de pantalla creo que sera como cargando el sistema sale una rayita en blanco pardeando y la pantalla en negro parpadeando y no cargaba el sistema, pero como eh dicho anteriormente ya no ha vuelto a pasar.


saludos y muchas gracias y perdon por la molestias-
 
Última edición:
hola de nuevo.

perdonar que sea tan cansino creo que ya este es el ultimo mensaje y ya podéis cerrar el tema, me volvió a pasar lo mismo y también hizo lo que he comentado en el anterior mensaje el lunes a las 11:29,entonces ya por probar y no ir mas allá digo a ver si va ser esto que esto nunca me había pasado, pues cambie el routers de sitio por que lo tenia muy cerca d la raspberry pi 3 b y la eh puesto en otra posición la raspberry y desde entonces ya no a vuelto a ocurrir llamadlo raro pero no os engaño eh echo esto ya no volvió a pasar, puede ser que el routers le diera alguna interferencia u algo que las raspberry no la dejara funcionar como es debido ?? u no tiene nada que ver ??

salu2 y muchas gracias y perdón por las molestias.
 
Arriba