Ayuda pantallazo azul xp!

Hola a todos, desde hace unos días al cerrar sesión con un usuario e intentar cambiar a otro usuario el ordenador se me reiniciaba. Eso me pasó un par de días el primero una vez, pero al siguiente día ya fueron 3, una aislada y las otras 2 seguidas, al cambiar de usuario se reinició una vez llegó al escritorio intento de nuevo iniciar sesión con el otro usuario y vuelve a reiniciarse.

Hace un momento estaba trabajando con word y de repente pantallazo, creía que lo tenía configurado para que mantuviese la pantalla y me diese tiempo a leerlo pero no era así y no pude ver el error.

Ya fue lo que faltaba después de lo que comentaba antes, no le había dado más importancia porque no tenía ganas de formatear la verdad y desde hace 3 ó 4 días no me ha vuelto a pasar, pero ya con todo junto me imagino que debe haber un error más grave que un simple reinicio por "casualidad"

Buscando por el foro otros mensajes encontré el manual, instalé el programa y como resultado me dio que el error estaba en "nv4_disp.dll ( nv4_disp+640c )"

Me imagino que será un fallo de software (o eso espero) el ordenador tiene poco más de 1 año, nuevo vaya, y todavía está en garantía pero no me apetece mucho llevarlo a la tienda ya que lo necesito para trabajar con él.

A ver si me podéis ayudar con el mensaje del debugging tools y las ocasiones que hay fallo en el equipo y así solucionar los reinicios automáticos y los pantallazos. Por cierto, la típica ventanita de error de windows de enviar detalles del error sólo me ha aparecido hoy, cosa también por la que las otras veces no le hice mucho caso. Los errores que da windows al reiniciar la verdad no miro para ellos pero si aparece la ventana es porque ha habido un fallo y es por eso que ya me preocupé más.

Toda ayuda es bienvenida!
 
elimina los controladores de tu gráfica totalmente con drivercleaner o driversweeper e instala después los controladores más actuales


Salu2


Gohuca
 
gohuca entonces es problema de la gráfica?

Son los drivers que me vinieron con el cd y hasta hace poco nunca me había pasado nada, de hecho hoy ya por el simple hecho de probar cambié varias veces de usuario y tarda más de lo necesario, creo yo, pero no reinicia.

Por cierto, mi gráfica es una nvidia geforce 8500gt, ddr2 512 mb y 128 bit

Es posible que de repente ya no valgan? se me hace tan raro?
Podría ser fallo de la propia gráfica, del hardware, el problema que tengo para probarlo es que sólo pasa muy de vez en cuando, bueno porque no se reinicia constantemente pero malo porque no lo puedo comprobar.

No me daba cuenta de comentar otra cosa, a vez cuando enciendo el ordenador la ventana de carga con el logo del xp aparece en negro pálido, no como aparece normalmente. Podría tener también algo que ver??

Gracias por tu respuesta!
 
lo mejor es que vayas a la página de nvidia y descargues los controladores más actuales para tu placa, elimines los que tienes y los instales.

Luego veremos


De paso posteanos un log de hijackthis

Manual de hijackthis


Salu2


Gohuca
 
De momento no puedo descargar los drivers para mi gráfica porque en la web de nvidia tienen un error y no están disponibles de momento, por eso comentaba si podría ser de hardware por probar, entonces creo que esperaré a que los pueda descargar para no quedarme sin ninguno.

Y por hablar antes de tiempo, hace cosa de 5 minutos que hubo otro pantallazo



Esta vez ha dado otro mensaje: ntkrnlpa.exe ( nt+22f43 )

Dentro de un rato posteo el log[/img]
 
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 22:14:48, on 02/11/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb04.exe
C:\Archivos de programa\Caere\OmniPagePro90\opware32.exe
C:\WINDOWS\system32\ntvdm.exe
C:\Archivos de programa\Java\jre6\bin\jusched.exe
C:\Archivos de programa\Bonjour\mDNSResponder.exe
C:\WINDOWS\system32\crypserv.exe
C:\Archivos de programa\CyberLink DVD Solution\PowerDVD\PDVDServ.exe
C:\Archivos de programa\Java\jre6\bin\jqs.exe
C:\Archivos de programa\Eset\nod32kui.exe
C:\Archivos de programa\HP\HP Software Update\HPWuSchd2.exe
C:\Archivos de programa\Archivos comunes\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Archivos de programa\Eset\nod32krn.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Archivos de programa\Messenger\msmsgs.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\Archivos de programa\HP\Digital Imaging\bin\hpqtra08.exe
C:\Archivos de programa\HP\Digital Imaging\bin\hpqimzone.exe
C:\WINDOWS\system32\wbem\wmiapsrv.exe
C:\Archivos de programa\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Archivos de programa\Mozilla Firefox\firefox.exe
E:\zyrla\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.es/
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = *.local
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Archivos de programa\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Archivos de programa\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Archivos de programa\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb04.exe
O4 - HKLM\..\Run: [OmniPage] C:\Archivos de programa\Caere\OmniPagePro90\opware32.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [RemoteControl] "C:\Archivos de programa\CyberLink DVD Solution\PowerDVD\PDVDServ.exe"
O4 - HKLM\..\Run: [nod32kui] C:\Archivos de programa\Eset\nod32kui.exe /WAITSERVICE
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [LayoutM] KLayMgr.exe
O4 - HKLM\..\Run: [RegistrarUsrDNIeCertStoreDLL] C:\WINDOWS\system32\udcs.exe
O4 - HKLM\..\Run: [HP Software Update] C:\Archivos de programa\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Archivos de programa\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MSMSGS] "C:\Archivos de programa\Messenger\msmsgs.exe" /background
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICIO LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Servicio de red')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Gamma.lnk = C:\Archivos de programa\Archivos comunes\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Archivos de programa\HP\Digital Imaging\bin\hpqtra08.exe
O4 - Global Startup: Inicio rápido de Adobe Reader.lnk = C:\Archivos de programa\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Inicio rápido de HP Photosmart Premier.lnk = C:\Archivos de programa\HP\Digital Imaging\bin\hpqthb08.exe
O8 - Extra context menu item: E&xportar a Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Referencia - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
O23 - Service: Adobe LM Service - Adobe Systems - C:\Archivos de programa\Archivos comunes\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: ##Id_String1.6844F930_1628_4223_B5CC_5BB94B879762## (Bonjour Service) - Apple Computer, Inc. - C:\Archivos de programa\Bonjour\mDNSResponder.exe
O23 - Service: Crypkey License - Kenonic Controls Ltd. - C:\WINDOWS\SYSTEM32\crypserv.exe
O23 - Service: FLEXnet Licensing Service - Macrovision Europe Ltd. - C:\Archivos de programa\Archivos comunes\Macrovision Shared\FLEXnet Publisher\FNPLicensingService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Archivos de programa\Java\jre6\bin\jqs.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Unknown owner - C:\Archivos de programa\Eset\nod32krn.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe

--
End of file - 6852 bytes



Dejo el log que me pedías, aunque no entiendo cómo se analiza. Bueno espero tu respuesta
Un saludo
 
Borra esta entradas:

O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045}

De paso escanea el sistema con malwarebytes antimalware


Cuando puedas actualiza los controladores de la gráfica eliminando los que tienes con drivercleaner


Salu2


Gohuca
 
Ya he eliminado esa entrada que me dices, es algún virus?

También pasé el malwarebytes y no me detectó nada

Desde mi último mensaje no me ha vuelto a salir ningún pantallazo más, pero igualmente voy a actualizarlo ahora que la web de nvidia para mi modelo de gráfica vuelve a funcionar. Se ve que estaban de renovación.

Me puedes decir dónde puedo bajar el drivercleaner

Por cierto, es normal que los drivers originales en un momento dado ya no valgan?

Muchas gracias por tu ayuda
 
La entrada del log que te comentó gohuca no es ningún virus, sino simplemente una entrada innecesaria.

No es que "no valgan" los drivers, sino que se descubra en un futuro que tienen algún problema o error, y lo corrijan.

El Driver Cleaner lo puedes bajar de aquí: http://downloads.guru3d.com/download.php?det=745

Saludos.
 
Gracias por el enlace Ayax, hasta el domingo o el lunes no creo que pueda ponerme a instalar los nuevos drivers, así que esperaré hasta entonces y comentaré.

No tengo mucha idea del registro y como luego con el malwarebytes no detectó ningún archivo me extrañó, pero ya esta eliminada esa entrada asi que nada, a otra cosa.

Y... como no, dejaré de hablar antes de tiempo, hoy al mediodia otro pantallazo pero esta vez volvió de nuevo a salir error con "ntkrnlpa.exe", es también por la gráfica? Los archivos los tengo guardados, porque misteriosamente desaparecen de la carpeta de windows, así que si hace falta que vuelva a dejar otro minidump me decís.

Nada en cuanto pueda instalo los nuevos drivers de nvidia.

Un saludo, y gracias por vuestra ayuda
 
El pantallazo azul causado por ntkrnlpa.exe suele querer decir que el fichero del núcleo de Windows está dañado o está teniendo problemas de memoria. Si te vuelve a salir, haz una reparación del sistema (no pierdes datos ni documentos):

:arrow: http://www.softzone.es/manuales-softwar ... ema-en-xp/

Tampoco estaría mal analizar la memoria RAM con memtest86+ y el disco duro con HDD Regenerator, para asegurarte de que estén OK y no sean los causantes del pantallazo azul.

Ya nos contarás el progreso ;)

Saludos.
 
Definitivamente lo mio es muy mala suerte, hoy cuando iba a cambiar los drivers al cambiar de sesión me dio otro pantallazo pero de ésta ya no sobrevivió. Al tratar de reinicar y después de la carga de la ventana de xp se queda con otro pantallazo distinto y de ahí no pasa, no arranca en modo normal, ni última configuración buena conocida, ni modo seguro...

Creí que sería problema tal vez del disco duro pero en la bios lo detecta bien y al tratar de arrancar en uno de los modos seguros aparecía una imagen con muy malos gráficos. Da igual el tiempo que espere ni cómo trate de arrancar que no hay manera, sólo lo consigo con el cd.

Voy a instalar de cero, y empezaré haciendo una comprobación de disco y memoria

He oído hablar de esos 2 programas que me comentas pero nunca los he usado, en caso de que encuentre algo defectuoso y trate de repararlo y no pueda, no me quedará el disco o la memoria inservibles, no? ya le tengo hasta pánico y me vaya a quedar el ordenador sin poder usarlo.

Por ahora, iré instalando y en cuanto termine, espero que ya desde mi ordenador os comento

Gracias de nuevo por la ayuda!

Edito: antes de reinstalar, voy a probar a hacer una reparación del sistema a ver si asi consigo por lo menos salvar el minidump último y alguna cosa que tengo por c
 
Probe a reparar el sistema pero nada, creo que terminaba pero se quedaba ahi y al reiniciar no arrancaba nada. Acabe reinstalando todo y creo que fue despues de instalar las actualizaciones (supongo que casualidad) que no hubo ningun pantallazo pero si cuando reinicie el equipo aparecio la ventana de que se habian producido errores y habia un minidump de nuevo con "ntkrnlpa.exe".
Esta noche lo deje pasando el memtest la version 1.76 y por la mañana cuando lo mire iba por la pasada 11 y habia encontrado un error. La version que tenia era vieja y ahora le estoy pasando la 2.11 y va por la pasada n 3 y no encuentra nada, puede que el error haya sido porque no era compatible con mi equipo? ya que no me detectaba el chipset y ésta si?
Lo voy a dejar hasta por la noche a ver si cuando llegue a la pasada 11 encontró algo.
Lo raro es que al final pone "Pass complete, no errors, press Esc to exit", entre al foro del memtest y dice que es recomendable a hacer mas de una pasada. No sé si con la otra version hubo incompatibilidades con mi equipo y por salio el fallo, el problema que puse a analizar los 2 módulos juntos y no sé cuál puede ser el que supuestamente está mal. Tengo guardado el informe "DMI Memory Device Info" y la dirección del error, pero no sé cómo mirar en la placa qué módulo corresponde a qué posición
 
Buff, hace ya una semana de mi ultimo post, pero despues de "solucionar" los pantallazos estuve liada y lo deje un poco de lado

Los modulos con el tiempo que tarda, no los volvi a mirar separado pero el martes pasado que los puse a analizar como 11:30 llego hasta la pasada 13 y empezar la 14 y no encontro nada, puede que fuese porque la otra version era vieja, que opinais? con la otra version lo deje analizando hasta la 11 y supuestamente encontro un fallo en un modulo.

El disco duro lo puse a analizar el fin de semana, también tarda mucho y no pude terminar pero llegó casi hasta la mitad y nada espero este próximo poder terminar de analizarlo. Comprobé que modelo fuese y es un seagate pero la 802.10, por esa parte estoy tranquila.

Ya no me han seguido apareciendo los pantallazos ni de la gráfica, ni de "ntkrnlpa.exe", por ahora al menos puedo seguir trabajando sin que aparezca uno cada 5 minutos, igualmente quiero a ver si lo dejo solucionado.

Gracias de nuevo por vuestra ayuda
 
Solucion Facil Pantalla Azul Xp

Saludos, una solucion facil y rapida es la siguiente: Entrar el en Modo a prueba de Fallas, ir a Panel de Control, Sistema, Administrador de Dispositivos; y de alli empezar a desinstalar(no deshabilitar), la tarjeta de video, la(s) tarjetas de Red, y demas dispositivos, cierra y reinicia el sistema de forma normal y listo...desde los inicios del Xp asi he solucionado ese problema en muchas pcs y ha dado resultado sin tener que formatear el Hd. espero sea de ayuda...
 
Arriba