Servidor Philips no encontrado Philips 32PFS5803/12

#1
Un familiar tiene un Philips 32PFS5803/12 y es imposible acceder al smart tv.

He comprobado que el latiguillo de red al que lo enchufan vaya bien, la configuración de los parámetros de red, he hecho pings a la TV desde otro equipo y respondía al ping...

Pero cuando intentas abrir el smart TV, o "conectarte" despues de un rato salta "Servidor Philips no encontrado".

Tambien a veces la config de red se buguea y salta de manual a DHCP. Incomprensible. Selecciono de nuevo la forma manual, verifico que tenga los parámetros correctos de mi red, le hago pings desde otro pc, intento que se conecte y ... otra vez el error de servidor philips no encontrado.
Así que claro, no puedo abrir ni un triste youtube ni un navegador.

He visto por ahí una guía de qué hacer si sale este error, pero en mi caso no funciona. He seguido esa guia y nada.

Lo gracioso es que esa TV se ha llegado a conectar a internet perfectamente. No sé en que momento se le ha ido la pinza, pero ahora no va.

Tiene la última actualización.

¿Alguna idea? Lo próximo es llamar a philips a preguntar qué se puede hacer. :(
 
#2
¡Hola!

¿No estará en "Modo tienda"? ¿Cuál es el firmare instalado? ¿Pasa lo mismo por Wifi y cable?

Con DHCP la conexión debería ser automática si el rúter también lo tiene activado (lo normal).

Quitando este problema, ¿cuál es la opinión sobre el 32PFS5803?
 
#3
Hola @Javimc gracias por pasarte.

No, no está en modo tienda.

El problema viene desde la versión TPM187E_028.004.026.001 , lo que viene siendo la penúltima a día de hoy.

Me dije, pues habrá que actualizar, a ver si va a ser un bug o algo. Y le metí el firmare del 20 de diciembre (028.004.077.001). Es el último disponible.
Se actualizó. Desde ajustes generales Reinstalamos TV, configuramos la red por cable a mano (no uso wireless, no uso DHCP).
Enchufo el portatil. Le conecto el latiguillo de red y compruebo que tiene salida a internet. Enchufo el latiguillo a la TV. Compruebo por enesima vez los ajustes de red de la TV, que estén bien.
Miro lo del formato de la hora, que esté en manual y que esté en hora.
Me voy a otro pc y hago pings a la IP de la tv. Todo correcto. Incluso la veo en la red...
Salgo del menú, intento abrir el smart tv, intenta conectar y nada, mensajito de que servidor philips no encontrado.

Comentaba que anteriormente en la tv sí se ha usado la smartv. Se han visto videos en youtube, etc.

Cuando funcionó, el SmartTV de Philips no iba fluido y su navegador se atragantaba con nada. Diría que es una mierda comparado con el smart tv de mi Panasonic (firefox os). Posiblemente no sea justo y esté comparando peras con manzanas. Son dos TVs de gamas muy distintas, pero no tengo otra cosa con la que comparar. Tampoco digo que el smart tv de mi panasonic sea maravilloso, pero hay una diferencia muy muy notable entre ambos.

Por lo demas la tv cumple, no sé que decir. Se ve y se oye bien. No me gusta mucho la disposición del teclado en el mando, pero bueno.

¿-Volvería a comprar la misma? ¿Recomiendo su compra?

No. El sobrecoste por la smart tv lo considero un desperdicio de dinero. Sin saber como son los android TVs, seguro que por la diferencia (unos 40€) hubiese comprado alguna cosa medio decente capaz de abrir con solvencia un navegador, y de navegar sin infartarse.
 
Última edición:
#4
Gracias por la opinión del 32PFS5803. Viene bien tener opiniones de usuarios. Qué es lo que no gusta comparado con Firefox OS, ¿el navegador y Smart TV lento? Puede que tenga que ver con la conexión o el adaptador de red (puede que esté mal).

¿Tienes un móvil inteligente moderno? Habría que usar Wifi pero viene bien para probar si es el rúter. En el móvil deberías permitir compartir su conexión a internet si tienes una tarifa de datos y conectar (lo imprescindible para la prueba, que no es plan de gastar la tarifa de datos) el televisor a la red Wifi del móvil. No es la primera vez de un fallo de conexión de un Philips al rúter pero que sí funciona si se conecta a otra red. Si se conecta a otra red deberías ver en el rúter si la IP del TV tiene puerto de salida, es decir, que no esté bloqueada.
 
#5
Despues de probar con todo lo que tenia a mano parece , "PARECE" que va a ser cosa de que en los ajustes de red, el DHCP es OBLIGATORIO.

Ha sido activarlo en el router, marcarlo en la TV, irme hacia arriba en el menú --> Comprobar conectividad: OK | Conectar --> por cable --> Está conectado a la red domestica o de casa (no se como ha sido el msg)

A continuación me he ido a ajustes --> SmartTV --> Y aquí ya me ha salido el menú de inicio para aceptar los términos y condiciones, etc, etc. Y ya está.

Tengo que ver si una vez aceptados los terminos y condiciones y con la smartv operativa, si puedo cambiar la config de red a manual y quitar el dhcp del router, pero tendra que ser otro dia.

Obviamente (o no, segun Philips) las redes se pueden configurar con IP fija. En mi casa toda la red tiene las IPs fijas, nada usa DHCP. Evidentemente lo primero que se ha hecho siempre aquí desde siempre ha sido deshabilitarlo en los routers.
En las empresas por las que he pasado, ni una con DHCP *obligado* en la red.
Pues no, ahora el fabricante te dice que si no hay DHCP, tu smart tv no va. Tocate los cojones.

¿Entonces cómo ha sido posible navegar por TV a la Carta de TVE? Porque a eso sí se puede acceder, con los pulsadores de colores....

Me reafirmo, Philips = puta mierda de smart tv

De la tele en si no tengo queja. La ven los padres, que tampoco son exigentes... pero para hacer esa mierda de smart tv mejor haberselo ahorrado.

Ahora viene la segunda parte claro, qué android box o qué sbc comprar para poder usar algo que no de pena y dolor. Un android box o una sbc tipo raspberry ... pero eso da para otro hilo.
 
#6
Será un error de fiirmware que no deje conectar en Manual, sin DHCP, pero también puede ser que el fabricante obligue a ello por alguna razón. Casi todos los rúteres tienen activado de fábrica DHCP y es lo habitual en los televisores para facilitar la conexión automática.

"TVE A la Carta" con acceso mediante pulsadores de colores no tiene que ver con el Smart TV, que funciona mediante el estándar HbbTV de TV Híbrida (TDT + Internet).

Si quieres un Android sin gastar mucho puede ir bien la barra Amazon Fire TV https://www.amazon.es/Fire-TV-Stick-Basic-Edition/dp/B01ETRGE7M pero para que salga a buen precio se debe tener Amazon Prime y aún no cuenta con el mando Alexa que trae en algunos países. Si no se tiene Amazon Prime es mejor pensar en la caja Xiaomi Mi Box S.
 
#7
Te confirmo que para el servicio técnico de Philips, no es un error de firmware. Por cierto, unos impresentables. Me han colgado.

Casi todo hoy en dia viene en modo dhcp. ¿Pero ser requisito para su funcionamiento? venga , venga...

Sí, la Mi Box S es candidata. No me gusta que no traiga puerto ethernet (no uso wifi), y hay que añadir conversor usb-ethernet, lo que obliga a una compra adicional, a mas cosas enchufadas y mas cables. Y creo haber leido que no se le puede poner navegador, ¿en serio?
 
#8
#9
Comentando lo del sinsentido del DHCP con el impresentable que me ha tocado, como lo he dejado sin argumentos va y me cuelga.

"Maravillosa" la línea de asistencia técnica Philips (913 496582). Una :poop:
 
#10
Que el servicio de atención al cliente de Philips, digo, TPVISION, es una mierda, es cierto al 100%.

Que cagada ha sido vender a los chinos esta marca.
En mi 42PUS7809/12 resulta que debe haber una soldadura mala. He logrado solucionar parcialmente sus problemas anulando los altavoces y sacando el sonido a una fuente externa y alejada de su mesa, así evito las vibraciones que me hacían que entrara en bucle de reinicios y que tubiera que arreglarlo con 'suaves caricias' en sus cantos....
 
#11
Un familiar tiene un Philips 32PFS5803/12 y es imposible acceder al smart tv.

He comprobado que el latiguillo de red al que lo enchufan vaya bien, la configuración de los parámetros de red, he hecho pings a la TV desde otro equipo y respondía al ping...

Pero cuando intentas abrir el smart TV, o "conectarte" despues de un rato salta "Servidor Philips no encontrado".

Tambien a veces la config de red se buguea y salta de manual a DHCP. Incomprensible. Selecciono de nuevo la forma manual, verifico que tenga los parámetros correctos de mi red, le hago pings desde otro pc, intento que se conecte y ... otra vez el error de servidor philips no encontrado.
Así que claro, no puedo abrir ni un triste youtube ni un navegador.

He visto por ahí una guía de qué hacer si sale este error, pero en mi caso no funciona. He seguido esa guia y nada.

Lo gracioso es que esa TV se ha llegado a conectar a internet perfectamente. No sé en que momento se le ha ido la pinza, pero ahora no va.

Tiene la última actualización.

¿Alguna idea? Lo próximo es llamar a philips a preguntar qué se puede hacer. :(
hola hoy me paso lo mismo con mi smart tv philips de lo bien que estaba dejo de conectarse al servidor , comprobé que la conexión wi fi estaba bien el control remoto trae un acceso directo a la app netflix la cual andaba correctamente por lo tanto el tv estaba conectado a la red pero no podia acceder a youtube ni a ninguna de las otras app que antes estaban en la plataforma smart ... luego probé transmitiendo un vídeo en la app youtube desde mi celular y el tv accedio a youtube por lo tanto el problema es en el acceso de la plataforma smart del tv LA SOLUCION fue conectarlo a una red 4g con la cual accedí de nuevo al menu smart del tv y asi registrarlo luego lo volvi a la red wifi de mi casa y siguio funcionando
 
#12
hola hoy me paso lo mismo con mi smart tv philips de lo bien que estaba dejo de conectarse al servidor , comprobé que la conexión wi fi estaba bien el control remoto trae un acceso directo a la app netflix la cual andaba correctamente por lo tanto el tv estaba conectado a la red pero no podia acceder a youtube ni a ninguna de las otras app que antes estaban en la plataforma smart ... luego probé transmitiendo un vídeo en la app youtube desde mi celular y el tv accedio a youtube por lo tanto el problema es en el acceso de la plataforma smart del tv LA SOLUCION fue conectarlo a una red 4g con la cual accedí de nuevo al menu smart del tv y asi registrarlo luego lo volvi a la red wifi de mi casa y siguio funcionando
Hola, constato que esa solución funciona; yo tengo un 42PUS7809 deTPVISION (mal llamado Philips). Tras dar el acceso a internet, vuelvo a cambiar a conexión cableada e IP estática y funciono por cable. Pero la alegría sólo dura hasta que apago la TV, porque luego vuelve a las andadas. Al intentar registrarse, cambia sóla la configuración de IP estática a DHCP y entonces no conecta nunca.
Vaya mierda de smartTV , con lo bien que se ve.
GRacias por la idea, aunque cueste un rato, pero así hay solución temporal
 
Arriba