Problema conexión wifi smart Tv TD system

hola, muy buenas, a ver si me pueden ayudar,tengo un televisor smart tv TD System K50DLM8FS y tengo muchos problemas para que se conecte por wifi, yo tengo fibra orange de 30M y el televisor la encuentra con la máxima señal y al ponerle la clave después de unos segundos intentando conectarse y dice que la contraseña es incorrecta,así una y otra vez,algunas veces si se conecta pero no se porque se conecta unas veces y otras no (la gran mayoría no se conecta) cuando la señal es siempre la máxima.

Espero que me puedan ayudar,muchas gracias
 
¡Hola!

Tienes que asegurarte bien de que la contraseña es la correcta (a veces hay caracteres que se pueden confundir según el tipo de letra, como "l" e "i"). ¿El resto de dispositivos conectan bien? Como dije en otras ocasiones, si tienes tarifa de datos en el móvil puedes probar a ver si el televisor recibe bien la señal a través del wifi del móvil. Si a través del móvil funciona es que el receptor del televisor debería estar bien, así que si no conecta con el deco de Orange es que algo hay mal o que el receptor del TD Systems tiene alguna incompatibilidad con el deco. También puedes probar en caso de un amigo o vecino si allí el televisor también tiene problemas en la conexión Wifi. Lo importante es saber si el problema está en el televisor o el deco.
 
hola, muy buenas, a ver si me pueden ayudar,tengo un televisor smart tv TD System K50DLM8FS y tengo muchos problemas para que se conecte por wifi, yo tengo fibra orange de 30M y el televisor la encuentra con la máxima señal y al ponerle la clave después de unos segundos intentando conectarse y dice que la contraseña es incorrecta,así una y otra vez,algunas veces si se conecta pero no se porque se conecta unas veces y otras no (la gran mayoría no se conecta) cuando la señal es siempre la máxima.

Espero que me puedan ayudar,muchas gracias
Ho
 
Hola, he comprado el mismo televisor pero en 40' y me ocurre exactamente lo mismo y no es que me equivoque al introducir la clave ni problemas del router.
Me gustaría saber cómo lo has solucionado.
 
Yo haría lo mismo que dije antes: Prueba en casa de un vecino o amigo para probar si allí tienes el mismo problema. Hay que saber si el problema es del televisor (posiblemente) o del rúter Wifi. Si es del televisor habrá que llevarlo al servicio técnico para que cambien el receptor/emisor inalámbrico, que imagino que estará actualizado. Si el servicio técnico no diera solución entonces habría que comprar un amplificador/repetidor Wifi con punto de acceso Ethernet para que pueda hacer de intermediario entre el rúter y el televisor.
 
hola, muy buenas, a ver si me pueden ayudar,tengo un televisor smart tv TD System K50DLM8FS y tengo muchos problemas para que se conecte por wifi, yo tengo fibra orange de 30M y el televisor la encuentra con la máxima señal y al ponerle la clave después de unos segundos intentando conectarse y dice que la contraseña es incorrecta,así una y otra vez,algunas veces si se conecta pero no se porque se conecta unas veces y otras no (la gran mayoría no se conecta) cuando la señal es siempre la máxima.

Espero que me puedan ayudar,muchas gracias
Hola, has solucionado algo, a mi me pasa lo mismo, no hay manera de conectar el wifi, contraseña incorrecta y la pongo bien seguro.
Gracias
 
Hola, has solucionado algo, a mi me pasa lo mismo, no hay manera de conectar el wifi, contraseña incorrecta y la pongo bien seguro.

¡Hola!

¿Pasa lo mismo por cable?

Si tienes un móvil moderno puedes probar a conectar el televisor al móvil para acceder a internet a través de la red del móvil. Si a través del móvil funciona bien por Wifi estaría claro que el problema estaría en el rúter de Orange y no sería la primera vez. Si no funcionara de ninguna manera habría que llevar el televisor al servicio técnico o bien comprar un emisor/receptor PLC o un punto de acceso Wifi con salida Ethernet (recibiría la señal por Wifi pero la enviaría al televisor por cable).

Fuera de tema: Bonito perrito :)
 
¡Hola!

¿Pasa lo mismo por cable?

Si tienes un móvil moderno puedes probar a conectar el televisor al móvil para acceder a internet a través de la red del móvil. Si a través del móvil funciona bien por Wifi estaría claro que el problema estaría en el rúter de Orange y no sería la primera vez. Si no funcionara de ninguna manera habría que llevar el televisor al servicio técnico o bien comprar un emisor/receptor PLC o un punto de acceso Wifi con salida Ethernet (recibiría la señal por Wifi pero la enviaría al televisor por cable).

Fuera de tema: Bonito perrito :)
A internet del móvil tampoco, siempre dice contraseña incorrecta, se seguro que la pongo bien, por cabke no puedo probar porque esta lejos.
 
Entonces debe estar mal el receptor inalámbrico, que si falla con todo es poco probable que todo esté mal menos el televisor :) Si no falla nada más habrá que cambiarle el receptor o bien comprar algún dispositivo externo que lo sustituya, como los PLC para enviar la señal por red eléctrica (desde 35 euros) o el punto de acceso wifi con salida Ethernet (si buscas uno sencillo, con Wifi de 2,4Ghz, desde 18 euros, costando desde 25 euros -los que tienen salida 10/100- si debe ser compatible con Wifi 5Ghz).
 
Llamaré al servicio técnico, la tele tiene un mes solo, si no está en condiciones que la arregken o la cambien.
 
Oh, pensaba que tendría más tiempo. Entonces sí, a ver la opciones que dan en el servicio técnico pero también podrías preguntar antes a la tienda por si acaso ofrecieran cambiarla por otra unidad. Hay pocas posibilidades pero así no perderías el televisor durante unos días o un par de semanas, según lo rápido que sea el servicio tecnico.
 
He hecho un puente wifi entre el móvil y un amplificador de la fibra que tengo a mitad de piso y así funciona. No entiendo porque puedo conectar pc y moviles en el mismo sitio donde está la tele y la tele solo a través del móvil, pero por lo menos funciona.
 
Que poco dura la alegria en la casa del pobre, ya no funciona. Está conectado y dice que no hay conexión, no me caliento mas la cabeza, mañana al servicio técnico, ya os cuento que me dicen.
 
Vaya, ya te estaba respondiendo y veo que vuelve a no funcionar. Habría que ver si hay algún error de firmware pero lo más seguro es que el receptor esté mal. Si quieres descartar cosas estaría bien ir a casa de algún amigo/familiar/vecino con rúter de otra operadora, así se descarta que el rúter esté bloqueando el dispositivo por alguna razón. Aún así lo más probable es que el receptor del TD Systems esté mal :(
 
Hoy me llegó el modelo de TD systems
K50DLJ10US. Y tiene el mismo problema de wifi del que hablais. Pero además he probado con un cable ethernet conectado directo al router y tampoco funciona. Colocando un móvil encima de la tele he podido hacer una conexión wifi de señal muy debil por tetering que ha tardado 4h en descargar una actualización del firmware OTA de 80MB. Tras reiniciar la tele sigue sin funcionar ni el wifi ni el ethernet. He conectado un Chromecast a la televisión por HDMI y en ese caso la conexión de la wifi ha funcionado perfectamente. La TV me ha costado 279€ y el panel de 50 pulgadas es una pasada, yo vengo de una TV vieja que no tenía canales en HD y estoy flipando con esta. Pero sin wifi ni ethernet esto no se puede considerar un Smart TV. He intentado contactar toda la mañana por teléfono con el servicio técnico y me salía una locución de Orange que el teléfono no estaba disponible. Lo intente por Facebook a través de su página y nadie me ha contestado. La compra la hice a través de Amazon, así que esperaré unos días más a ver si el servicio técnico me dan alguna solución y sino la devolveré muy apenado.
 
Hoy me llegó el modelo de TD systems
K50DLJ10US. Y tiene el mismo problema de wifi del que hablais. Pero además he probado con un cable ethernet conectado directo al router y tampoco funciona. Colocando un móvil encima de la tele he podido hacer una conexión wifi de señal muy debil por tetering que ha tardado 4h en descargar una actualización del firmware OTA de 80MB. Tras reiniciar la tele sigue sin funcionar ni el wifi ni el ethernet. He conectado un Chromecast a la televisión por HDMI y en ese caso la conexión de la wifi ha funcionado perfectamente. La TV me ha costado 279€ y el panel de 50 pulgadas es una pasada, yo vengo de una TV vieja que no tenía canales en HD y estoy flipando con esta. Pero sin wifi ni ethernet esto no se puede considerar un Smart TV. He intentado contactar toda la mañana por teléfono con el servicio técnico y me salía una locución de Orange que el teléfono no estaba disponible. Lo intente por Facebook a través de su página y nadie me ha contestado. La compra la hice a través de Amazon, así que esperaré unos días más a ver si el servicio técnico me dan alguna solución y sino la devolveré muy apenado.

¡Hola!

Pues no será por falta de dinero, que ahora se están anunciando mucho en programas de TDT. Está claro que algún componente no está funcionando como debiera o hay un fallo gordo de firmware (que no funcione ni por cable es grave) y si no responden no quedará otra que devolverlo a Amazon, si es que es el vendedor directo.

He llamado al servicio técnico y no me sale nada de Orange. Prueba el lunes, por si acaso.
 
¡Hola!

Pues no será por falta de dinero, que ahora se están anunciando mucho en programas de TDT. Está claro que algún componente no está funcionando como debiera o hay un fallo gordo de firmware (que no funcione ni por cable es grave) y si no responden no quedará otra que devolverlo a Amazon, si es que es el vendedor directo.

He llamado al servicio técnico y no me sale nada de Orange. Prueba el lunes, por si acaso.

He seguido haciendo pruebas. Espero que a alguien le sean útiles. Ojalá hubiera encontrado una descripción así de detallada antes de comprar esta TV.

Con un conversor de USB a Ethernet he conseguido conectarla a Internet sin problemas. He pinchado uno de los USB (el que hay mas arriba por el lateral y que según el manual es USB 2.0). El router le ha asignado IP por DHCP y no tuve que hacer nada. Pensaba comprar un dongle USB-wifi y hacer lo propio para conectarla por wifi. Pero las siguientes pruebas han sido desastrosas.

Utilizando el cable ethernet conectado directo a un router Gigabit de Ubiquiti Networks he intentado abrir la aplicación de YouTube. Primero no funcionaba ninguna aplicación, se quedan dos o tres segundos con un circulo dando vueltas y regresan al menu. Todas las aplicaciones preinstaladas tienen el mismo problema. Al final he encontrado una aplicación llamada Puffin Browser a través de la cual parece ser que está disponible Youtube. Algo muy extraño. Pero los vídeos se ven penosamente mal, se cuelgan cuando mueves el puntero del ratón con los botones del mando de la TV. Realmente no sé si es por la aplicación Puffin o porque el procesador no da mas de si. La imagen se ve muy borrosa en comparación con el mismo vídeo visualizado por el Chromecast conectado al HDMI (por Wifi que es un canal mucho mas lento que el Ethernet). Con el Chromecast se ve perfecto. En algunas ocasiones el video se corta y regresa al menú principal, sin mas.

He intentado ver si hay alguna actualización OTA mas disponible. Ahora me sale este error cuando intento comprobar si hay alguna actualización disponible.

Conclusión: En el modelo que me han servido, el wifi y el ethernet on-board están estropeados. Eso ya es indudable. Los canales de televisión se ven todos bastante bien, las caras de las personas salen con un ligero color rosado pero con estos fallos ya contaba cuando la compré y sinceramente, por el precio que he pagado podría vivir con ello. No soy un agonías, podría esperar actualizaciones de firmware que resuelvan algunos problemas. Pero si conectado por Ethernet a un conversor USB el TV no es capaz de mostrar videos fluidos, y algunas veces se cortan a mitad de la reproducción, realmente la parte de Smart de este TV tiene serios problemas de rendimiento. Y es una verdadera pena.

photo_2020-06-13_15-16-53.jpg
 
Aicastell de seguro que por el dinero que has pagado por tu tv hay otras opciones otras marcas de tv, y de seguro que para eso javimc te puede asesorar ,ahora bien yo no entiendo en televisores . No se si por el dinero que pagastes hay algo en el mercado con esas pulgadas .

Si es una compra hecha en amazon ( no se si tendra garantia ) tu tv aun ,,,,,,,,con los problemas que tu has comentado ,es que ni enpiezo, a darle vueltas al coco ,,, al minimo error que me de la tv ,la cambiaria ,si por casualidad al tener la misma tv ya cambiada ,,,me da otros problemas ,tanto de lo mismo y cambio automaticamente de marca .

Si la tv es comprada en cualquier otro sitio que no sea amazon ,aplicaria la misma logica ,si hay un error en el uso del aparato ,o bien he leido mal el manual o en el manual no viene,,, ni el error que tengo ,no me complico la vida devolucion ,

Da la casualidad que yo tengo la sony xf9000 de 49",,, la segunda sony xf9000 fue cambiada hasta tres veces en amazon

Es muy importante que cuando se compre algo estemos dispuestos a probar y digo todo en la tv o lo que sea tendremos 15 dias para devolver,

En amazon es distinto a mi me cambiaron e incluso me devolvieron el dinero estando en garantia las cosas y cosas de 2000 euros con año y medio de uso. Eso si guardar los embalajes ,hasta pasados la fecha de garantia al menos .

Creo que la solucion seria esa y me dejo de historias ,Ya que cuando llamas ni fu ,ni dan señales de vida por facebook ni fa ,,,,,ahora si no se puede no se PUEDE por fuerza mayor ,que esta palabreja esta de moda :p .

Chao...
 
Ya he pedido la devolución a Amazon. Una pena, quizá puliendo los fallos descritos sería un TV muy apetecible. Pero este modelo actualmente esta muy verde para ponerlo en el mercado, demasiados fallos.
 
Arriba