IMPOSIBLE RED WIFI INALÁMBRICA

Es algo extenso: Tengo una pequeña TV Samsung 22" , posee Smart TV, es el modelo [UE22ES5400], está instalada a una distancia de algo más de un metro del router Smart Wifi Fibra de Movistar, hasta hace unos meses, se conectaba perfectamente a la red inalámbrica, pudiendo ver películas tanto de Movistar+ como de Prime Vídeo de AMAZON, no sé porqué razón la red se ha desconfigurado, y cuando intento volver a configurarla y me pide que introduzca la contraseña así lo hago, algunas veces me sale un cuadro de diálogo en el que me anuncia que la red está configurada y lista, pero cuando quiero acceder, por ejemplo, a Prime Vídeo me dice que configure la red, nuevamente tengo que introducir la clave pero no he terminado de introducirla cuando se corta y no me deja terminar. He intentado muchos trucos de los que hay en Internet, pero hasta la fecha, no me han servido de nada, he contactado a través de correo electrónico con Samsung al objeto de que de forma remota el Soporte de dicha marca me pueda ayudar, aún no he recibido respuesta. ¿Hay alguien que tenga una posible solución?
 
¿Has decartado que sea problema del router? ¿Has apagado y encendido el router?
Lo he apagado y desenchufado, y lo he mantenido así unos 20 segundos, he vuelto a enchufarlo y nada de nada, además antes ha funcionado perfectamente, mis dos ordenadores y los tres móviles que hay en casa se conectan al router de manera correcta
 
A mí, en cierta ocasión, me ocurrió algo parecido (uno de los móviles no se conectaba y al final era que el router se había quedado "pillado") Por eso, aunque era lo primero que suele hacer uno, te lo había comentado. Sólo me lo hacía en ese móvil, de ahí que al principio buscara todo tipo de soluciones. Imagino que también has restablecido la TV a los ajustes de fábrica. Y, por supuesto (aunque no lo indicas) no has actualizado el firware de la TV.
 
A mí, en cierta ocasión, me ocurrió algo parecido (uno de los móviles no se conectaba y al final era que el router se había quedado "pillado") Por eso, aunque era lo primero que suele hacer uno, te lo había comentado. Sólo me lo hacía en ese móvil, de ahí que al principio buscara todo tipo de soluciones. Imagino que también has restablecido la TV a los ajustes de fábrica. Y, por supuesto (aunque no lo indicas) no has actualizado el firware de la TV.
No, no lo he restablecido a la configuración de fábrica, en cuanto al actualizar el software, a través de línea, me dice que tengo que configurar una red inalámbrica y como he comentado no me deja hacerlo
 
¿Funciona por cable? El receptor inalámbrico puede fallar, tal como pasó en otros modelos Samsung de la época, pero hay que saber si pasa algo más, de ahí que conectar por cable pueda ayudar a saber si hay alguna avería más importante. Si únicamente es el receptor inalámbrico puedes conectarle un repetidor Wifi con salida Ethernet para seguir usando la red Wifi pero evitando el receptor inalámbrico del televisor. Si fuera un problema del televisor entonces sería mejor comprar un "stick" Smart TV como el Xiaomi https://www.mi.com/es/mi-tv-stick / https://www.mediamarkt.es/es/produc...-asistente-google-android-tv-9-0-1481675.html o Fire TV https://www.amazon.es/presentamos-e...controles-del-tv-modelo-de-2020/dp/B07ZZVWB4L / https://www.amazon.es/fire-tv-stick-con-mando-por-voz-alexa/dp/B08C1KN5J2 así la parte Smart TV sería externa al televisor y mucho más moderna y completa que en el ES5400.

Sabiendo que muchos Samsung de la época tuvieron muchos problemas con el receptor inalámbrico, si te ha durado casi 9 años es que tuviste mucha suerte.

Edito: Si tampoco funciona por cable pero el televisor no da otro problema, deberías revisar la hora. No sería la primera vez que un problema de conexión/funcionamiento viene de una hora incorrecta.
 
Arriba