conexion

#1
Hola, tengo un problema y no soy capaz de arreglarlo.
Tengo contratado la tarifa 2 cnt+600 megas y lo tengo en opciones primero la conexion wifi y despues la de simyo pero no hay forma, cuando me conecto a la red wifi en seguida se me desconecta y se conecta a la movil. Por mucho que lo e intentado no hay manera, el wifi lo tengo en opcion 1, se puede dever a la configuracion que ellos te mandan?

gracias
 
#2
<<el wifi nada tiene que ver con la configuración de tu operador, es algo completamente independiente de la línea móvil. El problema lo tienes con el propio wifi. Si se te desconecta de la red, el móvil lógicamente al no detectar conexión por wifi reactiva la de datos.

Lo que tienes que mirar es el wifi al que te conectas, probar cambiando el canal por si tiene inerferencias, la configuración... no tiene nada que ver con el plan de datos
 
#3
Asegurate de que en la configuración del movil no ponga de cambiar a datos cuando salta el protector o se apaga la pantalla.
En concreto pon lo de no pasar nunca de wifi a datos.
Si esto está así configurado entonces no cabe más duda de que tiene que ser lo que ya te han comentado.

Saludos
 
#4
duda

A mi tb me está pasando esto ultimamente, antes llegaba a mi casa y se conectaba solo al wifi de casa, ahora llego y tengo que conectarlo yo, xk me pone conocida, pero no conectada, lo tengo que hacer yo.

Yo en el movil no he cambiado nada, de configuración ni nada, solo he cambiado la modalidad de tarifa en Simyo y yo he pensado que ellos lo han podido cambiar.... no se..
 
#5
Gracias a todos, lo e mirado todo, el wifi es el de casa, en el resto de telefonos va bien, lo de la prioridad ya lo tengo; wifi primero, de todas formas es lo que comentaba, a pesar de estar conectado por wifi se me desconecta y busca la conexion de simyo
 
#6
Yo puedo decir que hace un tiempo tb empece a tener problemas de este tipo, se me desconectaba el wifi (en mi caso el de casa) y cuando llegaba tampoco se me conectaba automaticamente.
Me dijeron que era problema de la contraseña de seguridad del wifi, que debia poner una encriptacion mas segura y cambiarla de WAP a WEP. Asi lo hice y no me ha vuelto a dar problemas.
Por si a alguien le sirve.....
 
#7
bsl dijo:
Yo puedo decir que hace un tiempo tb empece a tener problemas de este tipo, se me desconectaba el wifi (en mi caso el de casa) y cuando llegaba tampoco se me conectaba automaticamente.
Me dijeron que era problema de la contraseña de seguridad del wifi, que debia poner una encriptacion mas segura y cambiarla de WAP a WEP. Asi lo hice y no me ha vuelto a dar problemas.
Por si a alguien le sirve.....
Sera de WEP a WPA ¬¬

PD: La WEP es lo mas inseguro que existe, cualquiera con un poco de tiempo y conocimientos te la levanta en nada.
 
#9
JoseCSS dijo:
Sera de WEP a WPA ¬¬

PD: La WEP es lo mas inseguro que existe, cualquiera con un poco de tiempo y conocimientos te la levanta en nada.
Perdon por el error, como dice el compañero cambie de WEP a WPA.
Gracias por la rectificacion y aclaracion.
 
#10
visticas dijo:
Hola, tengo un problema y no soy capaz de arreglarlo.
Tengo contratado la tarifa 2 cnt+600 megas y lo tengo en opciones primero la conexion wifi y despues la de simyo pero no hay forma, cuando me conecto a la red wifi en seguida se me desconecta y se conecta a la movil. Por mucho que lo e intentado no hay manera, el wifi lo tengo en opcion 1, se puede dever a la configuracion que ellos te mandan?

gracias
Borra la red del apartado Wifi del terminal y cuando la vuelva a encontrar vuelve a poner la contraseña.
Si pusiste una password incorrecta y la guardaste no se conectará.
También revisa que tengas el DHCP activado, o sea que sea el router quién te mande la ip local. Lo encontrarás en ajustes de wifi - avanzado y deberás desmarcar la ip estática.

No tiene que ver con Simyo sino con el terminal y el router.
 
Arriba