Vodafone: Sercomm FG824CD (ONT L3) sustituir y poner router neutro.

Así lo tengo, del puerto 1 de Vodafone al Wan de Asus. También comprobé ayer y tengo el firmware actualizado.
Esta tarde llamaré al servicio técnico de Asus, a ver si me dicen algo, imagino que será algo de la configuración del router Asus, que es el que tendría que estar gestionando todo correctamente.
Ya te contaré, saludos!
Qué otros elementos tienes en la red? Por si alguno te pudiera estar causando este problema. Algo que pueda tener un servidor dhcp en ese rango que secuestre el tuyo. Es un poco extraño todo ello, sí.

Saludos!
 
Qué otros elementos tienes en la red? Por si alguno te pudiera estar causando este problema. Algo que pueda tener un servidor dhcp en ese rango que secuestre el tuyo. Es un poco extraño todo ello, sí.

Saludos!
Joder, va a ser eso! Tengo una raspberry con Home assistant y al cambiar a Vodafone tuve que instalar un servidor dhcp. Y si te fijas en la primera captura el pc se conecta con la ip asignada a mi homeassistant
Está tarde lo pruebo, ojalá sea eso.
Gracias, un saludo.
 

Adjuntos

  • IMG_20220310_205459.jpg
    IMG_20220310_205459.jpg
    412.2 KB · Visitas: 103
  • IMG_20220311_090918.jpg
    IMG_20220311_090918.jpg
    165 KB · Visitas: 95
Ya me lo temía, jeje. Te iba a decir un pi-hole, pero sí, eso me vale igualmente, puesto que se comportaigual.

Desactiva el DHCP en el home-assistant o, si prefieres usar ese, cambia el rango y desactiva el del Asus y Vodafone.

Saludos!
 
Ya me lo temía, jeje. Te iba a decir un pi-hole, pero sí, eso me vale igualmente, puesto que se comportaigual.

Desactiva el DHCP en el home-assistant o, si prefieres usar ese, cambia el rango y desactiva el del Asus y Vodafone.

Saludos!
¡Conseguido!
He dejado solo el Dhcp del Asus y ahora va todo como la seda.
Muchísimas gracias por tu ayuda, de verdad, ¡eres un crack!
 
¡Conseguido!
He dejado solo el Dhcp del Asus y ahora va todo como la seda.
Muchísimas gracias por tu ayuda, de verdad, ¡eres un crack!
Yo no hice nada! Al final era levantar la alfombra, poco más!

Me alegro de que ya lo tengas majo, a disfrutarlo ahora.

Saludos!
 
Hola, llevo un mes intentando configurar un router neutro TP Link Archer C6 para la fibra de pepephone (va sobre Movistar) y con el router Sercom FG824CD que me ha dado pepephone.

Si pongo el router Sercom como bridge o incluso usando una ONT Nokia que he comprado, consigo internet pero cada 3 o 4 horas pierdo conectividad y tengo que reiniciar el TP-Link para que vuelva a pillar conexión. He probado clonando MAC pero no consigo solucionarlo.

He visto varias recomendaciones en este foro sobre habilitar DMZ desde el Sercom pero no soy capaz, os cuento la configuración que tengo por si alguien pudiera echarme una mano:

Config física:

Router Sercom Lan 1 -> Cable Ethernet -> Router TP Link Lan 1 (Si lo pongo a WAN no funciona nada)

Config routers:

Router Sercom:

IP: 192.168.0.X
MASK: 255.255.0.0
DMZ activado a ip router TP LINK

Router TP Link:
IP: 192.168.1.X
MASK: 255.255.0.0
Config IPTV:

VLANID: 20
LAN 1: IPTV

Muchas gracias
 
Hola, llevo un mes intentando configurar un router neutro TP Link Archer C6 para la fibra de pepephone (va sobre Movistar) y con el router Sercom FG824CD que me ha dado pepephone.

Si pongo el router Sercom como bridge o incluso usando una ONT Nokia que he comprado, consigo internet pero cada 3 o 4 horas pierdo conectividad y tengo que reiniciar el TP-Link para que vuelva a pillar conexión. He probado clonando MAC pero no consigo solucionarlo.

He visto varias recomendaciones en este foro sobre habilitar DMZ desde el Sercom pero no soy capaz, os cuento la configuración que tengo por si alguien pudiera echarme una mano:

Config física:

Router Sercom Lan 1 -> Cable Ethernet -> Router TP Link Lan 1 (Si lo pongo a WAN no funciona nada)

Config routers:

Router Sercom:

IP: 192.168.0.X
MASK: 255.255.0.0
DMZ activado a ip router TP LINK

Router TP Link:
IP: 192.168.1.X
MASK: 255.255.0.0
Config IPTV:

VLANID: 20
LAN 1: IPTV

Muchas gracias
En DMZ no hay VLANs, que las trabaja el primer equipo, así que no llegan al segundo. Tendrías dos routets encadenados, de la lan del sercom a la WAN del tp-link. Ambos equipos trabajarían en segmentos de red distintos, tal y como lo tienes.

Las máscaras las puedes trabajar /24, no hace falta que sean /16.

Saludos!
 
Mil gracias @pocoyo!

Lo pruebo después.

¿Entonces no tengo que configurar nada de IPTV en el tp-link, no?
El TP-Link tiene un quick set-up que intenta conectar por dynamic IP pero creo recordar que no encuentra conexión.
Probaré a resetearlo de fábrica tras conectar al WAN desde el SERCOM con DMZ.

Pruebo en un rato y te comento.
Gracias de nuevo
 
Mil gracias @pocoyo!

Lo pruebo después.

¿Entonces no tengo que configurar nada de IPTV en el tp-link, no?
El TP-Link tiene un quick set-up que intenta conectar por dynamic IP pero creo recordar que no encuentra conexión.
Probaré a resetearlo de fábrica tras conectar al WAN desde el SERCOM con DMZ.

Pruebo en un rato y te comento.
Gracias de nuevo
Resetea ambos equipos a fábrica, y simplemente configura la LAN del tp-link en un segmento distinto al que use el sercom. No necesitas ningún parámetro especial de IPTV ni VLANs si vas a usar una DMZ.

Una vez ambos equipos estén conectados y funcionando, aplicas la DMZ en el sercom, a la IP que tenga el tp-link (fíjala por reserva de DHCP para que no cambie o ponla estática).


Una segunda opción para ese setup, aunque juraría que el tp-link no lo soporta, es apagar la NAT del tp-link, y montar una ruta estática en el sercom, para encontrar esa subred. Eso te evitaría el DMZ y la doble NAT, pero no es algo que normalmente puedas hacer en un router tipo el tp-link, así que mejor olvídala.

Saludos!
 
Pues he reseteado los dos a fábrica con las IPs que venían de fábrica:

Sercomm: 192.168.1.1
Mask: 24

TP Link: 192.168.0.1
Mask: 24

De Sercomm a TP Link DMZ activado a 192.168.0.1

En TP Link he probado tanto con IP dinámica como con IP estática al primer router y nada...

El cable ethernet conectado de LAN 1 a WAN

sercomm-dmz.png
Captura de pantalla 2022-05-09 a las 17.10.12.png
tplink-internet.png
 
si la fon
De Sercomm a TP Link DMZ activado a 192.168.0.1
Jejeje, mira que te he dicho que te centres en ponerlos a funcionar y te olvides de la DMZ.

A ver, muy sencillo: si A (sercom) trabaja en la LAN con la 192.168.1.X, la DMZ no la puedes mandar a una IP 192.168.0.X que ese router no tiene. El router tp-link (B) que va conectado al sercom, no deja de ser un cliente LAN del primer equipo. Es decir, la DMZ va a la IP LAN 192.168.1.X, que B tiene en su parte WAN (Sercom LAN -> WAN -> TP-Link).

En el TP-link, si seleccionas como tipo de conexión a internet Dynamic IP, verás que a la WAN de ese equipo llega una IP de la LAN del equipo al que va conectado, el Sercom. Por eso es importante que ambos equipos NO trabajen con el mismo segmento LAN (como bien has puesto, uno en el 192.168.1.x y otro en el 192.168.0.x)

Si el TP-Link lo quieres configurar con IP estática (no te lo recomiendo, yo prefiero fijar la IP que se le entrega en la reserva de direcciones del DHCP en el Sercom), la parte WAN has de colocarla en ese segmento. Un ejemplo, sería esto:

WAN TP-LINK
IP Address: 192.168.1.2
Subnet mask: 255.255.255.0
Gateway: 192.168.1.1
DNS: 1.1.1.1/8.8.8.8 (tal y como lo tienes)

LAN TP-LINK:
IP Address: 192.168.0.1
Subnet mask: 255.255.255.0
DHCP: On

Con ese detalle, en el Sercom, la IP de la DMZ sería la 192.168.1.2, es decir, al que tienes el tp-link en la WAN, de la LAN del Sercom.

Saludos!
 
Arriba