Problema repetidor wifi

#1
Buenos días a todos. Les comento mi problema.
Tengo como router principal un moden de los que provee Arnet (Argentina) y como repetidor un router Tp-link. Hice las configuraciones básicas, desactivar dchp, colocarlos en el mismo canal a ambos router (incluso colocarlos en diferentes canales), etc. La configuración creo que esta bien, ya que tengo conexión. El problema se origina cuando conecto mi celular (samsung s:cool: a la red wifi (sin importar a que router me conecte ya que en ambos el problema es igual). En ese momento la conexión se "bloquea" y pierdo conectividad automáticamente, es decir no puedo conectarme con NINGUN dispositivo ni por wifi no por cable de red. Cabe aclarar que con mi celular si logro conectarme, pero dicha conexión dura escasos minutos hasta que pierdo la conectividad.
En mi red wifi conecto varios dispositivos, pero incluso el problema persiste aun así tenga conectado solamente la pc y mi celular. Sinceramente no se si el problema es alguna configuración mal realizada o es que mi proveedor de internet no es bueno.
Por favor, necesito de su ayuda y sus consejos. Muchas gracias.-
 
#3
¿Como está configurado ese repetidor?

¿Lo tienes conectado por cable al principal?
Exactamente, el repetidor lo tengo configurado por cable al principal. ¿Es de importancia que el cable ethernet se conecte en ambos router en el mismo puerto lan? Es decir, si conecto el cable ethernet en el puerto 2 del router principal, debo colocarlo también en el puerto 2 del repetidor. ¿O es irrelevante? Muchas gracias por responder.
 
#4
No tiene importancia en que puerto LAN tienes el cable.

Pero solo puedes conectar un cable, no puedes conectar dos entre los dos routers.

Ahora viene la siguiente pregunta:

¿Tienes también conectados los routers por wifi por WDS?
 
Arriba