Ayuda configuración de dos routers misma red.

Hola, este es mi primer post y quisiera amablemente pedirles ayuda para solucionar un problema que describiré después de dar los detalles de la configuración de los módem/router.

Busqué en las publicaciones anteriores a ver si ya había algo relevante que pudiera ayudarme pero no encontré, si ya fue tratado en otro tema, una disculpa.

Tengo 2 routers/módems conectados a una misma red, están dentro del mismo segmento y son del mismo ISP.
El primero tiene la dirección 192.168.1.254 el segundo es 192.168.1.249
El primero tiene habilitado el DHCP, el segundo no.
El primero lo uso para aquellos equipos que se van a conectar a la red y se les asignaría dirección automáticamente (es más como para invitados que llegan con dispositivos inalámbricos que no han estado antes en la red o que no les puedo fijar una dirección IP).
El segundo (el que no tiene DHCP), lo uso como puerta de enlace para aquellos dispositivos que tienen dirección IP fija, que son al rededor de 60 dispositivos entre computadoras e impresoras.
No están conectados directamente el uno al otro, sino que hay un switch en medio y ambos están conectados usando uno de sus puertos LAN.

El problema es el siguiente:
De vez en cuando el internet se pierde, no creo que sea problema de resolución de DNS, ya que si hago un ping a google.com en una ventana y otro a 142.251.34.238 que también es Google, fallan al mismo tiempo, en la captura uno fue al dominio, el otro a la dirección ip:
1635440170689.png


Sin embargo hay algo curioso, y es que el internet no se pierde del todo, ya que si tengo descargas en bittorrent o jugando algún juego en línea, ahí la conexión se mantiene aunque todo lo demás no esté funcionando como en la captura que puse.
El internet nunca se pierde para los dispositivos que usan el módem con DHCP activado, es decir, el problema ocurre SOLAMENTE para los que tienen ip fija y tienen de puerta de enlace el segundo módem/router.

¿qué podrá ser?, ¿qué estaré haciendo mal?

De antemano gracias por sus comentarios.
 
Estás haciendo mal la puerta de enlace. El segundo equipo, a todos los efectos, es un switch, no un router. Quítale el dhcp, que ya lo has hecho, configúralo con una ip fija del segmento principal y, como puerta de enlace, la ip del router principal. Los dispositivos conectados a ese equipo, idéntica configuración. Es decir; la puerta de enlace siempre la ip del router que sale a internet.

Saludos!
 
Estás haciendo mal la puerta de enlace. El segundo equipo, a todos los efectos, es un switch, no un router. Quítale el dhcp, que ya lo has hecho, configúralo con una ip fija del segmento principal y, como puerta de enlace, la ip del router principal. Los dispositivos conectados a ese equipo, idéntica configuración. Es decir; la puerta de enlace siempre la ip del router que sale a internet.

Saludos!

Gracias por responder, la situación es que ambos módems/router salen a internet, y esto es porque los dispositivos con ip fija, usan el segundo módem (sin dhcp) ya que este tiene una conexión de 500 megas, mientras el primer módem (con dhcp) es de 30 megas.
 
Como que los dos salen a internet? Para qué los conectas entre sí vía switch? Cual es el propósito de ese tipo de conexión? Si lo dibujas y nos explicas qué pretendes, mejor.

Saludos!
 
Como que los dos salen a internet? Para qué los conectas entre sí vía switch? Cual es el propósito de ese tipo de conexión? Si lo dibujas y nos explicas qué pretendes, mejor.

Saludos!
Sí, las dos salen a internet y dan servicio a distintos dispositivos, tengo algunos que forzoso requieren el uso de DHCP pues no es posible configurarlos como el caso de un Audiocast, solo funciona con DHCP. Todos aquellos dispositivos que usan el módem que provee direcciones ip, son equipos que no requieren una velocidad amplia o que prefiero limitarlos por distintos motivos y están dentro de una misma red para poder hacer uso de toda la misma infraestructura inalámbrica, impresoras, etc que los dispositivos que tienen ip fija y requieren mayor velocidad.

Hice un dibujo, a ver si se entiende.

1635449546470.jpeg
 
No veo inconveniente en principio en que tengas todos los dispositivos en la misma LAN.

Por esos síntomas que describes, no sé, pero podría encajar como posible causa, un problema de saturación en el router que presta el internet de 500Mb. Esa saturación puede venir por la gestión de la multitud de conexiones, traducciones, tabla de NAT.... ¿Que modelo de router es? Puedes comprobar CPU, RAM, tabla de NAT cuando esos sucede?



Enviado desde mi ONEPLUS A6013 mediante Tapatalk
 
Jejeje, la tabla ARP y el broadcast de esa red tiene que ser una fiesta.

Si quieres hacerlo bien, sigue ese mismo esquema pero, donde tienes el switch, monta un router que sea capaz de manejar más de una WAN (un mikrotik, por ejemplo). Y, dependiendo de los equipos, los sacas por un lado o por el otro.

También puedes hacerlo tal y como lo tienes, pero haciendo que cada router maneje un segmento de red distinto, y lugar con rutas estáticas para saber por dónde sacar el tráfico. Los dos equipos en el mismo segmento de red no lo veo, puesto que no van a compartir la tabla arp y el jaleo puede ser monumental.

Saludos!
 
Sin embargo hay algo curioso, y es que el internet no se pierde del todo, ya que si tengo descargas en bittorrent o jugando algún juego en línea, ahí la conexión se mantiene aunque todo lo demás no esté funcionando como en la captura que puse.
La tormenta de conexiones UDP que el protocolo Bittorrent deja abiertas a su suerte colapsan la Tabla de NAT de ese router, y no del otro. No tiene nada que ver el ancho de banda.
Apaga el Bittorrent, reinicia ese router y prueba así un par de días a ver si vuelve a suceder lo de las "desconexiones selectivas".
Algo más: la búsqueda de servidores de juegos online también se hace usando el protocolo UDP, lo que potencia el problema mencionado.
 
Última edición:
La tormenta de conexiones UDP que el protocolo Bittorrent deja abiertas a su suerte colapsan la Tabla de NAT de ese router, y no del otro. No tiene nada que ver el ancho de banda.
Apaga el Bittorrent, reinicia ese router y prueba así un par de días a ver si vuelve a suceder lo de las "desconexiones selectivas".
Algo más: la búsqueda de servidores de juegos online también se hace usando el protocolo UDP, lo que potencia el problema mencionado.
Eso pasa aunque no abra el bittorrent, lo puse de ejemplo porque he notado eso, pero no solo con bittorrent, también con juegos en línea.
 
Jejeje, la tabla ARP y el broadcast de esa red tiene que ser una fiesta.

Si quieres hacerlo bien, sigue ese mismo esquema pero, donde tienes el switch, monta un router que sea capaz de manejar más de una WAN (un mikrotik, por ejemplo). Y, dependiendo de los equipos, los sacas por un lado o por el otro.

También puedes hacerlo tal y como lo tienes, pero haciendo que cada router maneje un segmento de red distinto, y lugar con rutas estáticas para saber por dónde sacar el tráfico. Los dos equipos en el mismo segmento de red no lo veo, puesto que no van a compartir la tabla arp y el jaleo puede ser monumental.

Saludos!
Agradezco que le estés dando continuidad a mi petición.
Por lo que comentas pudiera ser el caso, he sospechado envenenamiento de arp, instalé xarp y wireshark, pero no encontré nada con mi limitado conocimiento del tema.
 
Eso pasa aunque no abra el bittorrent, lo puse de ejemplo porque he notado eso, pero no solo con bittorrent, también con juegos en línea.
Lo dicho: cualquier aplicación que haga uso agresivo del protocolo UDP (Bittorrent, búsqueda de juegos en línea, Red KAD, etc)
 
Jejeje, la tabla ARP y el broadcast de esa red tiene que ser una fiesta.

Si quieres hacerlo bien, sigue ese mismo esquema pero, donde tienes el switch, monta un router que sea capaz de manejar más de una WAN (un mikrotik, por ejemplo). Y, dependiendo de los equipos, los sacas por un lado o por el otro.

También puedes hacerlo tal y como lo tienes, pero haciendo que cada router maneje un segmento de red distinto, y lugar con rutas estáticas para saber por dónde sacar el tráfico. Los dos equipos en el mismo segmento de red no lo veo, puesto que no van a compartir la tabla arp y el jaleo puede ser monumental.

Saludos!
Acabo de conseguir un router balanceador TP-Link, tiene para 4 WAN, a ver si eso me funciona.
 
Arriba