TUTORIAL *** CONFIGUAR EL ROUTER ZTE F680 COMO EXTENSOR DE RED ***

#1
ESTE TUTORIAL ES PARA AQUELLOS QUE TENGAN UN ZTE F680 SIN USAR Y NECESITEN EXTENDER LA RED LAN

Despues de buscar mucho por la red y leer que no se podía hacer, he conseguido utilizar el router ZTE F680 como extensor de red (no como repetidor)
Parto de mi situación:
Tengo Fibra a 600/600 con con un router ZTE F680 V4 de Masmovil pero el ordenador lo tengo al otro extremo de la casa pero no tengo ningún cable que lo pueda enlazar ni tampoco tiene la banda de 5Gb con lo que me veía condenado a usar la banda de 2,4gb que no pasaba de 60 Mb/s.
Decidí comprar un adaptador wifi usb de doble banda pero éste no llegaba, en el mejor de los casos, a los 200 Mb/s hasta que desempolvé de un cajón otro ZTE F680 (V2) que tenía de otra operadora y, después de muchas horas, he conseguido que funcione como extensor de red (no como repetidor) y os voy a explicar cómo lo hice por si alguien se encuentra en mi misma situación:
Conceptos a tener en cuenta para entendernos:
  • El router “root” es el de la operadora. Ese no lo vamos a tocar. Sólo vamos a necesitar la MAC de la banda de 5Gb (la podeis obtener de la APP para móviles Android “wifi Analyzer”)
  • El router “extensor” es el que usaremos para llevar la señal de red al otro extremo de la casa y será el ZTE F680 pero con la versión V2 (con la V4 que es la que está dando ahora Masmovil no se puede)
Paso 1.- Entrar en la Bios del router extensor:
En "Device Information"(imagen0.jpg) confirmamos que es la versión 2. El que no la tenga, que se pase por aqui:
https://www.adslzone.net/foro/fibra-optica.94/firmwares-routers-zte-ftth-jazztel.403284/ o por aqui: https://mega.nz/#F!nFYHgRgZ!be_rzURrEAmudtrA1BnWRw

Imagen0.jpg



Paso 2: Vamos al apartado de Network – WLAN Radio5G(Online) – SSID Settings (imagen1.jpg)
- En "Chosse SSID" seleccionamos "SSID5"
- En “SSID Name” introducimos el nombre de la red wifi 5Gb que tenemos en el Router root

Imagen1.jpg


Paso 3: En el apartado "Security" Añadimos la misma password que tenemos en el router "Root" (imagen2.jpg)


NOTA: LA CONFIGURACIÓN DE CANAL Y SEGURIDAD DEL ROUTER EXTENSOR DEBE SER LA MISMA QUE EN EL ROUTER ROOT.

Paso 3.- en el apartado "WDS" añadimos :
En "WDS Interface Adress" aqui ponemos la MAC del router extensor y
En "Root MAC Address" introducimos la dirección MAC correspondiete a la banda de 5Gb que hemos obtenido con la app "wify Analyzer" explicado antes

Imagen3.jpg


Paso 4.- En el apartado LAN - DHCP Server desactivamos la opción DHCP

Imagen4.jpg


y el resultado final debe quedar así:

Imagen5.jpg


De esta forma mi ordenador se ha conectado con el router de forma inalambrica pero una cosa importante a tener en cuenta: EL ROUTER EXTENSOR NO HACE FUNCIONES DE REPETIDOR, OSEA QUE NO DIFUNDE SEÑAL así que no vais a encontrar en los dispositivos móviles la señal wifi de 5gb amplificada.
Haciendo un test de velocidad este es el resultado:

test.jpg

Espero que me haya explicado bien y suerte
 

Adjuntos

Última edición:
#2
Hola Faluqui. Lo primero muchas gracias por el tutorial.
He hecho lo que indicas y me surgen unas dudas, a ver si me puede echar una mano. Añado las imágenes de la configuración, que creo que es correcta.
No me queda claro lo que dices " EL ROUTER EXTENSOR NO HACE FUNCIONES DE REPETIDOR, OSEA QUE NO DIFUNDE SEÑAL" podrías explicarme a que te refieres?
El problema que tengo es que tengo el router extensor en el salón, ya que la señal que me llega del router root es muy debil para que la smart TV y los moviles y portatiles se conecten pero no consigo que lo haga automaticamente, tengo que seleccionar manualmente la red 2G para que se conecte y en la TV ademas de seleccionar la red tengo que poner la contraseña cada vez. Hay alguna solución o tiene relación con que no difunde señal?
Por otra parte, haciendo la configuración que indicas puedo conectarme a la red 2G, busco la mac del equipo en extensor y compruebo que estoy conectado y tengo wifi pero no puedo conectarme a la red 5G del equipo extensor. Tu estas conectado a la red 5G o a la 2G, entiendo que la 5G por la velocidad que indicas. Como te conectas a la 5G?
Además cuando me conecto a la red 2G del router extensor puedo navegar pero como a los 5 minutos se desconecta, puede deberse a algo en la configuración?
También me llama la atención que la IP que el router root asigna a la mac del router extensor es 0.0.0.0, eso es correcto?

Espero que me podáis echarme un mano, muchas gracias
 

Adjuntos

Última edición:
#3
Hola 01Mac.
lo primero de todo es disculparme por no haberte respondico antes pero he estado tan liado que no había entrado a la página y tampoco he recibido aviso de que habia una comentario al respecto.
El roter extenso no difunde señal alguna para que haga funciones de repetidor del router root. Lo que hace es crear una vía de enlace punto a punto entre el router root y el extensor, siendo el enlace transparente por lo que no se ve la señal que genera el router extensor; vamos que no es un repetidor al uso.
Yo he configurado el extensor activando WDS sobre la banda de 5G ya que da más velocidad que la de 2,4G. Entonces, desactiva en el extensor la banda de 2,4G y configuralo sobre la de 5G.
- tanto en el root como el extensor, configura el ancho de banda en 80Mhz. es más estable que en 40 ó 20Mgh. (esto es lo único que deberías cambiar en el equipo root)
En el apartado WDS debes poner la MAC de la banda de 5G del equipo root (fijate que MAC tiene mediante con la aplicación Wifi-Analizer)
- verifica que la frecuencia 5G y la SSID y la contraseña sea la misma; todos los parametros deben ser identicos.
- En el apratado "LAN-DHCP Server" desactiva el DHCP del extensor y asignale al extensor una IP fija ("LAN IP Address") y la misma mascara de red, DNS y puerta de enlace que el root
- en "WLAN Radio5G(Online)" pon los mismos datos que en el router root ("Basic", "SSID Settings" y "Security") lo mismo en el extensor que en el root

- Y no se me ocurre nada más. Comentarte que, debido a una acualización (sin avisar) del firmware del router root por parte de Masmovil se me desconfiguró todo y tuve que repetir mi propio tutorial :oops::oops::oops: porque ya no me acordaba y me ha funcionado (por eso es que he visto tu mensaje)
Avisame si te funciona y suerte
 
Última edición:
Arriba