[SOLVED] Asesoramiento sobre uso de switches

#1
Muy buenas a todos,

Antes de nada agradeceros cualquier ayuda. Por motivos que no van al caso he tenido que modificar mi configuración casera y necesito realizar la configuaración que se ve en la imagen adjunta. De hecho ya la he montado usando dos switches TP-Link TL-SG105, modelo con igmp snooping y autogestionable.

El tema es que cambie el router de movistar+ por un asus rt-ac88u el cual me da la iptv (exclusivamente) por una salida ethernet pero también necesito llevar datos por un único cable, que conecta a los dos estancias de la casa, tanto a la TV como al Home Cinema. La configuración funciona inicialmente, pero tras el transcurso de unas horas la IPTV de movistar empieza a ir lento, los menús y la guía de programación tardan muchísimo en cargar. La única manera de que vuelva a funcionar con normalidad es eliminando los switches y tener el cable dedicado exclusivamente al decodificador.

El tema esque no se si el montaje de los switches tal y como los tengo no es correcto, o si al montar una configuración como esta necesitaría uno o los dos switches gestionables por el usuario, para poder configurarlos con mayor control.

Un saludo,

Injen
 

Adjuntos

#2
Buen día Injen. Para empezar que velocidad de Internet Tienes? ya que la IPTV necesita algo de ancho de banda, para que te funcione muy bien 10 MB mínimo, pero si empiezas a usar la misma red con otros dispositivos a la red se alenta el Internet porque no es suficiente para abastecer todo el ancho de banda que requiere, no esta tanto las conexiones de red, el diagrama esta bien, aquí el tema seria mas que nada el ancho de banda, a mi punto de vista y experiencia, ya que Yo tengo una conexión de 20 Mb, tengo IPTV, Veo YouTube y lo uso para TV satelital y me funciona bien, ademas de 2 celulares que se conectan por WIFI y ven Facebook. Espero haberte ayudado. Saludos!!
 
#3
Buen día Injen. Para empezar que velocidad de Internet Tienes? ya que la IPTV necesita algo de ancho de banda, para que te funcione muy bien 10 MB mínimo, pero si empiezas a usar la misma red con otros dispositivos a la red se alenta el Internet porque no es suficiente para abastecer todo el ancho de banda que requiere, no esta tanto las conexiones de red, el diagrama esta bien, aquí el tema seria mas que nada el ancho de banda, a mi punto de vista y experiencia, ya que Yo tengo una conexión de 20 Mb, tengo IPTV, Veo YouTube y lo uso para TV satelital y me funciona bien, ademas de 2 celulares que se conectan por WIFI y ven Facebook. Espero haberte ayudado. Saludos!!

Muy buenas Eliu,

Muchas gracias por la respuesta. La velocidad de internet no es el problema, te comento. Tengo 600 megas contratados, pero no sólo por eso. Con el router de movistar, capaz de manejar la triple vlan, me bastaba un solo cable ethernet para bajar tanto los datos como los datos de tv al deco de movistar, por lo tanto, solo me hacía falta usar un switch para separar los datos que iban a cada dispositivo. Y jamás había tenido problemas.

El problema surge con el nuevo router, ya que movistar no facilita los datos para poder configurar la triple vlan en routers de terceros (lo cual me solucionaría el problema, ya que podría conservar la configuración como la tenía con el router original), tengo que bajar los datos del deco y los datos "normales" por dos cables separados, usar un switch para poder bajarlo todo por un solo cable y otro para volver a separar. En este proceso es cuando algo falla, ya que inicialmente todo va bien pero al cabo de unas horas los menús de movistar empiezan a ralentizarse mucho.

Si quito los switch conecto la tv y el home cinema mediante wifi y solo uso el cable para el deco todo va perfecto.

El problema es que la señal wifi es de mala calidad debido a la distancia y a las paredes.

Algo falla cuando conecto los dos switches en serie, pero no se lo que puede ser.

Gracias de nuevo.
 
#6
No conozco ese servicio, pero si Movistar te entrega una o varias salidas de red, cualquiera que tomes te puede servir para lo que ocupas en tus dispositivos, no ocupas hacer configuraciones. Por aca en Tepic Nayarit Mexico, tenemos un servicio de cable, que te dan un Modem que te da Telefonia e Internet, pero el de Movistar no se como sea el servicio.
 
#7
No conozco ese servicio, pero si Movistar te entrega una o varias salidas de red, cualquiera que tomes te puede servir para lo que ocupas en tus dispositivos, no ocupas hacer configuraciones. Por aca en Tepic Nayarit Mexico, tenemos un servicio de cable, que te dan un Modem que te da Telefonia e Internet, pero el de Movistar no se como sea el servicio.
Pero bueno, en el caso que estamos tratando no viene al caso. Mi problema es que si bajo la señal a la deco únicamente por el cable todo va bien y si bajo solo datos a los otros dispositivos también va todo bien, pero cuando introduzco el segundo switch para bajar las dos cosas, empiezan los problemas al cabo de unas horas.

Esos es lo que me tiene mosqueado.
 
#8
Yo no conectaría dos cables entre el router y el primer switch, porque eso requeriría un switch que implemente eficientemente el Spanning Tree Protocol, y no creo que este switch sea el caso.
 
#9
Yo no conectaría dos cables entre el router y el primer switch, porque eso requeriría un switch que implemente eficientemente el Spanning Tree Protocol, y no creo que este switch sea el caso.

Gracias OGalati,

A grosso modo, necesitaría que el primer switch tenga más prestaciones que el que tengo. Investigaré un poco y comentaré el resultado.

Un saludo.
 
#11
Hola de nuevo, está explicado en mi primer post.

En el router que uso actualmente debo especificar una boca donde manda exclusivamente los datos del deco (y no sirve para mandar datos a los otros dispositivos) y por lo tanto debo bajar otro con los datos "normales" para la tv y el home cinema por eso están simbolizados por con dos colores distintos en la imagen.

Un saludo
 
#12
OK, comprendo. Quizás entonces mi enfoque esté equivocado. Yo montaría un hub (no switch), en lugar del primer router y ahí mismo un PC con un sniffer, para ver qué es lo que trafica en ese punto cuando se enrolla.
 
#13
OK, comprendo. Quizás entonces mi enfoque esté equivocado. Yo montaría un hub (no switch), en lugar del primer router y ahí mismo un PC con un sniffer, para ver qué es lo que trafica en ese punto cuando se enrolla.
Al final he conseguido que los switches funcionen correctamente tal como muestra el dibujo. He entrado en el deco de movistar y he especificado un ip estático. Creo que al tener ip dinámico confundía a los switches.

Un saludo y gracias por la ayuda.
 
Arriba