Se pueden unir 3 routers? (Uno de ellos no soporta WDS)

Hola maquinas, espero que podais ayudarme.

Quiero ampliar mi wifi a otra casa que tengo a 60 metros de la mia.

1º problema que me encuentro despues de mucho trastear, es que mi Zyxel P 660hw D1 n soporta WDS. (es el de imagenio y no quiero cambiarlo para no perder el servicio de tv)

Por lo que se me ocurre una idea, tengo tambien un Philips SNB6500 que si soporta WDS y un Linksys que no recuerdo el modelo pero creo q tambien soporta WDS.

Bueno, como el router de imagenio no soporta WDS, he pensado que puedo enviar la señal del Zyxel al Philips por cable y una vez este tenga internet, conectar el Philips y el Linksys mediante el soporte WSD, y asi colocando el Linksys en la otra casa ya pueda disfrutar de internet en mi nueva casa.

Mi pregunta es simple, ¿es posible hacer esta operacion?

Si es posible, ¿que modems/routers debo configurar en modo bridge?

Creo que no se me olvida nada.

Saludos y espero que alguien salga en mi ayuda pronto
 
Debes conectar por cable de red uno de los que soporta WDS al zyxel, configurarlo con una IP del rango del zyxel y deshabilitar el DHCP.

Además deberás habilitar el WDS y meterle ahí la MAC del otro equipo que se conectará por wifi. Muchos equipos, permiten escanear para encontrar a otros equipos cercanos a los que permitir la conexión WDS.

Y en el segundo equipo WDS, lo mismo meterle una ip del rango de la ip del zyxel, deshabilitar el DHCP y configurar el WDS metiendo la MAC de la parte wifi del otro router con el WDS habilitado.

Así deberías poder conectar sin problemas, aunque es posible que en algún caso no se asigne automáticamente ip, en ese caso configuras los equipos con una ip manual del mismo rango y como puerta de enlace la ip del zyxel, que es el que tiene conexión a internet.

Salu2 ;)
 
El camino sencillo:

El Zyxel lo dejas como está:

A uno de los otros le pones la IP 192.168.1.2, le desactivas el DHCP y conectas un cable de red entre una boca LAN del Zyxel y una boca de sus bocas LAN.

Al tercero le pones la IP 192.168.1.3 y también le desactivas el DHCP. Para seguir configurando conecta un cable entre una boca LAN del segundo y una boca LAN del tercero.

Después ponle al segundo y al tercero el mismo canal wifi y la misma contraseña WEP.

A continuación habilita WDS en el segundo y el tercer router y pon en cada uno la MAC wifi del otro.

Desconecta el cable entre segundo y tercero y comprueba que ya te funciona el enlace.
 
Bueno, parece sencillo, lo probare cuando llegue a casa.


1º-Entonces recomiendas que resetee el Zyxel y lo deje tal y como está? .

2º-Cuando dices de una boca LAN del Zyxel a una boca LAN del 2º router(se entiende que la del segundo router es donde pone internet, es decir la entrada de ese router?? o la salida??).

3º-Entonces tengo que poner algun router en modo BRIDGE??

4º Desacticados DHCP del 2º y3º router y activado el del 1º ok?
 
2.- Eso que dices es la boca WAN. Mejor si la dejamos sin uso y sin conectar. Haces la conexión en una de las otras cuatro LAN. Esa la única forma de que todo esté en la misma red.
 
Me surge un problema... funciona cableandolo , pero cuando qito el cable del 2º al 3 router no funciona, creo que es por que me se asigna una ip al router 3º que es la misma que la del router 2º, la ip asignada es 192.168.1.35 conectandome al 2º router y la misma si me conecto al 3º

Se puede hacer algo?
 
Tienes que repasar la configuración WDS.

Que los dos están en el mismo canal wifi, que tienen la misma contraseña WEP (no vale WPA ni WPA2) y que la MAC que anotas en cada uno es la MAC wifi del otro y noootra distinta. La MAC wifi aparece como BSSID en alguna parte de la configuración wifi o en status de los routers.

Es normal que te de la misma IP al PC lo conectaes donde los conectes. El que asigna las IPs debe ser el router conectado a internet.
 
Por cable me funciona todo bien, el problema es al desconectar el 2º router del 3º.

Sigo probando...
 
Bingo!!!!!! oe oeoeoeoe. ups!!

Lo consegui, que alegria por dios!!!!!!!!

El problema estaba en que la MAC del 2º router no era la que ponia debajo,
esa era la WAN o la LAN, entre en el menu del router y vi que la wireles era distinta, la cambie y voilá.

Parece que va funcando
 
Arriba