Problemas de red en casa con un solo equipo

Buenas a todos,

Tengo un problema con la red WiFi de mi casa que me va a hacer estallar la cabeza, os cuento mi situación:

Tenemos en casa un router Sercomm, con fibra óptica de Vodafone. A este router se conectan 2 PC's portátiles, 1 PC de Sobremesa, 3 teléfonos móviles y una Smart TV, todos vía WiFi.

El problema lo tengo con el PC de sobremesa, dado que la conexión via Ethernet es imposible lo tengo conectado por WiFi con un adaptador USB ¿Cual es el problema? La conexión WiFi no funciona bien en este PC, detallo todos los problemas que tengo con este PC:

- Rara vez es capaz de detectar la red 5G de mi router, casi siempre me tengo que conectar a la red de 2,4Ghz y no es por lejanía o baja intensidad de la señal, ya que las pocas veces que la red de 5Ghz a parece en la lista de redes disponibles la intensidad de señal está al máximo.

- La red de 2,4 Ghz tampoco me funciona correctamente, sufro desconexiones, subidas de latencia enormes, casi nula velocidad de descarga/subida.

- He probado con varios adaptadores wifi USB, con todos me ocurre lo mismo SÓLO EN ESTE PC.

- El problema no se da por ubicación del PC con respecto al router, está en la misma habitación que los otros dos PC's portátiles y estos funcionan perfectamente.

- He probado a deshabilitar la tarjeta de red de cualquiera de los dos portátiles y he conectado uno de los adaptadores de red USB que tengo en el PC de sobremesa, funciona perfectamente, conecta el 100% de las veces a la red 5Ghz y 0 problemas.

Intuyo que es un problema del PC de sobremesa ya que los adaptadores USB, en otros equipos funcionan perfectamente. Las dos únicas soluciones que se me ocurren son:

O bien comprar un extensor WIFI con capacidad de conexión por cable.. Como este

O bien comprar una tarjeta de red WIFI vía PCIe en lugar de USB: Como esta

Usar un PLC está descartado, tendría que conectarlo usando regletas extensoras y no funcionaría bien. Los dos adaptadores USB que tengo son los siguientes:

TPLink

BosTrend Largo Alcance

El primero ya lo tenía y hace unos meses no me daba ningún problema.

El segundo lo compré cuando me empezó a dar problemas el primero, y me da exactamente los mismos problemas.

No se si hay por aqui algún experto que me pueda ayudar, o alguien al que le haya sucedido algo similar.

Gracias por adelantado!
 
Última edición:
Doy por hecho que el equipo corre win10.

También supongo que, no está bajo la influencia de malware. Es muy extraña la situación.

Asegúrate al 100x100 que el equipo no está infectado.

Saludos.


Enviado desde mi iPad utilizando Tapatalk
 
Doy por hecho que el equipo corre win10.

También supongo que, no está bajo la influencia de malware. Es muy extraña la situación.

Asegúrate al 100x100 que el equipo no está infectado.

Saludos.


Enviado desde mi iPad utilizando Tapatalk
Correcto, corre Windows 10. He pasado MalwareBytes Antimalware y no me ha reportado ningún malware.
 
Correcto, corre Windows 10. He pasado MalwareBytes Antimalware y no me ha reportado ningún malware.
Puedes decirnos el motivo por el que no puedes conectar ese equipo por cable ethernet ?

Me da la impresión de que tienes el Wifi de casa saturadísimo y no da para más.
Y si no es Mu-Mimo, pues apaga y vámonos. Porque chupas todo por WiFi.

Saludos.
 
Puedes decirnos el motivo por el que no puedes conectar ese equipo por cable ethernet ?

Me da la impresión de que tienes el Wifi de casa saturadísimo y no da para más.
Y si no es Mu-Mimo, pues apaga y vámonos. Porque chupas todo por WiFi.

Saludos.
Vivo en un piso de alquiler y para pasar un cable al despacho tendría que taladrar la pared... He probado a desconectar todos los pc's y móviles que se conectan al wifi dejando solo mi PC de sobremesa y el resultado es el mismo. Esta mañana me aparecía la red 5G y todo correcto, ahora me he vuelto a conectar y solo me aparece la red de 2,4 Ghz, 5000 ms de latencia en Discord.... Creo que probaré con una tarjeta de red PCI-E por que se me agotan las ideas...
 
Vivo en un piso de alquiler y para pasar un cable al despacho tendría que taladrar la pared
Hay unas brocas llamadas "pasamuros" que sirven para este menester.
Atravesar la pared (que yo sepa) no infringe ningún contrato, en realidad es lo mismo que hacer dos agujeros a cada lado,
con la salvedad de que coinciden el uno con el otro. El día que te vayas, fácil: yeso+aguaplas+pintura y aquí no pasó nada.
Yo cableaba ese PC sin más miramientos.

Respecto al tema del Wifi de ese router, es posible que no de más de sí. Algo normal en los router de operadora.
Yo deshabilitaría el wifi de ese router y usaría el mío propio con un AP.
Es más, incluso dejaría ese router en modo puente y usaría mi propio router neutro (las cosas te irán mucho mejor).

Para el tema este, puedes tirar de Asus, Mikrotik o Ubíquiti (en ese orden de calidad para el wifi).
Cuando te decidas por alguno en particular, y si necesitas ayuda, pásate por los foros de estas marcas
que la peña te echará una mano.

Saludos.
 
 
Arriba