Problemas: Conectar 2 router Conceptronic C54BRS4 por WDS

Hola, llevo ya mucho tiempo intentando conectar sin éxito 2 routers Conceptronic C54BRS4 por WDS.

Os cuento la configuración.

- Router Maestro (El que está conectado a internet)
- Router Cliente (El que repite la señal)

Ninguno de los 2 está conectado al PC por ethernet.

Los dos están en el mismo canal (11)

Dirección IP:
- Router Maestro: 192.168.2.1
- Router Cliente: 192.168.2.2

La seguridad en los 2, para hacer pruebas, la tengo deshabilitada.

Los dos están configurados como AP Bridge-WDS y en la dirección MAC está puesta la del otro router respectivamente.

En los 2 tengo el DHCP activado, aunque ya he leido por ahí que el cliente tiene que estar con el DHCP desactivado, pero cuando lo desactivaba no podía entrar a la configuración del router cliente.

--------------------------------------

Me estoy volviendo loco, los habré configurado y desconfigurado miles de veces, en alguna ocasión he conseguido estando conectado a uno acceder al otro router, aunque sin conexión a internet desde el cliente. Pero actualmente desde ninguno de los 2 consigo ver al otro.

Aportaré capturas si me las pedis, o la información adiccional que necesiteis.

Un saludo y a ver si conseguimos arreglar algo! :alien:
 
Pues eso, que tienes que desactivar el DHCP del secundario. Si no lo haces todo el que se conecte en automático al router secundario va a recibir como puerta de enlace 192.168.2.2 y va a intentar salir por la WAN del router secundario en vez de hacerlo por la del principal.

Si quieres acceder a él lo tienes tan fácil como ponerle al PC que vayas a usar una IP fija tal como 192.168.2.10, máscara 255.255.255.0 y puerta de enlace 192.168.2.1.
 
Ya he desactivado el DHCP en el cliente. Lo he desactivado en donde pone LAN -> DHCP Server. Sigo sin poder entrar en el otro router cuando estoy conectado con el otro. Y no me ha hecho falta poner la IP fija en la tarjeta de red al conectarme, me ha conectado bien. No sé si tendré que desactivar algo en WAN, yo lo tengo así:



 
La Wan da lo mismo.

Lo que tienes que asegurate es de las MACs que estás poniendo y de que los router se ven entre ellos.
 
Las direcciones MAC que he puesto son las que me aparecen respectivamente en esta pantalla:



(En un lugar leí que había que utilizar una dirección con un número más, es decir, sumar un 1, no se si tengo que utilizarlo)

Yo he puesto directamente la que me sale ahí.
 
Estás bastante liado:

Eso es otra cosa, no se si es la de la WAN.

La MAC wireless te puede aparecer en Status o en Wireless. Tengo un router de esos y uno que es igual de menú pero los tengo en otro sitio y no me acuerdo de memoria de los menús.

No te vale hacer cálculos raros.
 
Perdona por las molestias que te estoy ocasionando winkel, he entrado en Device Status, y la mac que vien es:

00:80:5a:46:0f:14




que precisamente es un número menos de la que me aparecía en la captura anterior (Internet Connection), que era 00:80:5a:46:0f:14.

He probado con las dos respectivamente y ya no se ni que hacer...
 
Esa es, la que pone BSSID.

Ahora hay que ver dónde la estás metiendo en el router contrario. ¿Puedes poner la pantalla de uno de ellos?

Debe estar por ahí en el apartado Wireless.
 
SOLUCIONADO

Perdón por la tardía respuesta.

Sin tocar nada de nada, ¡ya funciona! Nunca acabaré de entender este mundo de la informática. Parece ser que el principal problema era que ponía las MACs que no eran.

Muchísimas gracias winkel, no hubiera hecho nada sin tu ayuda!

Al estar como invitado no puedo poner el tema como Solucionado.

Un saludo! :alien:
 
Arriba