Problema con Wifi Mesh (TP Link Deco M4)

Buenas,

tengo mi casa cableada y con Wifi Mesh. Concretamente con 2 TP Link Deco M4 conectados ambos por ethernet al router principal de movistar.

Es decir, el router está en el centro de la casa, luego en un lado tengo un TP Link conectado por cable al router y al otro lado de la casa otro TP Link conectado también por cable, y los tengo configurados para que funcionen en modo "punto de acceso" y la red wifi del router movistar apagada totalmente.

Funciona todo correctamente, pero hay una cosita que me "desespera" un poco. Cuando me muevo con el movil de un lado a otro de la casa, es decir el móvil está conectado a un TP Link y me voy hacia el otro, el ratito que tarda en cambiar de conexión me quedo sin internet en el móvil (medio minuto aproximadamente).

Yo pensé que las wifi mesh eran más rápidas al cambiar entre un punto a otro. Para los que tengan este tipo de sistema ¿es normal que sea así o tendré algo mal configurado en mi red?


Saludos
 
Buenas,

tengo mi casa cableada y con Wifi Mesh. Concretamente con 2 TP Link Deco M4 conectados ambos por ethernet al router principal de movistar.

Es decir, el router está en el centro de la casa, luego en un lado tengo un TP Link conectado por cable al router y al otro lado de la casa otro TP Link conectado también por cable, y los tengo configurados para que funcionen en modo "punto de acceso" y la red wifi del router movistar apagada totalmente.

Funciona todo correctamente, pero hay una cosita que me "desespera" un poco. Cuando me muevo con el movil de un lado a otro de la casa, es decir el móvil está conectado a un TP Link y me voy hacia el otro, el ratito que tarda en cambiar de conexión me quedo sin internet en el móvil (medio minuto aproximadamente).

Yo pensé que las wifi mesh eran más rápidas al cambiar entre un punto a otro. Para los que tengan este tipo de sistema ¿es normal que sea así o tendré algo mal configurado en mi red?


Saludos
Es que ahora mismo no tienes un sistema mesh, tienes dos APs. Si quieres ponerlos en modo mesh, necesitas que uno de los dos haga de router, y pasar el HGU a monopuesto.

Pero vamos, que si los tienes cableados, poco o nada vas a ganar con ese mesh. Simplemente busca la opción para bajarle la potencia de emisión inalámbrica a ambos APs, y así facilitar el roaming entre APs.

Saludos!
 
Es que ahora mismo no tienes un sistema mesh, tienes dos APs. Si quieres ponerlos en modo mesh, necesitas que uno de los dos haga de router, y pasar el HGU a monopuesto.

Pero vamos, que si los tienes cableados, poco o nada vas a ganar con ese mesh. Simplemente busca la opción para bajarle la potencia de emisión inalámbrica a ambos APs, y así facilitar el roaming entre APs.

Saludos!
Muchas gracias, ya veo que la mejor opción es configurar los TP Link en modo Router en lugar de AP.

Lo de poner el HGU a monopuesto no puedo. Porque ahora mismo tengo la casa cableada en torno a los 4 puertos del router. Es decir, hay cuatro tomas de red en la casa y cada una de ellas sale de cada uno de los 4 puertos ethernet del HGU.
A dos de esas tomas tengo los TP Link Deco M4 y a otra de ellas una TV a la que no le funciona el wifi y tiene que ir por ethernet si o si.

Lo que me interesa de la Mesh es que pueda ir con el movil por toda la casa y no tener ese "corte" de unos 30 segundos al pasar de un TP Link a otro. Espero que lo pueda solucionar pasando la red de Modo AP a Modo Router.

Saludos
 
Muchas gracias, ya veo que la mejor opción es configurar los TP Link en modo Router en lugar de AP.

Lo de poner el HGU a monopuesto no puedo. Porque ahora mismo tengo la casa cableada en torno a los 4 puertos del router. Es decir, hay cuatro tomas de red en la casa y cada una de ellas sale de cada uno de los 4 puertos ethernet del HGU.
A dos de esas tomas tengo los TP Link Deco M4 y a otra de ellas una TV a la que no le funciona el wifi y tiene que ir por ethernet si o si.

Lo que me interesa de la Mesh es que pueda ir con el movil por toda la casa y no tener ese "corte" de unos 30 segundos al pasar de un TP Link a otro. Espero que lo pueda solucionar pasando la red de Modo AP a Modo Router.

Saludos
No creo que lo soluciones, pero prueba. El roaming es una cosa que depende del cliente, no del AP. Todo lo que puede hacer el AP es facilitarle el trabajo, con ciertos "trucos" como el que te comento. En algunos equipos aparece como "fast roaming" o "roaming helper", pero viene a ser todo lo mismo: ajustar a qué nivel de señal expulsas al cliente del AP.

Con respecto al cableado y la estructura de tu red, lo que comentas no sería un problema. Es tan simple como poner un switch conde convergen dichos cables, y poner uno de los deco allí, con una toma al HGU y su toma LAN al switch.

Saludos!
 
No creo que lo soluciones, pero prueba. El roaming es una cosa que depende del cliente, no del AP. Todo lo que puede hacer el AP es facilitarle el trabajo, con ciertos "trucos" como el que te comento. En algunos equipos aparece como "fast roaming" o "roaming helper", pero viene a ser todo lo mismo: ajustar a qué nivel de señal expulsas al cliente del AP.

Con respecto al cableado y la estructura de tu red, lo que comentas no sería un problema. Es tan simple como poner un switch conde convergen dichos cables, y poner uno de los deco allí, con una toma al HGU y su toma LAN al switch.

Saludos!
Cierto, podría poner un switch. Pero no entiendo demasiado del tema y no se muy bien que ventaja tendría poner el router en monopuesto, porque no uso su wifi, la tengo apagada, solo me conecto a través de la red de los TP Link. Si no es mucha molestia, me podrías explicar? Muchas gracias
 
Cierto, podría poner un switch. Pero no entiendo demasiado del tema y no se muy bien que ventaja tendría poner el router en monopuesto, porque no uso su wifi, la tengo apagada, solo me conecto a través de la red de los TP Link. Si no es mucha molestia, me podrías explicar? Muchas gracias
Si ahora pones uno de los TP-Link en modo router, vas a tener dos routers operando en la red, y por ende, dos NAT. El NAT, es la pieza del router que se encarga de convertir tu IP privada en pública cuando sales a internet. Si tienes dos, y necesitas por ejemplo abrir puertos, vas a tener que abrir puertos en el primer router a la IP del segundo, y en el segundo a la IP final del dispositivo. La configuración con doble NAT es algo a evitar.

Un switch no gestionable no tiene ciencia ninguna, es enchufar los cables y listo, viene a ser como un ladrón de los que usas para las regletas de la luz. Conectas un cable e él, y de él salen otros tantos. El esquema que deberías seguir, si quieres usar el equipo Deco en modo router es HGU (monopuesto) -> (WAN) Deco (LAN) -> Switch -> Resto. De esa manera el único router sería el Deco, y el HGU se quearía en un modo semi-transparente (digo semi porque la IPTV y el teléfono sigue funcionando en él).

Lo digo porque, si te planteas que uno de los Deco haga de router, es la mejor configuración que puedes montar.

Saludos!
 
Si ahora pones uno de los TP-Link en modo router, vas a tener dos routers operando en la red, y por ende, dos NAT. El NAT, es la pieza del router que se encarga de convertir tu IP privada en pública cuando sales a internet. Si tienes dos, y necesitas por ejemplo abrir puertos, vas a tener que abrir puertos en el primer router a la IP del segundo, y en el segundo a la IP final del dispositivo. La configuración con doble NAT es algo a evitar.

Un switch no gestionable no tiene ciencia ninguna, es enchufar los cables y listo, viene a ser como un ladrón de los que usas para las regletas de la luz. Conectas un cable e él, y de él salen otros tantos. El esquema que deberías seguir, si quieres usar el equipo Deco en modo router es HGU (monopuesto) -> (WAN) Deco (LAN) -> Switch -> Resto. De esa manera el único router sería el Deco, y el HGU se quearía en un modo semi-transparente (digo semi porque la IPTV y el teléfono sigue funcionando en él).

Lo digo porque, si te planteas que uno de los Deco haga de router, es la mejor configuración que puedes montar.

Saludos!
Muchas gracias por la aclaración. Realmente lo de que los TP Link funcionen modo Router o modo AP me es indiferente. Hasta ahora los tenía en modo AP, y funciona todo bien excepto dispositivos móviles cuando paso de un extremo de la casa a otra y en ese cambio, me quedo sin internet unos 30 segundos aproximadamente.

Por eso quería probar el modo Router a ver si se soluciona un poco este tema, que por lo que me dices no es seguro que se solucione. Estaba leyendo ahora las diferencias entre un modo y otro, y en el modo Router uno de los decos hace de "principal" y el otro se conecta a él (ya sea por wifi o cable). En mi caso por wifi no puede ser, ya que están bastante lejos, sería por cable, pero el cable no va directo de un TP link hasta el otro, ya que en medio está el HGU de movistar, no se si habrá algún problema con esto.

De todas maneras luego cuando llegue a casa lo pruebo y sino, lo dejo todo como estaba. Gracias
 
En mi caso por wifi no puede ser, ya que están bastante lejos, sería por cable, pero el cable no va directo de un TP link hasta el otro, ya que en medio está el HGU de movistar, no se si habrá algún problema con esto.
Para eso está el switch, problema resuelto.

El principal problema que te vas a encontrar es el siguiente: imagínate que tienes cada AP en una punta, y el HGU en el centro de la vivienda (no sé si será así). Cambiar a modo router, te implica una de dos: o llevar dos cables al Deco que quieras usar de router (WAN y LAN) o tener que mover ese equipo donde está el HGU. Ese es el principal problema que tienes que salvar.

No obstante, para hacer pruebas, muévelo de sitio y listo, y ni toques de momento el HGU, lo dejas como router y que monte una doble NAT; no importa, son sólo pruebas. Lo que de verdad te importa es ver si el roaming mejora. Si no lo hace, ya te digo que la solución pasa por bajarle la potencia a los APs, tal que le des un "empujoncito" a los clientes, a la hora de hacer el roaming de un AP al otro.

Saludos!
 
Para eso está el switch, problema resuelto.

El principal problema que te vas a encontrar es el siguiente: imagínate que tienes cada AP en una punta, y el HGU en el centro de la vivienda (no sé si será así). Cambiar a modo router, te implica una de dos: o llevar dos cables al Deco que quieras usar de router (WAN y LAN) o tener que mover ese equipo donde está el HGU. Ese es el principal problema que tienes que salvar.

No obstante, para hacer pruebas, muévelo de sitio y listo, y ni toques de momento el HGU, lo dejas como router y que monte una doble NAT; no importa, son sólo pruebas. Lo que de verdad te importa es ver si el roaming mejora. Si no lo hace, ya te digo que la solución pasa por bajarle la potencia a los APs, tal que le des un "empujoncito" a los clientes, a la hora de hacer el roaming de un AP al otro.

Saludos!
Efectivamente ese es el caso, tengo un TP Link Deco M4 en cada punta de la casa y el HGU en el centro.
Cada TP Link está conectado por cable ethernet al HGU. Supongo que por esa razón es que están configurados en modo AP.

La cosa es que el HGU no se puede mover de donde está y donde está tampoco se puede poner un TP Link cerca de forma definitiva ya que tendría que hacer agujeros y un poco de reforma, y si tuviera que hacer todo eso, prefiero quedarme como estoy y tener algo de cortes al llevar el teléfono movil de un lado a otro de la casa.

De todas maneras, para hacer pruebas si que podría poner de forma provisional uno de los TP Link cerca del HGU.
Y sobre lo de bajarle la potencia, tendría que investigar como podría hacerlo, si hay algún ajuste en la app de TP Link o similar.

Muchas gracias por tanta ayuda.
 
@pokoyo disculpa que te moleste de nuevo.

He estado haciendo pruebas cambiando uno de los TP-Link de sitio y configurando la red Modo Router, pero queda descartado. Cierto que mejora el roaming, pero pierdo mucha velocidad, ya que ahora tengo un TP Link en una esquina de la casa y el otro en la otra esquina por cable directo al HGU ambos. Por lo cual, me llega el máximo de velocidad a ambos TP Link.

Al cambiar a modo Router, el principal por cable y el otro TP Link por wifi conectado al principal, no me llega la cobertura hasta donde lo tengo, por lo que tuve que ponerlo mas al centro de la casa, pero aún así, al ser por wifi, pierde mucha señal/velocidad. Así que de momento descarto totalmente poner la red TP Link en modo Router, y los dejaré como punto de acceso (Hasta que algún día pueda modificar la instalación y tirar un cable de red de un TP-Link al otro).

Como te dije en el mensaje anterior, tengo cada TP Link en los extremos de la casa y el HGU de movistar está en el centro, pero con las Wifi apagadas. ¿Crees que si activo la wifi del HGU podría mejorar? O por el contrario sería peor solución?

Gracias
 
Yo lo haría de la siguiente manera:

- Centro: HGU con la wifi plus únicamente encendida (5GHz). Preferiblemente, canal 36 (siempre activo)
- Extremos: Deco con ambas bandas encendidas, pero bajando la potencia a la banda de 2,4GHz, si es posible. Wifi en canales 1 y 11 para la wifi de 2,4GHz y 52 y 100 (DFS ambos) para 5GHz.

El caso es que tienes que ver si el firmware que tiene ahora mismo el deco te permite hacer ese cambio. Sino, otra solución más drástica sería prescindir de la banda de 2,4GHz y usar sólo la de 5. Pero claro, para eso, TODO tiene que ser compatible con 5GHz.

Saludos!
 
Arriba