Problema con modem (no tengo acceso para desactivar el dhcp) y 2 router

Hola. Mi problema es que tengo 1 router que no puedo desactivar el dchp (es por culpa del tema de la operadora por radioenlace, no wifislax como puse al principio) y otros 2 router a los cuales quiero activar el dhcp para poder poner ip fijas a los dispositivos.
El caso es que si activo al router el dhcp, no conecta ningun dispositivo. Si lo dejo como ap, funciona perfectamente, pero no puedo poner las ip fijas que yo quiero. Este ultimo router lo tengo con el firmware ddwrt.

Alguna ayuda? que puedo hacer?
Habia leido algo de subredes, pero no se como puedo hacerlo, si es que asi se soluciona el problema, que no lo se


Un saludo
 
Última edición:
Hola, dinos cuantos Routers y/o Ap tienes funcionando, y en que orden se conectan para hacernos una idea.
Y decir como los tienes configurados es primordial para poder ayudarte.
El wifislax nada tiene que ver con todo esto (es una mera distribución Linux).

Saludos.
 
Hola, gracias por responder. Tengo el router principal (no puedo acceder) y después otros 3. Ahora mismo tengo 2 funcionando "bien", sin poder manejar ni asignar las ip, ya que no tengo el dhcp activado, y un tercero que estoy haciendo pruebas con el, pero no se si iran bien los tiros en la configuración
Adjunto 2 fotos

La primera es con la misma subred "funcionando" y la segunda creo que está configurada como otra subred, pero no se si estará bien configurada.
La ip del router es 192.168.1.1 y las ip de los router van del 192.168.1.2 al 192.168.1.4
El de la segunda foto es el de la subred en pruebas

Un saludo


Enviado desde mi SM-G975F mediante Tapatalk
 
Hola. Mi problema es que tengo 1 router que no puedo desactivar el dchp (es por culpa del tema de la operadora por radioenlace, no wifislax como puse al principio) y otros 2 router a los cuales quiero activar el dhcp para poder poner ip fijas a los dispositivos.
El caso es que si activo al router el dhcp, no conecta ningun dispositivo. Si lo dejo como ap, funciona perfectamente, pero no puedo poner las ip fijas que yo quiero. Este ultimo router lo tengo con el firmware ddwrt.

Alguna ayuda? que puedo hacer?
Habia leido algo de subredes, pero no se como puedo hacerlo, si es que asi se soluciona el problema, que no lo se


Un saludo



Enviado desde mi SM-G975F mediante Tapatalk
 
Arriba