Problema con IP fija tras actualización de Windows

Buenos días a todos, menuda desesperación con las maravillosas actualizaciones de windows... tengo windows 10, supuestamente anulé las actualizaciones automáticas, sin embargo esta mañana al ver como iba el pc me veo con que "necesita reiniciar para que se apliquen las actualizaciones".... bueno, le doy a reiniciar, me instala las actualizaciones, enciende el pc y...... NO ME FUNCIONA LA RED ETHERNET!!

Me meto por internet desde el móvil a ver que podía ser y leo algo de que una actualización se cargaba la ip fija y tenías que poner la ip dinámica, me voy al pc, le quito la ip fija y dejo la dinámica y voilá funciona internet... vuelvo a poner la ip fija y me quedo sin internet.... me dice red no identificada (creo) y no funciona... vuelvo a poner ip dinámica y de nuevo a funcionar... me meto a "programas" para desistalar las actualizaciones, las desinstalo todas menos dos que no me deja (una es no se que de la pila y la otra la que elimina flash ). reinicio el pc pero sigue sin funcionar con ip fija.....

Resumiendo, que tras la maravillosa actualización no me deja asignarle una ip fija elegida por mí a mi pc, tengo que tener si o si la dinámica, el caso es que necesito usar la fija.

Alguna solución? sabéis como puedo contactar con microsoft para ver que solución tienen?
Gracias.
 
Hola!

¿te has planteado que puede que sea mera casualidad? Si funciona con IP dinámica, ¿podrías ser que tengas la IP duplicada en otro dispositivo de red? ¿Llegaste a resetear el router a valores de fábrica para ver si eso lo solucionaba?

No seré yo quien defienda a windows y sus actualizaciones, pero a todas luces no parece que venga de ahí el problema, si con DHCP te funciona. Y, si lo hace, ¿para qué meterle una IP estática a esa máquina? Reserva dicha dirección en el DHCP, y andando.

Saludos!
 
Hola!

¿te has planteado que puede que sea mera casualidad? Si funciona con IP dinámica, ¿podrías ser que tengas la IP duplicada en otro dispositivo de red? ¿Llegaste a resetear el router a valores de fábrica para ver si eso lo solucionaba?

No seré yo quien defienda a windows y sus actualizaciones, pero a todas luces no parece que venga de ahí el problema, si con DHCP te funciona. Y, si lo hace, ¿para qué meterle una IP estática a esa máquina? Reserva dicha dirección en el DHCP, y andando.

Saludos!
Gracias por responder.
Jeje no creo en las casualidades.. he leído la noticia en que Microsoft dice que es culpa suya, aunque en el artículo dice otros problemas no menciona lo de la ip, pero que en breves sacará un parche para solventarlo... Espero que no tarden mucho y se solucione también lo de mi ip fija.
En el router no he tocado nada, también había verificado que no estaba en uso la ip que le estaba poniendo al pc... No se por que podría ser debido.

EDITO

pokoyo.... al final te voy a dar la razón.... darme con el látigo... he vuelto a comprobar la lista de ips en uso desde el router y resulta que había un aparato usando la ip que usaba de ip fija en mi pc.... ya vuelve a funcionarme... lo gracioso es que, eso es en lo primero que había pensado esta mañana, pero al meterme a mi router esta mañana no aparecía la ip en uso... y he mirado dos veces... en fin, cosas raras, el caso es que vuelve a funcinar!!! el problema con la actualización es con unas impresoras o algo de eso he leído. Gracias por la ayuda pokoyo!!!
 
Última edición:
Arriba