Problema entrar configuración Ubiquiti

Hola un amigo me ha dejado una locom2 , quería probarla si me detecta la red wifi publica de mi ciudad y me ha sido imposible "entrar en ella".

Me la dejo hace tiempo para hacer un enlace en temas suyos y al final no hicimos nada.

Pues he estado mirando como configurarla y no me he salido.
Conectado como la imagen, del poe a la antena y con otro cable al pc directo...en la config de red quito el automático y le doy una ip 192.168.1.30 al pc, pongo la mascara y me voy al navegador y le digo 192.168.1.20 y me sale un error que pongo abajo igual que otros navegadores. Le hecho un reset con el clip y no consigo entrar en ella.
Para probar que va bien, la he conectado al router y con la app Fing que escanea todo el rango de ips me salia el .20 la ubiquiti.




He estado mirando ayudas y nada.


El navegador Firefox me da este error, hasta he mirado que poniendo otro TLS la v. 3....probare con otro pc por si acaso.
Si intercambiaba los cables del adaptador ese tenia otro error, así que en principio estaba bien conectado.
Conexión segura fallida
Ha ocurrido un error al conectar con 192.168.1.20. La otra parte está usando una versión del protocolo de seguridad no admitida.
Código de error: SSL_ERROR_UNSUPPORTED_VERSION
La página que está intentando ver no se puede mostrar porque la autenticidad de los datos recibidos no ha podido ser verificada.
Contacte con los propietarios del sitio web para informarles de este problema.
Es posible que este sitio web no sea compatible con el protocolo TLS 1.2, que es la versión mínima compatible con Firefox.

Gracias.
 
Arriba