NO SE VEN LOS PCs DE MI RED. TRAS ACTUALIZAR A WINDOWS 10. 1803.

#1
Hola.
Tengo una red con tres ordenadores con Windows 10. Los tres están actualizados con la versión 1803. Dos se actualizaron desde el propio Windows 10 sin problema. El tercero, como daba problemas, lo formatee y desde cero, con una ISO que baje de Microsoft, instalé Windows 10 1803.
Hasta aquí todo bien. El problema es el siguiente:
En los dos PCs actualizados la red funciona como siempre, se ven los tres ordenadores (incluso el que me causa el problema) y se pueden compartir archivos de la forma habitual. Pero en el tercero, el que formateé, no hay formar de ver los otros dos ordenadores y tampoco aparece el mismo.
Configuré la red de la forma habitual, como están los otros dos, puse el grupo de trabajo que hay en los otros dos, activé la detección de redes, compartir archivos e impresoras... Concedí los permisos habituales en las carpetas y discos a compartir... pero nada, en él, en la red, no aparece ningún PC, ni el mismo. He ido al cortafuegos de Windows (tengo Windows Defender) lo he desactivado, pero nada.
Me conecto por cable y por Wifi. He probado con un método y con el otro.
Alguien me puede echar una mano? En esto tengo alguna experiencia, pero soy autodidacta. Algo no hago de forma correcta.
Gracias. Saludos.
 
#2
Me uno al lío, menudo pollo que he montado es casa con la red, me ocurre lo mismo pero peor, veo los ordenadores pero no puedo compartir nada, he quitado el firewall, he dado permisos he vuelto a instalar la ISO limpia y nada.
 
#3
Me uno al lío, menudo pollo que he montado es casa con la red, me ocurre lo mismo pero peor, veo los ordenadores pero no puedo compartir nada, he quitado el firewall, he dado permisos he vuelto a instalar la ISO limpia y nada.
Bueno, empezaba a sospechar que no era problema de mis ordenadores o de mis configuraciones. Leer tu comentario me reafirma en mi sospecha. Pero es increíble que algo tan básico este dando problemas con una actualización. Yo soy usuario doméstico, pero no quiero pensar lo que puede pasar en una red de trabajo. Gracias por tu aporte. Si tienes novedades, me las comentas.
 
#4
Ya ves, aparte que no es el único problema que me ha dado, he tenido que reinstalar una vez por que me coloco un pc como perteneciente a una red empresarial, ya te puedes imaginar el lío con la cuenta de administrador que me creo, llevo 4 días que no es normal, sospecho que el excesivo celo de seguridad y privacidad (no para Microsoft) tienen la culpa. Saludos
 
#5
Ya ves, aparte que no es el único problema que me ha dado, he tenido que reinstalar una vez por que me coloco un pc como perteneciente a una red empresarial, ya te puedes imaginar el lío con la cuenta de administrador que me creo, llevo 4 días que no es normal, sospecho que el excesivo celo de seguridad y privacidad (no para Microsoft) tienen la culpa. Saludos
Hola. Por fin solucioné lo del PC que no mostraba a los otros ordenadores de la red. Hace un rato acaba de instalarse una nueva actualización del Sistema Operativo. Confiaba que esta fuera la solución. Pero no estoy seguro si lo ha sido o si lo he conseguido quitando todos permisos de la configuración de red , dejando de compartir en el PC problemático las carpetas y discos; para seguidamente volver a configurarlo todo de nuevo de la misma forma. Desde luego cuando ha terminado la actualización el problema seguía, la solución ha llegado justo después de hacer lo que te explico. Aunque no lo sé, a veces a las redes les cuesta un rato mostrar los ordenadores. No entiendo ya nada. Un saludo. Espero que tus problemas también se solvente. Saludos.
 
#6
Hola. Por fin solucioné lo del PC que no mostraba a los otros ordenadores de la red. Hace un rato acaba de instalarse una nueva actualización del Sistema Operativo. Confiaba que esta fuera la solución. Pero no estoy seguro si lo ha sido o si lo he conseguido quitando todos permisos de la configuración de red , dejando de compartir en el PC problemático las carpetas y discos; para seguidamente volver a configurarlo todo de nuevo de la misma forma. Desde luego cuando ha terminado la actualización el problema seguía, la solución ha llegado justo después de hacer lo que te explico. Aunque no lo sé, a veces a las redes les cuesta un rato mostrar los ordenadores. No entiendo ya nada. Un saludo. Espero que tus problemas también se solvente. Saludos.
Pues nada. El problema ha vuelto. La solución duro un rato. No entiendo lo que pasa. Veremos...
 
#7
Buen día gente. Saben que mi pc tenía Windows 10 Pro 1709 y se actualizó mediante Windows Update a 1803. Me pasa lo mismo. No veo los equipos conectados a la red. Tenía Avast Premier el cual manejaba la privacidad de la red, el Firewall... Desactive todo, inclusive el defender... pero no veo los equipos de la red. Siempre comparti varias carpetas. Modifique la red a privada, sin contraseña, compartir archivos e impresoras... nada.. El grupo de hogar sería una opción pero no existe mas. Pensaba en realizar una instalación limpia pero veo tampoco es la solución. Encontraron cual es el problema? Gracias.
 
#9
Buen día gente. Saben que mi pc tenía Windows 10 Pro 1709 y se actualizó mediante Windows Update a 1803. Me pasa lo mismo. No veo los equipos conectados a la red. Tenía Avast Premier el cual manejaba la privacidad de la red, el Firewall... Desactive todo, inclusive el defender... pero no veo los equipos de la red. Siempre comparti varias carpetas. Modifique la red a privada, sin contraseña, compartir archivos e impresoras... nada.. El grupo de hogar sería una opción pero no existe mas. Pensaba en realizar una instalación limpia pero veo tampoco es la solución. Encontraron cual es el problema? Gracias.
Hola.
Sigo sin ver los ordenadores de mi red, pero la red funciona. He tenido que recurrir a lo siguiente:
1. Desde el PC en el que no se ven los ordenadores de la red, en el explorador de windows, en la barra de direcciones, escribo: \\"nombre del ordenador de la red al que deseo acceder" (sin comillas)
2. Me aparecerán las carpetas o los discos compartidos en ese ordenador. Con esto ya podemos manejarnos en la red.
3. Para evitar escribir esto cada vez, en el nombre de la carpeta o del disco compartidos, hacemos clic con el botón derecho y elegimos Conectar a unidad de red... De esta forma tendremos en "En este equipo" disponibles las unidades en red que deseemos.
En cualquier caso, sigo deseando conocer la razón por la que no logro ver mis ordenadores en red de la forma habitual. No lo entiendo!!!
Si alguien lo descubre, agradecería que lo contara.
Saludos.
 
#13
Buen dia me pasaba lo mismo despues de luchar escontre la solucion en otro foro ...y anduvo

Encontre cual era el problema. Windows 10 Fall Creators Update tiene desactivado SMB v1 por los problemas de seguridad... haciendo que cuando vamos a buscar un dispositivo conectado a nuestra red desde el icono de Red, éste no nos aparezca.

Lo volvi a activar y ya puedo ver el Nas...

 
#15
Buen dia me pasaba lo mismo despues de luchar escontre la solucion en otro foro ...y anduvo

Encontre cual era el problema. Windows 10 Fall Creators Update tiene desactivado SMB v1 por los problemas de seguridad... haciendo que cuando vamos a buscar un dispositivo conectado a nuestra red desde el icono de Red, éste no nos aparezca.

Lo volvi a activar y ya puedo ver el Nas...

Esta es la solucion. Probada en Windows 10 en este mismo momento.
Excelente tu ayuda. Muy difícil haberla encontrado de otra forma.
Felicitaciones!!!!
 
#16
Estoy teniendo problemas similares en mi oficina, con 1 servidor y 5 pc.

un poco desesperante la verdad e increíble que las actualizaciones de Windows 10 modifiquen estos parámetros y nos den estos dolores de cabeza a usuarios particulares y sobre todo a empresas y oficinas.

En mi oficina todo funcionaba perfectamente hasta que actualice los pc´s a la versión 1803.

El servidor tiene la capreta C: compartida con todos y luego cada pc, tiene instalados unos sofware clientes que acceden al servidor para poder trabajar, además de acceder a los archivos de word, excel, etc que hay en las carpetas del servidor.

Desde que he acualizado, todo a dejado de funcionar, funciona aveces si o tras no y es un autentico quebradero de cabeza.

Lo último, e indicado por el servicio de soporte de uno de los software, es que o bien está actualización o una actulización del día de hoy de Windows defender, es que a eliminado las reglas introducidas manualmente en el cortafuegos, impidiendo que el software accediera al servidor...., me lo han solucionado, pero me han indicado que no lo habian visto hata hoy.

Saludos
 
Última edición:
Arriba