El Modem se desicroniza nada mas enciendo mi pc

Tengo un modem zte donde llega la conexion de internet de mi proveedor, de alli saco con un cable de red a un router tp link con el que doy wifi a la casa y de alli de ese router otro cable de ethernet mi pc personal. El problema es que nada mas conecto mi pc via el cable de ethernet bien sea viniendo del router al pc o directamente del modem y obviando al router el modem automaticamente se desincroniza, se le apaga la luz de dns y porsupuesto la de internet.

Ya he hecho las miles de comprobaciones, la red esta bien configurada, los drivers de mi tarjeta de red estan actualizados, incluso para descartar de que el modem estuviese malo, traje otro pc que se usa aqui en la casa en otra habitacion y lo conecte al mismo modem del problema y funciona sin inconvenientes el modem sincroniza sin ningun problema y hay wifi para todos de manera estable, acto seguido desconecto ese pc, traigo el cpu del problema 10 segundos despues de encenderlo y meter el cable de ethernet el modem pierde la conexion y se apaga la luz de dns. Y me he dado cuenta que el modem intenta sincronizar porq la luz cada cierto tiempo parpadea pero luego se apaga, hay algo que no esta dejando que el modem establezca conexion y ya se me acabaron las ideas la verdad no tengo ni idea de que pueda ser. He leido en otros foros de personas que tenian el mismo problema y lo solucionaron alejando el pc del modem, yo lo aleje lo maximo que podia y no se solucionó, ademas si esa fuese la solucion porque entonces con el otro cpu funciona sin ningun problema y lo coloco en el mismo sitio donde esta mi pc el del problema, a 1 metro del modem y el router.
La unica manera que he podido lograr que el pc se conecte a internet es mediante usb con mi telefono celular como si mi celular fuese un modem mediante anclaje de red por usb. Este problema comenzo hace aproximadamente unos 3 dias que llegue de viaje a casa de mis padres con mi pc que me lo traje en el viaje, cuando lo conecte funcionó bien por aproximadamente una hora, luego de eso se cayo la conexion y bueno, lo que ya conté.
Alguien le ha pasado algo similar o tiene alguna idea de lo que me pueda estar sucediendo?

pd: Cabe destacar que caundo hago el diagnostico de la red y acciono el solucionador de problemas, este me arroja que el modem tiene problemas de conectividad y que lo apague y lo vuelva a encender blabla. Sin embargo con el otro pc no tiene problemas de conectividad?
 
Consegui una solucion en internet de un usuario que le pasaba lo mismo que a mi, la solucion es ingresar al router, entrar en Network/MAcClone pinchar en el boton que dice CloneMacAddress que basicamente lo que hace es que el WAN MAC Address sea el mismo que Your PC's MAC Address, y luego darle guardar. Cuando realice eso el problema se solucionó, pero al cabo de un dia el internet se volvio a caer y cuando intente hacer lo mismo la solucion esta vez no funcionó.

Quise descartar que el puerto RJ45 de mi pc estuviese dañado o causase alguna interferencia, probé conectando el modem directo a mi pc mediante conexion por USB, y el problema es igual, en cuando conecto el cable USB al cpu, se muere el modem, Se le apaga la luz de dsl y ya no sincroniza si no hasta que saco el cable de mi pc y el modem revive.
 
La instalación eléctrica de la casa, y específicamente la toma de corriente del cable que va a PC, tiene correctamente colocados los cables de Fase / Neutro / Tierra ?
 
La instalación eléctrica de la casa, y específicamente la toma de corriente del cable que va a PC, tiene correctamente colocados los cables de Fase / Neutro / Tierra ?
No, no tiene el de tierra, de hecho como la pc tiene el conector que son esos 3, yo con un adaptador tengo que eliminar el de tierra porq si no el conector del cpu no entra en la toma de corriente de la pared que solo tiene dos huecos. :S

De hecho, a veces cuando conecto mi tlf al pc via usb, la pantalla se vuelve un poco loca y el tactil no me hace caso.
 
Yo tengo el mismo problema hace 2 días el módem anda con una loquera, sincroniza cuando le da la gana y por ratos, y si enciendo la PC fatal, deja de sincronizar, o en caso tal de que tenga desconectado el cable de red funciona pero ajá... Si quiero internet en la PC y pongo el cable de red se muere otra vez la sincro... Ya no sé si es el módem, los cables, la PC haciendo interferencia (porque incluso con la PC apagada no sincroniza hasta cuándo le pique el culo), o si es que los técnicos que me reconectaron el ABA hace un mes pusieron esa mrda mal si logras encontrar una solución te agradecería si la compartes
 
Arriba