MEGA failed to load because

#1
Hola Buenas a todos, Necesito su ayuda para solucionar este Gran problema.

Hace un año y medio deje una laptop en casa de mi familia y hace poco la fui a buscar, entonces como no recordaba la clave decidí volver a instalar Windows, luego de instalar los drivers y todo, instale el Chrome y pasa que en muchas paginas donde entro aparece este famoso error de "La conexión no es privada".

Tengo la Hora Perfecta, el Internet no es por que probé con otro y pasa igual, el navegador tampoco, probé con otro, volví a formatear la laptop y sigue igual, de verdad nose que pueda ser, en mega no me aparece eso pero si este error de "MEGA failed to load because" probé con cambiar los DNS a 1.1.1.1 - 1.0.0.1 y 8.8.8.8 - 8.8.4.4 y nada.

Una Extención de Chrome que es "Hola VPN" tampoco me funciona y cuando intente jugar terraria por Steam con un amigo no quería conectar nunca (ambos teníamos el juego comprado) y cuando intentamos por Hamachi a la hora de iniciar sesión en LogMein no me dejaba iniciar sesión.

Todo esto me da a entender que el Problema es Grave e incluso sea un virus en la Bios, nose si eso es posible pero luego de formatear la laptop es lo que puedo llegar a entender, que todos esos fallos sean a causa de un solo problema.

Agradecería Enormemente su comentarios de ¡Ayuda, Gracias de Antemano!
 

Adjuntos

#2
Dale al candadito, que veamos el certificado que está "cantando". Es que eso nos podría dar una pista de lo que está pasando.

Creo recordar que una vez me pasó y era porque el OpenDNS me estaba bloqueando el acceso a una página. Sospecho que pueda ser algún tipo de filtro... En el mejor de los casos.
 
#3
Hola Buenas a todos, Necesito su ayuda para solucionar este Gran problema.

Hace un año y medio deje una laptop en casa de mi familia y hace poco la fui a buscar, entonces como no recordaba la clave decidí volver a instalar Windows, luego de instalar los drivers y todo, instale el Chrome y pasa que en muchas paginas donde entro aparece este famoso error de "La conexión no es privada".

Tengo la Hora Perfecta, el Internet no es por que probé con otro y pasa igual, el navegador tampoco, probé con otro, volví a formatear la laptop y sigue igual, de verdad nose que pueda ser, en mega no me aparece eso pero si este error de "MEGA failed to load because" probé con cambiar los DNS a 1.1.1.1 - 1.0.0.1 y 8.8.8.8 - 8.8.4.4 y nada.

Una Extención de Chrome que es "Hola VPN" tampoco me funciona y cuando intente jugar terraria por Steam con un amigo no quería conectar nunca (ambos teníamos el juego comprado) y cuando intentamos por Hamachi a la hora de iniciar sesión en LogMein no me dejaba iniciar sesión.

Todo esto me da a entender que el Problema es Grave e incluso sea un virus en la Bios, nose si eso es posible pero luego de formatear la laptop es lo que puedo llegar a entender, que todos esos fallos sean a causa de un solo problema.

Agradecería Enormemente su comentarios de ¡Ayuda, Gracias de Antemano!
Solo te pasa con chrome?? Internet explorer bien? Firefox bien?
 
#5
A mi lleva como un año sucediendome, a veces entra, a veces no, pero me pasa en Europa (UE), en Montenegro, Rusia, USA y Venezuela no..... es ocnstante, asi que cuando tengo ese problema, VPN a uno de mis routers en esos lados y acceso completo a MEGA.

Es aleatorio, ahorita me esta funcionando
 
Arriba