Conexión wifi en Multimedia.

Muy buenas.

Me es imposible conectar mi multimedia por wifi, hasta he actualizado los drivers de mi Realtek 11n que venía de serie con el aparato piues tengo Windows 7 64. Estoy estudiando volver a configurarlo todo, osea desde cero, eliminar las conexiones de red y resetear el router un Comtred 536 que hasta ahora ha estado emitiendo señal wifi perféctamente al portatil de mi esposa. Además después de trastear tanto y de andar un poco a ciegas en uno de los reinicios del pc me ha desaparecido una conexión de red, que tampoco servía de mucho pues no estaba conecada, pero lo curioso es que el icono de red que aparece en el systray está ahora tachado con un aspa, cuando me conecto perféctamente.

Ahora en "conexiones de red" lo que tengo es: "conexión de area local" como "cable no conectado", (esta red hace mucho tiempo que está así), "conexión de area local 2" como conectada, y "conexión de red inalámbrica" como "no conectado". Si sabeis alguna manera partiendo desde cero para intentar arreglar únicamente el problema del wifi o resetar router y configurar todo lo que tiene que ver con redes de Windows hacedmelo saber porque ando ya a la desesperada.

Saludos.
 
Hola,

Qué multimedia te refieres?

Qué error te da al conectar? te detecta la red wireless al menos?
 
Gracias por contestar, el problema venía de que tenía activado en el router "Ocultar Access Point", (me ha costado días averiguarlo),y de ahí los problemas. Conectar me conecto a la misma red wifi que la del portatil, pero sigo sin poder crear una red nueva que funcione, además la conexión de red inalámbrica aparece siempre como no conectada y el icono en el system tray del adpatador wifi pone "no ha encontrado REALTEK 11n USB Wireless Lan".

El Multimedia es el Popcorn. Ahora el Popcorn me coje señal perféctamente además de tenerlo configurado para compartición de archivos con el pc a través de wifi. Pero no estaría mal que arrojaras algo de luz del porqué de todo lo que te he comentado.

Un saludo.
 
El portátil entonces es ahora el que no se conecta, verdad?

Eso de que no ha encontrado, te has asegurado de que tu portátil tiene una tecla de ON/OFF física de activar y desactivar el wifi? muchas veces sin querer se presiona ahí.
 
A lo que me refiero es que tengo dos perifericos (portatil de mi esposa y reproductor multimedia), conectados a la misma red wifi creada desde el router, un Comtred 536, porque a través de Windows no puedo crear una red nueva con conexión ni me reconoce el adaptador wifi despues de haber instalado los drivers.
 
Te has bajado los drivers correctos del adaptador wifi?

Dime el modelo exacto :)
 
Los drivers los instalé desde el cd de instalación. Después de tener los problemas y viendo que los drivers tenían fecha del 2009, y siendo que tengo instalado el Windows 7 64, me parecio que quizás no estuviera los suficiente actualizado con lo que me bajé los drivers de la página de Realtek, y tampoco solucioné nada. El cd de instalación pone "wi-fi usb connector Wireless 11 n" y en administrador de dispositivos pone "adaptador de red 802.11n" que por cierto dice que funciona correctamente.
 
Arriba