Compartir fibra con mi vecino

Que abres la puerta a que ese equipo te configure cualquier otra IP privada a mano. Entregando el ARP por DHCP, fuerzas a que el equipo sólo funcione si pide dirección de manera dinámica, por DHCP.

El /32 en el network del DHCP hace que el equipo no tenga broadcast. Pero se ve que a esos equipos esa config no les vale.

En fin, menos mal que hemos dado con la tecla, porque me estaba volviendo loco. Todas las configuraciones que te he mandado las he probado en algún momento, y las he revisado varias veces. No me encajaba que no te funcionaran. Pero ya veo que hay routers un tanto especialitos...

Lo dicho, prueba esa, y si hace falta las refinamos o lo ajustamos a lo que necesites.

Saludos!
Pokoyo, no hice más pruebas porque aún no hemos pasado el cable, y aparte mi vecino ha comprado otro router, un zykel (desconozco de momento el modelo). Igual con esto, no tenemos problemas con ARP y me merece volver a la configuración anterior…
Te actualizo cuando avancemos.
gracias
 
Pokoyo, no hice más pruebas porque aún no hemos pasado el cable, y aparte mi vecino ha comprado otro router, un zykel (desconozco de momento el modelo). Igual con esto, no tenemos problemas con ARP y me merece volver a la configuración anterior…
Te actualizo cuando avancemos.
gracias
Si te fías de tu vecino, y al final no vais a usar colas, la verdad que no ganas nada con el tema de entregar el ARP vía DHCP. Con eso lo que previenes es que él se configure una IP a mano y que solo funcione si la IP la entregaste tú por DHCP.

Saludos!
 
Si, lo hice, tanto con el 4 como con el 5. También es verdad que lo intenté con la ip del router (192.168.88.1), pero no había manera, decia que no tenía acceso. Algo mal estaría haciendo.,..
Bueno, si te conectabas al ether4 con tu portátil, ese puerto tiene que darte una IP vía dhcp, por lo que no puedes tener fija la IP en la portátil, sino, claro que no podrías conectarte pues 192.168.88.0 no existe en el router en la configuración que yo te envíe.
 
Buenos días. Ya hemos tirado el cable, parece funcionar todo perfectamente, el único problema que le negocia una velocidad maxima de 100 mbps. He visto que en el mikrotik está activada la negociación automática, el cable es bueno, un cat 6e, de unos 30 metros sin ningún empalme por el medio… tengo duda sobre los conectores,pueden influir?
 
Buenos días. Ya hemos tirado el cable, parece funcionar todo perfectamente, el único problema que le negocia una velocidad maxima de 100 mbps. He visto que en el mikrotik está activada la negociación automática, el cable es bueno, un cat 6e, de unos 30 metros sin ningún empalme por el medio… tengo duda sobre los conectores,pueden influir?
Con casi total seguirdad tienes mal crimpado el cable y sólo hacen contacto 2 pares, en lugar de 4. Vuelve a crimpar y usa tipo B como esquema. Si quieres, ayúdate de un tester de cables para probarlo, una vez crimpado.

Saludos!
 
Arriba