Compartir fibra con mi vecino

Hola, no he encontrado mucha información y recurro a vuestra ayuda.
Tengo una conexión en fibra, de un 1 gbps, con una ONT de un solo puerto, que va a conectada a un eero 6 como router, que también tiene un solo puerto ( que tengo conectado a la domótica) y que ,è da internet a los aparatos por wifi.
Con mi vecino hemos convenido compartir la conexión, vía cable lan, de mi vivienda a su vivienda. La idea sería crear dos redes totalmente indipendentes, invisibles entre ellas. Me podéis recomendar como montarla? Hay algun switch barato donde podamos configurar que se reparta al 50% el ancho de banda?
Entiendo que no lo podría poner entre la ONT y mi router, o si? Tendríamos luego algún problema con los puertos y las conexiones entrantes?
muchas gracias de antemano por vuestra ayuda,
 
Hola, no he encontrado mucha información y recurro a vuestra ayuda.
Tengo una conexión en fibra, de un 1 gbps, con una ONT de un solo puerto, que va a conectada a un eero 6 como router, que también tiene un solo puerto ( que tengo conectado a la domótica) y que ,è da internet a los aparatos por wifi.
Con mi vecino hemos convenido compartir la conexión, vía cable lan, de mi vivienda a su vivienda. La idea sería crear dos redes totalmente indipendentes, invisibles entre ellas. Me podéis recomendar como montarla? Hay algun switch barato donde podamos configurar que se reparta al 50% el ancho de banda?
Entiendo que no lo podría poner entre la ONT y mi router, o si? Tendríamos luego algún problema con los puertos y las conexiones entrantes?
muchas gracias de antemano por vuestra ayuda,
Necesitas un router, no un switch. Y uno con funcionalidades “avanzadas”, tal que te permita hacer lo que pretendes (segmentar la red en dos y ponderarla al 50%)

Te recomendaría montar un Mikrotik en ese setup. Concretamente, un RB750gr3 (aproximadamente sobre el presupuesto que te mueves). Además, incluso podríais contratar a futuro una segunda fibra “barata”, como failover de la primera.

Saludos!
 
Necesitas un router, no un switch. Y uno con funcionalidades “avanzadas”, tal que te permita hacer lo que pretendes (segmentar la red en dos y ponderarla al 50%)

Te recomendaría montar un Mikrotik en ese setup. Concretamente, un RB750gr3 (aproximadamente sobre el presupuesto que te mueves). Además, incluso podríais contratar a futuro una segunda fibra “barata”, como failover de la primera.

Saludos!
Gracias por tu respuesta Pokoyo. He visto en los comentarios de Amazon, que este router no es sencillo de configurar, yo tengo unos conocimientos muy básicos.
Donde lo conectaría, directamente a la ont? Y de ahí a mi router y al de mi vecino? Gracias
 
Sí, el router no es nada sencillo de configurar, pero con un poco de ayuda tampoco es la repera lo que tienes que hacer. Si te animas, te llevo de la mano.

El router iría directo a la ONT, y tanto tu vecino como tú colocaríais sendos routers neutros (como el eero que ya tienes) colgados de este.

Saludos!
 
Muchas gracias por tu ayuda. Ok. Me iré haciendo con el router que me recomiendas. Una vez lo tengas, y hayamos cableado hasta la otra vivienda, rescato el tema y te pido ayuda
 
Hola Pokoyo. Ya he pedido el RB750gr3. Me puedes dar pistas sobre la configuración inicial que me recomiendas para así poder ir investigando de como configurarlo? Al final quiero conectarlo directamente a la ont de Adamo, de ahí configurar la velocidad al 50%, y sacar dos redes independientes que vayan una a mi router (eero) y otra al router de mi vecino, encargándose estos últimos del DHCP de cada red.
Gracias
 
Hola Pokoyo. Ya he pedido el RB750gr3. Me puedes dar pistas sobre la configuración inicial que me recomiendas para así poder ir investigando de como configurarlo? Al final quiero conectarlo directamente a la ont de Adamo, de ahí configurar la velocidad al 50%, y sacar dos redes independientes que vayan una a mi router (eero) y otra al router de mi vecino, encargándose estos últimos del DHCP de cada red.
Gracias
Ese setup que planteas es correcto, pero tiene una pega: a menos que a vuestros equipos se les pueda quitar el NAT, vais a tener una doble NAT (la del mikrotik y la del router vuestro, cada uno el suyo). Si en vuestros equipos se puede deshabilitar el NAT, con un par de rutas estáticas en el mikrotik se soluciona el tema. Sino, miraría la opción de trasladar al mikrotik ambas redes, totalmente independientes entre sí, y montar vuestros equipos de vuestra casa como APs.

Tener doble NAT es incómodo, especialmente si tienes que andar abriendo puertos.

Saludos!
 
Ya tengo algo medio preparado, dime algo cuando tengas el equipo en casa.

Saludos!
 
Hola Pokoyo,

perdona por no haberte vuelto a decir nada, pero se ha quedado el Gr3 fuera de stock y de momento no lo he recibido,
hice una prueba con un switch entre el router de adamo y el eero y otro router pero solo asigna un iP a uno del los dos Routeres.

según lo que me indicas, creo que lo más sencillo y efectivo, va a ser configurar el gr3 como router principal y el eero y el router de mi vecino, como acces point, que opinas?
 
Sí, IPs públicas sólo vas a tener una, por eso te decía que, si no perdéis ninguna funcionalidad (hay equipos que si no están en modo router no funcionan todas sus características, no sé si es el caso de los eero), es casi mejor que la parte routing la haga completa el mikrotik, y a vosotros el servicio os venga dado. Especialmente si tu vecino no es muy tecnológico y no va a andar metiéndose en el router. Lo configuráis bien una vez, probáis, y si todo funciona como debe, os podéis casi olvidar del mikrotik.

Saludos!
 
Hola Pokoyo,

ya me ha llegado así que ya podemos seguir adelante. No he hecho nada aún por no cagarla.
He visto , que si pongo el EERO como AP pierdo prácticamente todas las funcionalidades, por lo tanto , si me gustaría meter, o por lo menos intentar, meter el Mikrotik después de la ONT y entre me Eero y el router de mi vecino.
Quedo a la espera de tus preciosos consejos antes de meterle mano.
Gracias
 
Vale, ¿te has familiarizado con el chisme? ¿Lo has encendido y te has conectado a él? Si no lo has hecho, pinchalo a tu actual router eero, por el puerto ether1, y lo actualizamos y lo empezamos a dejar listo para uso (ante de que te pase el tocho de configuración). Una vez configurado, la idea es justo esa, que lo intercales entre la ONT y tu equipo / el equipo del vecino.

Saludos!
 
Vale, ¿te has familiarizado con el chisme? ¿Lo has encendido y te has conectado a él? Si no lo has hecho, pinchalo a tu actual router eero, por el puerto ether1, y lo actualizamos y lo empezamos a dejar listo para uso (ante de que te pase el tocho de configuración). Una vez configurado, la idea es justo esa, que lo intercales entre la ONT y tu equipo / el equipo del vecino.

Saludos!
Familiarizado creo que es una palabra demasiado importante. Lo que si hice es descargar WinBox y conectarme al router, pero no he hecho ninguna configuración adicional en espera de instrucciones.
Gracias
 
Vale, genial, ya has ido avanzando, que no es poco. Si ya tienes winbox instalado y tienes acceso al equipo, haz lo siguiente:

Conéctalo a tu actual router por ether1 y a un equipo tuyo por ethernet usando cualquiera de los otros cuatro puertos. Deberías tener navegación tal cual y que te asigne una IP del tipo 192.168.88.X

Si has llegado hasta ahí, realiza los siguientes pasos, usando Winbox:

System -> Packages -> Check for updates -> Canal estable y si pilla alguna nueva, le das "Download and install". Deberías ponerlo en la última versión estable de la 7.x, la 7.2.3
1652708596735.png


Hecho esto, ve a System -> Routerboard -> Y pulsas el botón "Upgrade". Eso subirá la versión del firmware. Necesitas reiniciar para que coja el cambio. Podrás ver que lo coge en esa misma pantalla, después de reiniciado, donde te deberían aparecer los campos "Current firmware" y "Upgrade firmware" con la misma versión, la última 7.2.3 a día de hoy.


Una vez hagas esas dos cosas, ve a System -> Reset configuration y, muy importante, sin marcar ninguna de las opciones que ahí aparecen, (si ya configuraste un usuario propio o le cambiaste la password al admin podrías marcar la opción de "keep users"), pulsas en el botón "Reset configuration"

Cuando lo tengas en ese punto, me dices. Vamos a hacer toda la config con el equipo conectado al eero, por comodidad. Y, una vez lo tengamos listo, le damos la vuelta a la tortilla y lo intercalamos.

Saludos!
 
Gracias Pokoyo, todos los pasos que me has indicado, hechos! Lo único como versione “stable” me da la última la 6.49.6 y no la 7.2.3 que me indicas
 

Adjuntos

  • 8BDFF69A-F313-4174-AC6B-60907D77BC99.jpeg
    8BDFF69A-F313-4174-AC6B-60907D77BC99.jpeg
    184.5 KB · Visitas: 51
Vale, hay que hacerle el update a mano, sigue en la v6 ese equipo. Te puedes descargar la V7 para tu equipo desde aquí. Para meterlo, simplemente arrastra el fichero dentro de winbox y reinicia el equipo. Luego sigue lo pasos que te comenté antes (upgrade + reset sin marcar ninguna opción)

routeros-7.2.3-mmips.npk

Saludos!
 
Ya lo tengo
 

Adjuntos

  • 01AD4979-F65C-4DF5-9DE9-A31708830569.jpeg
    01AD4979-F65C-4DF5-9DE9-A31708830569.jpeg
    191.1 KB · Visitas: 51
Vale, ahora el siguiente paso sería configurar la VLAN de tu proveedor en el puerto ether1, que ahora enlaza con tu eero, pero que luego irá directo a tu ONT. Sigue los tres pasos que ves aquí definidos para Pepephone, pero cambiando la vlan 20 por la de tu proveedor: https://www.adslzone.net/foro/mikro...figuraciones-basicas-isps-routeros-v7.580707/

Si no me falla la memoria eras de Adamo y la vlan que tienes que configurar es la 603. Una vez hechos esos pasos, si conectas ether1 a la ONT y el eero a ether2, deberías tener navegación.

Dime, y cuando tengas eso, me mandas un export de cómo tienes el equipo, que me asegure de que lo tienes listo para meter el resto de la config, que la tengo ya medio apañada. (Te la paso mañana que me pillas ya cerrando)

Saludos!
 
Buenos días! ¿Conseguiste ponerlo a navegar, configurando la VLAN de internet para Adamo?
Código:
# Creamos las VLANs de internet (Winbox: Interfaces -> VLAN -> +)
/interface vlan
add interface=ether1 name=internet vlan-id=603

# Metemos la nueva interfaz en la lista WAN (Winbox: Interfaces -> Interface List -> +)
/interface list member
add interface=internet list=WAN

# Añadimos el cliente DHCP sobre la VLAN (Puedes borrar el que hay sobre ether1 o modificar este) (Winbox: IP -> DHCP Client)
/ip dhcp-client
add interface=internet

Saludos!
 
Arriba