Carga de páginas web lenta + Tutorial para conectar el router del operador al Router Neutro en cascada

Buenas, tengo el siguiente escenario, conexión en cascada que le llaman. Router de mi operador > Router neutro en modo AP > dispositivos wifi. Mi operador es DIGI que tiene activado por defecto direcciones IPv6 (CGNAT). Tengo deshabilitado el wifi del router del operador para que el wifi lo gestione solo el AP.

He probado distintas configuraciones (cambiar DNS del router del operador, cambiar dns en AP, cambiar DNS ipv6 en windows, etc.) y no logro resultados satisfactorios. Me tardan en cargar las webs entre 1 y 5 segundos. Tengo la sensación que por la mañana va mejor, por lo que tal vez es saturación de la fibra neba o algo relacionado con el peering o las dns...

Voy por partes. Primero me gustaría que me dierais orientaciones sobre como configurar la red que tengo montada. Actualmente el DHCP del router principal está activado con rango de IP de 192.168.1.128 a 192.168.1.254. Puerta de enlace 192.168.1.1, y DNS las del ISP en automático. El AP lo tengo conectado por un puerto LAN al router de la operadora con una latiguillo de cable ethernet, configurado con 192.168.1.2 y con las DNS manuales de mi elección.

Según me han dicho las DNS de DIGI predominan por el tema de las Ipv6, y aunque las cambies ya sea en el router del operador o el AP siguen siendo las del operador, porque ipv6 predomina sobre ipv4 pero no estoy seguro.

¿qué opinais de esta configuración? cambiar DNS en router de operadora, y en el AP y los dispositivos conectados poner IP fija con DNS 192.168.1.1 (puerta de enlace) tanto primaria como secundaria. 192.168.1.1 apuntaría a las DNS del router de la operadora y serían las vigentes, ¿no? ¿o lo mejor sería poner la mismas dns primaria y secundarias tanto en router principal, como AP como dispositivos conectados?
Otra cuestión sería si los dispositivos que no están en el rango del DHCP del router principal (192.168.1.128 a 192.168.1.254), por ejemplo 192.168.1.4 tendrían problema de recoger las DNS del router principal y tendría que configurarlo manualmente o predominarían las del router neutro AP.

Espero vuestras recomendaciones para ir aclarando ideas y realizando pruebas. No domino mucho de redes.
Gracias de antemano.

Abajo la primera captura, tal y como lo tengo en el router de la operadora y la segunda imagen la del router neutro en modo AP.
 

Adjuntos

  • Captura de pantalla 2021-02-12 195000.png
    Captura de pantalla 2021-02-12 195000.png
    22.1 KB · Visitas: 76
  • Captura de pantalla 2021-02-12 194809.png
    Captura de pantalla 2021-02-12 194809.png
    40.5 KB · Visitas: 58
Última edición:
En verdad no tienes ninguna configuración rara. Tienes un router y un AP. El dns lo debería de entregar el router, no el AP. Yo movería la configuración del DNS de cloudflare al router.
Por otro lado, también puedes probar a poner el primer equipo en dmz y configurar el segundo como router, en lugar de como AP. Creo que eso es un Asus, ¿no? A malo que sea, es mejor equipo que el de la operadora.

Hazme un ping mañana por aquí y te echo una mano con la configuración.

Saludos!
 
En verdad no tienes ninguna configuración rara. Tienes un router y un AP. El dns lo debería de entregar el router, no el AP. Yo movería la configuración del DNS de cloudflare al router.
Por otro lado, también puedes probar a poner el primer equipo en dmz y configurar el segundo como router, en lugar de como AP. Creo que eso es un Asus, ¿no? A malo que sea, es mejor equipo que el de la operadora.

Hazme un ping mañana por aquí y te echo una mano con la configuración.

Saludos!
Hola pokoyo, venimos de aquí: https://www.adslzone.net/foro/redes-y-wifi.27/router-neutro-versus-wifi-mesh.564565/
Al final compré un Asus Ac86u. El sistema mallado con TpLink M4 me daba velocidades rídiculas.

El router asus lo tengo conectado en cascada al ZTE de Digi, uno al lado del otro. El asus lo tengo en Modo AP. Desde un puerto LAN del ZTE conecto a un puerto LAN del Asus. También he visto que algunos lo conectan al puerto WAN del Neutro, pero yo no he conseguido hacer funcionar al Asus por el puerto WAN. También se puede poner el Asus en modo Router pero tampoco sé configurarlo. ¿Ofrecería mejor rendimiento conectarlo al puerto WAN o poner al Asus en Modo Router?

En el otro post me comentas lo del DMZ, pero ni idea de como hacerlo, agradecería que me echaras un cable. Respecto al ping, ¿a qué IP o URL quieres que haga el ping?

Saludos.
 
Última edición:
No hombre! El “ping” a mi! Que me avisaras hoy por aquí y le echábamos un vistazo. Tengo que hacer unas cosillas esta mañana, pero dame un aviso por aquí sobre las 12 y te echo una mano.

resumiendo: el router del operador es una castaña, y te has comprado un Ferrari, pero lo llevas en primera porque no has manejado nunca un cambio con levas. Ese Asus hay que ponerlo en modo router y hacerlo trabajar como tu router principal. El de la operadora se quedará como mera pasarela.

Luego hablamos por aquí y le metemos mano.

Saludos!
 
Cuando quieras, por aquí ando.

Saludos!
 
Tu dime una hora aproximada e intentamos quedar.

Saludos!
 
Me viene bien. A esa esa hora me tienes por aquí.

Saludos!
 
Voy subiendote capturas tanto del ZTE de Digi como del Asus. Aquí el ZTE.
 

Adjuntos

  • DDNS.png
    DDNS.png
    47.7 KB · Visitas: 40
  • DHCP.png
    DHCP.png
    57.6 KB · Visitas: 38
  • DMZ.png
    DMZ.png
    40.8 KB · Visitas: 35
  • Vinculacion DHCP y control de puertos.png
    Vinculacion DHCP y control de puertos.png
    51.3 KB · Visitas: 44
Asus, en modo router me exige todas esas configuraciones.
 

Adjuntos

  • Asus modos funcionamiento.png
    Asus modos funcionamiento.png
    247.9 KB · Visitas: 38
  • Asus_ISP claves.png
    Asus_ISP claves.png
    197.2 KB · Visitas: 37
  • Asus_modo router_ISP.png
    Asus_modo router_ISP.png
    146.5 KB · Visitas: 37
  • Asus_No ISP_config.png
    Asus_No ISP_config.png
    207.1 KB · Visitas: 38
Vale, arrancamos

Vamos a por el Asus. Primero conéctalo por su puerto WAN a una de las bocas LAN del ZTE. Segundo, corre el asistente de conexión (wizard) y seleccionas como funcionamiento Router inalámbrico (predeterminado) tipo de conexión "Dirección IP estática" y le plantas la dirección 192.168.1.2. Esa dirección pertenece al ZTE y está fuera de su rango DHCP, así que debes poder usarla sin problemas. Como máscara la 255.255.255.0 y como puerta de enlace la 192.168.1.1

En la parte LAN del Asus, defines su red como la 192.168.2.1 y el DHCP lo pones también en ese rango, por ejemplo poner el dhcp de la 192.168.2.100 - 192.168.2.254. Y, como DNS en el DHCP, ofreces la que más te guste. Te recomiendo por ejemplo las DNS públicas de cloudflare: Primario: 1.1.1.1, Secundario 1.0.0.1

Seleccionas un nombre de red y contraseña para la Wifi, y habrías terminado, al menos inicialmente, en ese router.

En el ZTE, navegas a la pantalla donde te habla del DMZ y le pones ahí la IP que otorgaste al router Asus, la 192.168.1.2. Esa opción lo que hará será redirigir todo el tráfico a ese router, abriendo de facto todos los puertos. No hay problema, porque el segundo router lleva su firewall y su NAT, y se encargaría de los puertos él por su cuenta.

Dala y me avisas cuando lo tengas.
 
Uf perdón soy muy lento y me estaba dando conflicto de IP por los cambios realizados. Parece que está configurado adecuadamente.

Un par de dudas.
1. En el wizard del Asus, la pantalla de configuración de IP estática, ¿qué DNS pongo? Puse 192.168.1.1 en ambos, pero pongo el que tu me digas.
2. Y por otro lado, en la configuración del DHCP del Asus, ¿qué puerta de enlace pongo? lo de asignación manual ni lo toco ¿no?
3. Verás que en la opción "Configuración del servidor DNS y WINS", puedo poner servidor DNS (puse 1.1.1.1) y algo que se llama Servidor AFP (ahí ni idea de qué poner)
Capturas de a lo que me refiero.
 

Adjuntos

  • Asus_Wizard_IP estatica.png
    Asus_Wizard_IP estatica.png
    236.6 KB · Visitas: 35
  • Asus_Lan_ puerta enlace.png
    Asus_Lan_ puerta enlace.png
    159.4 KB · Visitas: 35
Última edición:
En la primera pantalla, como servidores DNS, pon también unos públicos, no vamos a usar el router ZTE para nada. Ahí configura el 1.1.1.1 / 1.0.0.1

En la segunda pantalla, en la parte del DHCP, no hace falta que metas el detalle de los servidores DNS (cuidado porque has puesto el valor del DNS secundario en otro campo, borra ambos), y como puerta de enlace tendrías la 192.168.2.1

Saludos!
 
Cuando acabes, mándame esos dos mismos pantallazos, más un pantallazo de la pestaña "Dirección IP LAN" del Asus.

Saludos!
 
Hola, tomo nota de la configuración. Supongo que a bastante gente nos vendrá bien.

Estoy esperando a pasar de 4 megas de bajada y 1 de subida a 600 megas simétricos, todo de Movistar (zona rural).

Ya está tirado el cable de fibra óptica y las cajas, falta dar de alta las cajas y tirar las líneas hasta las casas, supongo que será cosa de semanas....

Como segundo router, en modo puente, tengo un Tenda ac23 que me va bastante bien en una casa de dos plantas.
Antes tenía un Tenda AC6 pero solo daba 100 megas y en preparación para la fibra óptica lo he cambiado al ac23.

Enviado desde mi Redmi Note 9 Pro mediante Tapatalk
 
Hola, tomo nota de la configuración. Supongo que a bastante gente nos vendrá bien.

Estoy esperando a pasar de 4 megas de bajada y 1 de subida a 600 megas simétricos, todo de Movistar (zona rural).

Ya está tirado el cable de fibra óptica y las cajas, falta dar de alta las cajas y tirar las líneas hasta las casas, supongo que será cosa de semanas....

Como segundo router, en modo puente, tengo un Tenda ac23 que me va bastante bien en una casa de dos plantas.
Antes tenía un Tenda AC6 pero solo daba 100 megas y en preparación para la fibra óptica lo he cambiado al ac23.

Enviado desde mi Redmi Note 9 Pro mediante Tapatalk
Yo le daría una oportunidad al router de la operadora, antes de cambiar nada.

Saludos!
 
Cuando acabes, mándame esos dos mismos pantallazos, más un pantallazo de la pestaña "Dirección IP LAN" del Asus.

Saludos!
Lo tengo funcionando el temilla. Tal vez necesite algún ajuste adicional, el Qos, Ipv6, Firewall, etc (solo me apañaba con el modo AP).

Capturas.
 

Adjuntos

  • DHCP_config.png
    DHCP_config.png
    144 KB · Visitas: 32
  • LAN_configuracion.png
    LAN_configuracion.png
    140.5 KB · Visitas: 32
  • Wan_configuracion.png
    Wan_configuracion.png
    125.5 KB · Visitas: 31
- De la captura WAN: Habilitar Wan, Habilitar NAT marcado como Sí. ¿correcto? sale así por defecto. NAT Symetric (se puede poner como fullcone también); UPNP habilitado. Luego está abajo autentificación y requisitos especial del ISP. No he tocado nada, lo he dejado como sale por defecto.
- De la captura LAN configuracion: nombre de host y nombre de dominio, se quedo así por defecto.
- De la captura DHCP: servidor DNS y WINS con campos vacíos.
 
Última edición:
Yo le daría una oportunidad al router de la operadora, antes de cambiar nada.

Saludos!
Probaré a ver qué cobertura Wi-Fi da el router de Movistar.

Y otro tema importante es que el router Tenda tiene una app que tiene un control parental muy bueno, lo utilizo a diario varias ocasiones, no sé cómo será el de la app de Movistar

Enviado desde mi Redmi Note 9 Pro mediante Tapatalk
 
Arriba