Ayuda problemas de red!

Hola! Espero que estén muy bien.
Quería pedirles ayuda porque estoy teniendo un problema con mis configuraciones de red y mi PC.
Para empezar les comento que la conexión de internet por cable viene desde otro router y desde ahí lo conecto al puerto wan de mi router , en los otros puertos no funciona.
Hasta ahí no hay problema , el tema es cuando sacaba un cable desde un puerto del router a mi PC no me lo reconocía , y lo que hice fue entrar a la configuración del router y cambiarle un número a la dirección IP LAN . Cambié 192.168.1.1 por 192.168.2.1 ahí lo reconoció y comenzó a funcionar.
El problema ahora es que cada vez que intento abrir distintas páginas me sale un cartel diciendo "la conexión no es privada" net:err_cert_common_name_invalid
La pregunta es: ¿Se debe a que hice mal alguna configuración en el módem-router y mi red quedó expuesta e insegura ó solo es un problema de software?
Espero puedan ayudarme, muchas gracias.
 
Hola! Espero que estén muy bien.
Quería pedirles ayuda porque estoy teniendo un problema con mis configuraciones de red y mi PC.
Para empezar les comento que la conexión de internet por cable viene desde otro router y desde ahí lo conecto al puerto wan de mi router , en los otros puertos no funciona.
Hasta ahí no hay problema , el tema es cuando sacaba un cable desde un puerto del router a mi PC no me lo reconocía , y lo que hice fue entrar a la configuración del router y cambiarle un número a la dirección IP LAN . Cambié 192.168.1.1 por 192.168.2.1 ahí lo reconoció y comenzó a funcionar.
El problema ahora es que cada vez que intento abrir distintas páginas me sale un cartel diciendo "la conexión no es privada" net:err_cert_common_name_invalid
La pregunta es: ¿Se debe a que hice mal alguna configuración en el módem-router y mi red quedó expuesta e insegura ó solo es un problema de software?
Espero puedan ayudarme, muchas gracias.
Lo tienes contestado en el hilo previo, no abras más hilos con lo mismo.

Saludos!
 
Arriba