Ayuda con instalación de Red en Chalet

Muchas gracias por todo @pokoyo. Estoy realmente contento porque la cosa empieza a tomar (por fin!!) buen color.
Genial, me alegro de que te guste como está quedando. Cuando lo termines, vas a tener un setup de cine.


Lo de los cables, de momento voy a intentar hacerlo yo con el cable que me ha sobrado de las bobinas cat6 que compré. De esta manera aprovecho mejor el material y, sobre todo, aprendo a crimpar (vamos a ver cómo se me da). En este sentido, una tontería que quería preguntar: cuando vino el instalador a poner la fibra de Movistar, tuvo que crimpar el cable que había pasado yo que era Cat6. Él puso el terminal pero tengo dudas si era Cat 6 o no. A raíz de eso me entró la duda ¿Hay también distintos tipos de terminales según la categoría o lo que marca la categoría es el cable?
Sí. Los conectores de Cat6 suelen tener los pares “desmentidos”. Es decir, los cables pares van hacia arriba y los impares hacía abajo, o viceversa, para evitar el crosstalk al máximo. Suelen llevar una especie de guía, una piececita de plástico pequeña, para facilitarte la labor. Puedes buscarlos en Amazon también, por si tienes curiosidad.


Con respecto a las instrucciones, esa parte la voy a dejar para cuando haya ya parcheado el resto de tomas al patch - Switch. De momento ya he hecho el primero que necesitaba que era para subir el HAP al salón y tener cobertura WiFi en la planta baja. Lo he hecho y funciona!!! Cómo se nota lo de la cobertura!!
Dejo una imagen de cómo va la instalación y así aprovecho a preguntar un par de dudas
Eso ya va cogiendo forma. Tiene muy buena pinta.


Si os fijáis en la foto, he conectado el hEX al switch: ether2 del hEX a la toma 1 del switch. Al hacer esto entiendo que ya el Switch puede enroutar. Por otro lado, el cable que va al salón lo he puesto en la en la toma 1 del Patch Panel, y luego con un patch cord de la salida 1 del patch a la toma 2 del switch. Lo que no me acaba de cuadrar es que de esta manera las tomas del Switch y el patch panel no van al unísono. Me refiero a que, lo ideal (creo), sería mantener el paralelismo: si el cable del salón va a la toma 1 del Patch Panel, debería conectar con el patch cord a la toma 1 del switch, ¿no es así?. Pero claro, si lo pienso, eso nunca va a poder ser si una de las tomas del Switch (la 1) está ocupada con el patch cord que recibe Internet desde el hEX. Lo mismo es una tontería pero es que a la hora de etiquetar para saber qué cable es el que llega a un sitio debería etiquetar en el patch y en el Switch...
Si; es una tontería. Los cables se etiquetan en el patch pannel, no en el switch. De esa manera, tu etiquetas los cables que vienen de la pared, correspondientes a la toma “X”, “Y” o “Z”; luego donde vayan en el switch es totalmente indistinto, todos los puertos se van a comportar igual, a menos que uses vlans (ya hablaremos de eso más adelante). Pero tú quédate con que lo que se etiqueta es el patch pannel, no el switch. El switch y el router de comunican en capa 2, usando el protocolo ARP. Es decir, con estar conectado por un puerto al router, le basta y le sobra. Si quisieras usar vlans, te recomendaría que todos los equipos que estén en la misma vlan los parchees con cables de parcheo del mismo color. Los cables de parcheo no te compliques, si vas a poner switch u patch pannel al lado, los compras de 15-20cm ya hechos y te olvidas. Ah, y una cosa muy muy importante, respeta el estándar de Cat tipo a o b en toda la instalación. No se te ocurra parchear cables mezclando estándares. Yo lo haría todo en tipo B, que es el más usado.


Por otro lado y seguro que más importante, me parece que mi switch tenía PoE en los 8 primeros puertos. Creí entender que eso significaba que además de datos transmitía corriente de tal manera que podía alimentar el hAP (por ejemplo) si lo conectaba al PoE In que tiene ese mikrotik. Pues así lo tengo hecho pero no sé encendía el hAP. He tenido que conectarlo a la corriente para que recibiera Internet. ¿Qué he hecho mal?
Léete el manual del switch. Quizá tengas que activar el PoE manualmente, si no lo detecta automáticamente el hAP-ac2. Asegúrate de enchufar el cable que sale de la pared a ether1, que es el puerto PoE-in del AP. La idea es eso, que todos los APs los alimentes por PoE, y un enchufe que te ahorras.


Y una última cosa, que puede ser una chorrada pero es que por más que le doy vueltas no lo logro adivinar: el cable amarillo que hay en la parte de atrás del Patch Panel, ¿para qué sirve?
El cable de atrás es una toma de tierra. Es importante que lo enganches con un tornillo al chasis donde montes los equipos o a alguna zona de metal, tal que no te meta ningún latigazo ningún equipo. Muy recomendable, especialmente usando PoE.

Saludos!
 
Buenos días:

Estoy con el tema del crimpado y viendo videos para ver cómo se he hace he visto algo que no había visto cuando busqué en su momento: me he encontrado con un video en el que se dice que los terminales metálicos son para cables FTP. La verdad es que en el vídeo lo explican con claridad y tiene sentido lo que dicen que los metálicos son para generar continuidad con el recubrimiento del cable FTP.

Yo en su momento compré estos terminales:

PSX_20211005_090646.jpg
PSX_20211005_090929.jpg


Y veo que son metálicos, pero mi cable es UTP. ¿Pasa algo por usar esos terminales en mi cable, más allá de que pueda ser un desperdicio?

Gracias. Saludos
 
Buenos días:

Estoy con el tema del crimpado y viendo videos para ver cómo se he hace he visto algo que no había visto cuando busqué en su momento: me he encontrado con un video en el que se dice que los terminales metálicos son para cables FTP. La verdad es que en el vídeo lo explican con claridad y tiene sentido lo que dicen que los metálicos son para generar continuidad con el recubrimiento del cable FTP.

Yo en su momento compré estos terminales:

Ver el adjunto 86997Ver el adjunto 87000

Y veo que son metálicos, pero mi cable es UTP. ¿Pasa algo por usar esos terminales en mi cable, más allá de que pueda ser un desperdicio?

Gracias. Saludos
No pasa nada. Pero te los podías haber ahorrado. Te puede dar algo de cosquillas al enchufarlo a las tomas PoE, porque derive un pelín de corriente por ahí, pero poco más. Asegúrate de que conectas el cable de tierra del patch pannel que preguntabas el otro día por él y listo.

Si no es mucho preguntar, ¿qué estás crispando? ¿Cables de parcheo o para equipos finales? Recuerda que los cables que van por la pared no se crimpan: por un extremo van al patch pannel, y por el otro a una roseta de pared. Se “pachean” pero no se crimpan; no se les pone cabeza en ningún caso, salvo el caso del cable que vaya a un AP de techo.

Saludos!
 
Si no es mucho preguntar, ¿qué estás crispando? ¿Cables de parcheo o para equipos finales? Recuerda que los cables que van por la pared no se crimpan: por un extremo van al patch pannel, y por el otro a una roseta de pared. Se “pachean” pero no se crimpan; no se les pone cabeza en ningún caso, salvo el caso del cable que vaya a un AP de techo.

Saludos!

Para la conexión entre el patch y el switch utilizo cables de parcheo. Pero para conectar algún equipo final no tengo cables cat6 y dado que me ha sobrado de las bobinas que compré pretendía hacerlos yo, también por el tema de aprender, como te dije. Ayer estuve probando con cable Cat5 y otros terminales Cat5 que tenía y en principio bien, el tester me lo detectaba como correcto (iluminaba todos los pines). También quiero meter un cable cat6 para la conexión del mikrotik al HGU dado que nos había dado problemas el cable que estaba utilizando (Velocidad que nos sacaba 100Mb; si bien, pasé ese cable por el tester y también se iluminaban los 8 pines). A ver si así también arreglo los problemas de fluctuación de ether2

Muchas gracias @pokoyo
 
Perfecto. Para eso, sin problema. Si quieres conectores Cat6 como los que te comentaba el otro día, en Amazon venden los que te dije que llevaban la piecita de plástico para que sea mucho más sencillo introducirlos y crimparlos correctamente. En la foto puedes apreciar lo que te comentaba de que la pieza fuerza a que los cables estén separados (desmentidos) entre sí.

Saludos!
 
Ok, @pokoyo, muchas gracias. Me apunto los conectores aunque de momento voy a usar los que ya tengo porque, sabiendo que no pasa nada, y teniendo en cuenta que no creo que tenga que hacer mucho cable.... prefiero gastar primero el material que ya tengo.

Muchas gracias!!!
 
Ok, @pokoyo, muchas gracias. Me apunto los conectores aunque de momento voy a usar los que ya tengo porque, sabiendo que no pasa nada, y teniendo en cuenta que no creo que tenga que hacer mucho cable.... prefiero gastar primero el material que ya tengo.

Muchas gracias!!!
Por supuesto, aprovecha primero lo que tienes, eso por descontado.

Saludos!
 
Buenos días:

Pues después de una semana desde la "puesta en marcha" del setup, la verdad es que la cosa va fenomenal: la red va muy fluida y el hecho de haber trasladado el hAP-AC2 al salón de la planta baja le ha dado más cobertura a toda la casa: en la planta primera tengo buena cobertura wifi e incluso en el sótano llega señal suficiente (no en todos los sitios pero más de lo que esperaba). Los equipos se enganchan perfectamente a las redes wifi generadas y aquellos que he conectado vía ethernet al hAP-AC2 también han salido a internet sin mayores problemas. Incluso hubo un día que saltó el automático de la luz y estuvimos 5 minutos sin corriente y al volver a subirlo se recuperó todo sin problema. No obstante, yo voy a seguir con el plan establecido y voy a poner el router linksys que ya tenía conectado al HGU para que me dé soporte wifi en el sótano, y voy a poner también el AP de Mikrotik en la planta de las habitaciones con la misma intención pero para esa planta. Así pues, muy contento. Muchas gracias por toda la ayuda prestada

Dicho esto, me han surgido un par de dudas que quiero ir comentando a ver si me podéis ayudar también.

1.- El router linksys crea una red wifi que tiene un SSID por defecto que evidentemente lo puedo cambiar. Si le pongo el nombre de una de las redes de la casa (la que tengo asignada como por defecto para los equipos de la casa) ¿me evitaría el tener que hacer yo la conexión manual a ese router cuando bajo al sótano?. Creo que no me estoy explicando bien porque casi no sé si lo que estoy diciendo ni siquiera tiene sentido. Mejor lo explico con un ejemplo. Cuando llego a casa mi móvil se conecta a la red de casa que se llama "Principal". Cuando bajo al sótano la conexión se mantiene pero es más débil (incluso en algunos puntos se pierde). Sin embargo, en el sótano cuento con la red que me genera el linksys, "Linksys_SSID", que en esa estancia tiene mucha más potencia de señal. La idea sería que el móvil se conectara de manera automática a esa red que crea el Linksys cuando bajo al sótano. Y no sé si para eso tengo que cambiar el nombre de la red que genera el linksys y ponerle el mismo que el de la casa ("Principal"), si es indiferente, o si no tiene ningún sentido lo que estoy diciendo

2.- Tema apertura de puertos. Quiero abrir los puertos de las consolas para conectarme a los servidores de Microsoft y Sony y jugar online sin problemas. Tradicionalmente, nunca he entendido bien cómo funciona este proceso, así que ahora con mi setup que es algo más complejo, pues me cuesta más. Lo que yo siempre he entendido es que la ip con la que te comunicas fuera de tu WAN es la ip pública, la que concede el proveedor de internet al router y que habitualmente se trata de una ip dinámica. Por debajo del router está la LAN y todo equipo conectado a él tiene una ip privada que es otorgada por el router (mediante DHCP, habitualmente). Aquí es donde ya me empiezo a liar seguramente porque las cosas no funcionan como pienso: si, por ejemplo, el router otorga una ip X a la XBOX y yo abro los puertos que me dice Microsoft, se supone que mi XBOX debería tener lo que microsoft llama NAT abierta que se supone que es lo que menos problemas causa. Pero claro, con el DHCP automático, si un día el router otorga a la XBOX una ip distinta a la que tenía cuando abrí los puertos, se supone que entonces tendría una situación en la que la XBOX no tiene los puertos abiertos, ¿no?. Por otro lado, si yo me preocupo de otorgar una ip fija a la xbox de manera manual, sé que ese problema ya no lo iba a tener, pero por contra podría pasar que, estando apagada la xbox, el router asignara esa ip a otro equipo, de manera que cuando encendiera la xbox generara algún tipo de conflicto con las ip's, ¿no?.... En definitiva, me gustaría (por aprender) que me dijerais qué es lo que es erróneo en mi razonamiento y, sobre todo, ¿cómo se abren los puertos con mi setup? Imagino que será cuestión del CAPsMAN...

3.- Por último, tema de teléfono. Aquí ando completamente perdido. Necesito tener fijo porque tengo familia política en el extranjero y les sale mucho más económico llamar al fijo que llamar a un móvi. @pokoyo en su momento me dijo que usara teléfonos ip pero realmente no sé qué ganaría con ellos, y lo cierto es que parecen ser más caros que los inalámbricos tradicionales. Yo había pensado en pasar un cable rj11 del HGU en el sótano al salón, y ahí conectar la unidad master de un sistema DUO o TRIO, y luego poner el resto de las unidades distribuidas por toda la casa. Entiendo que eso debería funcionar, ¿verdad?

Venga, pues muchas gracias a todos.

Saludos
 
Lo del teléfono debería funcionar sin problemas.

En casa puse varias tomas en paralelo del cable de teléfono repartidas en cinco o seis habitaciones cuando aún no había internet.

Llegué a usar una de ellas para hacer marcado automático desde un ordenador con un relé.

Otra la usé luego para un módem analógico hasta que llegó el ADSL que puse primero un módem y luego un router.

Cuando cambié a ONO me pusieron el teléfono en otra habitación y lo que hice fue un puente de roseta a roseta.

Luego cuando me cambiaron el router y el teléfono a IP simplemente cambié el puente de otra roseta al router de ONO (las conexiones anteriores estaban en otra habitación) y tengo dos teléfonos normales y un DUO con master y un esclavo. Nunca he tenido problemas.
 
1.- El router linksys crea una red wifi que tiene un SSID por defecto que evidentemente lo puedo cambiar. Si le pongo el nombre de una de las redes de la casa (la que tengo asignada como por defecto para los equipos de la casa) ¿me evitaría el tener que hacer yo la conexión manual a ese router cuando bajo al sótano?. Creo que no me estoy explicando bien porque casi no sé si lo que estoy diciendo ni siquiera tiene sentido. Mejor lo explico con un ejemplo. Cuando llego a casa mi móvil se conecta a la red de casa que se llama "Principal". Cuando bajo al sótano la conexión se mantiene pero es más débil (incluso en algunos puntos se pierde). Sin embargo, en el sótano cuento con la red que me genera el linksys, "Linksys_SSID", que en esa estancia tiene mucha más potencia de señal. La idea sería que el móvil se conectara de manera automática a esa red que crea el Linksys cuando bajo al sótano. Y no sé si para eso tengo que cambiar el nombre de la red que genera el linksys y ponerle el mismo que el de la casa ("Principal"), si es indiferente, o si no tiene ningún sentido lo que estoy diciendo
La idea es esa, que uses el mismo nombre de red, la misma clave y tipo de seguridad, pero en un canal lo más alejado posible. Y, si es posible, bajándole la potencia al AP al mínimo. Porque, de no hacer esto último, lo que te puede pasar es que en la primera planta se te conecten cosas al AP del sótano.

2.- Tema apertura de puertos. Quiero abrir los puertos de las consolas para conectarme a los servidores de Microsoft y Sony y jugar online sin problemas. Tradicionalmente, nunca he entendido bien cómo funciona este proceso, así que ahora con mi setup que es algo más complejo, pues me cuesta más. Lo que yo siempre he entendido es que la ip con la que te comunicas fuera de tu WAN es la ip pública, la que concede el proveedor de internet al router y que habitualmente se trata de una ip dinámica. Por debajo del router está la LAN y todo equipo conectado a él tiene una ip privada que es otorgada por el router (mediante DHCP, habitualmente). Aquí es donde ya me empiezo a liar seguramente porque las cosas no funcionan como pienso: si, por ejemplo, el router otorga una ip X a la XBOX y yo abro los puertos que me dice Microsoft, se supone que mi XBOX debería tener lo que microsoft llama NAT abierta que se supone que es lo que menos problemas causa. Pero claro, con el DHCP automático, si un día el router otorga a la XBOX una ip distinta a la que tenía cuando abrí los puertos, se supone que entonces tendría una situación en la que la XBOX no tiene los puertos abiertos, ¿no?. Por otro lado, si yo me preocupo de otorgar una ip fija a la xbox de manera manual, sé que ese problema ya no lo iba a tener, pero por contra podría pasar que, estando apagada la xbox, el router asignara esa ip a otro equipo, de manera que cuando encendiera la xbox generara algún tipo de conflicto con las ip's, ¿no?.... En definitiva, me gustaría (por aprender) que me dijerais qué es lo que es erróneo en mi razonamiento y, sobre todo, ¿cómo se abren los puertos con mi setup? Imagino que será cuestión del CAPsMAN...
Si lo vas a usar con consolas y no tienes el set de puertos a abrir nada claro, te recomiendo uses el UPnP. Es una funcionalidad que no suelo recomendar, porque implica que te fíes de los equipos que mandan abrir puertos y de que esos equipos no estén usando ese protocolo de forma maliciosa. Además es un protocolo muy dado a vulnerabilidades.
No obstante, tiene lo bueno de que, cuando no los uses, esos puertos permanecerán cerrados. Y, si lo vas a usar con consolas, es casi la mejor opción. De esta manera, el equipo final es quien le dice al router "ábreme tal y cual puertos, y me los mandas a esta IP", y es algo que se hace bajo demanda. Para ello, tienes que definir las interfaces que forman parte de la WAN y de la LAN (externa e interna respectivamente) y activar el protocolo. Lo puedes hacer en IP -> UPnP. No obstante, como lo de definir las interfaces no es trivial, te dejo los comandos aquí debajo, que es casi más sencillo. Suponiendo que tu interfaz WAN es el cliente "pppoe-out1" y tu LAN es la interfaz "bridge", los comandos serían estos
Código:
/ip upnp interfaces
add interface=bridge type=internal
add interface=pppoe-out1 type=external
/ip upnp
set enabled=yes

3.- Por último, tema de teléfono. Aquí ando completamente perdido. Necesito tener fijo porque tengo familia política en el extranjero y les sale mucho más económico llamar al fijo que llamar a un móvi. @pokoyo en su momento me dijo que usara teléfonos ip pero realmente no sé qué ganaría con ellos, y lo cierto es que parecen ser más caros que los inalámbricos tradicionales. Yo había pensado en pasar un cable rj11 del HGU en el sótano al salón, y ahí conectar la unidad master de un sistema DUO o TRIO, y luego poner el resto de las unidades distribuidas por toda la casa. Entiendo que eso debería funcionar, ¿verdad?
Perfectamente. Lo de usar un teléfono IP (o un adaptador ATA-SIP en su defecto) es para poder usar el teléfono en cualquier toma de red de la casa, en lugar de depender de una toma RJ11 y un teléfono tradicional pinchado exclusivamente a esa toma. Pero desde luego tu opción es la más barata y fácil de implementar, y no implica un cambio de configuración en el router mikrotik.

Saludos!
 
Muchas gracias @winkel y @pokoyo por vuestras respuestas.

@pokoyo, la lista de puertos a abrir sí la tengo, te la dicen la propia microsoft y sony. No obstante, si consideras que es mejor a través de UPnP pues lo intento hacer así, pero sí que me gustaría, cuando tengas un momento, si me puedes aclarar lo que razonaba en el punto 2 o si me puedes dar un enlace donde poder entender el funcionamiento de lo que hablo en ese punto.

Muchas gracias, saludos
 
Sí, claro, te lo aclaro yo mismo, y te mando un enlace a la página de documentación nueva para que veas cómo se hace.

La apertura de puertos se realiza en el apartado IP -> Firewall -> NAT. En ese apartado puedes crear reglas de dos tipos:
  • srcnat: regla con origen la red nateada (normalmente una regla para manejar el tráfico de dentro a fuera)
  • dstnat: regla con destino la red nateada (normalmente, la apertura de puertos que todos conocemos)
Si vas a ese apartado ahora mismo, verás que ya tienes una regla de "masquerade", que es un sub-conjunto de las reglas de src-nat. Esa regla lo que hace es cambiar nuestra IP privada por la IP pública cada vez que salimos por la interfaz (o lista de interfaces) WAN. Esta regla es imprescindible para nuestra navegación por internet, y la crea la propia configuración por defecto del router. Debe de ocupar el primer lugar en la lista y mejor no la toques si no te quieres quedar sin internet.

Imaginemos ahora que tú quieres abrir el puerto 9408 UDP a la ip 192.168.88.10, por poner un ejemplo cualquiera. Con eso, en tu caso particular, tendrías que crear la siguiente regla:
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment=open-9408-udp \
    in-interface-list=WAN dst-port=9408 protocol=udp \
    to-addresses=192.168.88.10
De esta regla, tenemos los siguientes datos:
  • action = la acción que quieres hacer, en este caso "dst-nat" es decir, traduce de IP pública a IP privada.
  • chain = la cadena de conexión por donde te va a llegar el tráfico. Al ser tráfico con destino la red nateada, la cadena de conexión es "dstnat"
  • in-interface-list = filtro, muy importante, especifica en qué dirección va la regla. Si no especificases un filtro, estarías secuestrando TODO el tráfico que va a ese puerto, ya sea de entrada o de salida, y mandándoselo a esa IP concreta. Al especificar que nos entre por la WAN, estamos diciendo implícitamente que queremos que esa regla se use únicamente para tráfico entrante desde internet, no para el tráfico que se genere en la red local. Este filtro cobra muchísimo sentido cuando queremos abrir puertos comunes que se usan para navegación, como pueden ser el 80 o el 443 (imagíante, si tenemos una web en casa que queremos exponer a internet). De no aplicar el filtro, estaríamos secuestrando dicho tráfico y, por ende, quedándonos sin navegación web (todo el tráfico a esos puertos se enviaría a la dirección concreta). Como verás más abajo los filtros pueden ser de muchos tipos, no siempre se usa este, aunque es de los que más vas a usar.
  • dst-port = puerto de destino externo al que le vamos a abrir el tráfico. Este es el puerto que escuchará el router. Se puede dar el caso que quieras abrir un puerto de cara a fuera y otro de cara a dentro, como verás en el siguiente ejemplo.
  • protocol = protocolo que vamos a abrir. Normalmente tcp o udp. No puedes abrir ambos al mismo tiempo, si necesitas abrir tráfico para un puerto en ambos protocolos, tendrás que crear dos reglas.
  • to-address = dirección a la que le mandas el tráfico del puerto exterior

Imagínate lo mismo, pero que queremos abrir el puerto 9408 de cara a internet, pero de cara a nuestro dispositivo interno el puerto en el que él escucha es otro, imaginemos el 8049. Simplemente, añadiríamos la instrucción to-ports= con el puerto interno al que le queremos mandar el tráfico.
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment=open-9408-udp \
    in-interface-list=WAN dst-port=9408 protocol=udp \
    to-addresses=192.168.88.10 to-ports=8049

Ahora imagínate que quieres abrir varios puertos del mismo tipo (tipo = tcp o udp) para una misma IP, sin llegara a cambiar el puerto final de escucha. En el siguiente ejemplo, abriríamos los puertos 9408, 9409 y 9410 TCP a la misma IP 192.168.88.10
Código:
/ip firewall nat
add action=dst-nat chain=dstnat comment=open-9408-udp \
    in-interface-list=WAN dst-port=9408,9409,9410 protocol=tcp \
    to-addresses=192.168.88.10

Maneras de hacer lo mismo hay mil, como podrás ver en mikrotik, muchas cosas tienen varias maneras de hacerse. Te pongo el mismo ejemplo que el anterior, pero aprovechando la caracterísitica del IP -> Cloud para generar una lista dinámica que resuelve tu IP pública y, en lugar de usar la interfaz "ppoe-out1" como filtro de entrada, uses esa lista de IPs que resolverá dinámicamente tu IP pública (del manual de tips & tricks)
Código:
# Activamos el DDNS que nos regala mikrotik
/ip cloud
set ddns-enabled=yes
# Añadimos el dominio DDNS que nos regala mikrotik a una lista
/ip firewall address-list
add address=[/ip cloud get dns-name] list=public-ip
# Creamos la misma regla de NAT, pero usando "public-ip" como filtro
/ip firewall nat
add action=dst-nat chain=dstnat comment=open-9408-udp dst-address-list=\
    public-ip dst-port=9408 protocol=udp to-addresses=192.168.88.10

Etc, etc, etc. Lo bueno del UPnP es que tú no necesitas hacer nada. Lo activas y son los propios dispositivos finales quienes le mandan al router el set de puertos que quieren abrir, y este crea las reglas dinámicamente. Cuando el equipo deja de hacer uso de esos puertos o se apaga, las reglas dinámicas desparecen del NAT, lo cual es una ventaja, porque sólo estarías abriendo esos puertos cuando de verdad se necesiten. Piensa en abrir puertos como en hacerle agujeros a una lona que te tapa mientras llueve, por el agujero puedes ver, pero también te entra agua, así que hay que tener cuidado en cuántos agujeros hacemos y el propósito de los mismos. Lo que permiten esos "agujeros" es que tráfico que no se originó en la red local (es decir, se originó fuera, en internet) llegue a nuestra red interna sin más control.

Saludos!
 
Maravilloso! Muchas gracias @pokoyo. Seguramente me decante por el UPnP, aunque no sé si ese es un protocolo que se puede activar solo para determinados casos (el de las consolas que hablamos) o, una vez activado, ya queda activo para cualquier equipo de la red

Saludos
 
Maravilloso! Muchas gracias @pokoyo. Seguramente me decante por el UPnP, aunque no sé si ese es un protocolo que se puede activar solo para determinados casos (el de las consolas que hablamos) o, una vez activado, ya queda activo para cualquier equipo de la red

Saludos
Sí, se puede. Hay que usar una configuración algo más compleja, pero se puede hacer. Habría que jugar con el tráfico de las consolas y meterlo en una interfaz bridge aparte o directamente en una vlan. De esa manera, ya podrías seleccionar como interfaz interna del UPnP otra distinta del bridge principal, aplicando el protocolo sólo sobre los equipos conectados a esa interfaz.

Saludos!
 
Sí, se puede. Hay que usar una configuración algo más compleja, pero se puede hacer. Habría que jugar con el tráfico de las consolas y meterlo en una interfaz bridge aparte o directamente en una vlan. De esa manera, ya podrías seleccionar como interfaz interna del UPnP otra distinta del bridge principal, aplicando el protocolo sólo sobre los equipos conectados a esa interfaz.

Saludos!
Te propongo otra solución @pokoyo , desconozco si es factible, pero evitaría crear un bridge o VLAN solo para los dispositivos que quieras usar con UPnP, ya que en muchos caos te puede interesar tenerlo todo en el mismo bridge.

Crear una address list con las IP de los dispositivos que quieras incluir en el UPNP (en este caso las 2 consolas).
Y luego, hacer una regla de drop que tire todas las peticiones a la IP de monitorizacion/escucha de UPnP que no pertenezcan a esa address list.

drop traffic where src-address-list!=consolas and dst-ip-address=239.255.255.250
 
Te propongo otra solución @pokoyo , desconozco si es factible, pero evitaría crear un bridge o VLAN solo para los dispositivos que quieras usar con UPnP, ya que en muchos caos te puede interesar tenerlo todo en el mismo bridge.

Crear una address list con las IP de los dispositivos que quieras incluir en el UPNP (en este caso las 2 consolas).
Y luego, hacer una regla de drop que tire todas las peticiones a la IP de monitorizacion/escucha de UPnP que no pertenezcan a esa address list.

drop traffic where src-address-list!=consolas and dst-ip-address=239.255.255.250
Es buena idea. Lo que desconozco es si se va a volver loco reintentándolo o no.
Como dije anteriormente, hay muchas formas de legar al mismo destino en mikrotik, muchas herramientas distintas para, combinándolas, conseguir lo mismo.

Saludos!
 
Buenas tardes a todos:

Una pregunta con respecto a los teléfonos Ip, ¿los tendría que enchufar directamente al HGU en el sótano o lo puedo enchufar al router hAP-AC2 que tengo en el salón?

Gracias. Saludos
 
Buenas tardes a todos:

Una pregunta con respecto a los teléfonos Ip, ¿los tendría que enchufar directamente al HGU en el sótano o lo puedo enchufar al router hAP-AC2 que tengo en el salón?

Gracias. Saludos
A cualquier toma de red de la casa. Pero hay que mover la configuración de vlans al mikrotik, o directamente prescindir del HGU y montar una ONT.

Saludos!
 
Ok, muchas gracias. ¿Y qué me recomiendas? En esto busco complicarme lo menos posible ya que se va a usar en situaciones muy concretas y muy simples. Por lo tanto, si mover las Vlan al Mikrotik o montar una ONT independientemente es complejo, seguramente me merezca más la pena prescindir de un teléfono IP y pasar cable de teléfono del sótano (donde está la HGU) al salón en la primera planta (donde iría el teléfono) para poner un teléfono tradicional. ¿Cómo lo ves?

Saludos
 
Ok, muchas gracias. ¿Y qué me recomiendas? En esto busco complicarme lo menos posible ya que se va a usar en situaciones muy concretas y muy simples. Por lo tanto, si mover las Vlan al Mikrotik o montar una ONT independientemente es complejo, seguramente me merezca más la pena prescindir de un teléfono IP y pasar cable de teléfono del sótano (donde está la HGU) al salón en la primera planta (donde iría el teléfono) para poner un teléfono tradicional. ¿Cómo lo ves?

Saludos
Pasa cable. Si es un uso esporádico, no merece la pena la inversión. El teléfono ip va orientado a tener tu propia centralita, bien virtual o tu propia pbx en casa/nube con una troncal. Si es un uso simple, tira un cable al salón, monta un domo y listo; no te compliques

Saludos!
 
Arriba