Pantalla negra después de instalar driver

#1
Saludos a todos.

El laptop sería Acer Aspire 5943G, lleva la gráfica ATI Mobility Radeon HD 5850. Después de instalar el driver de vídeo y reinciar la imagen se pasa a negro después de mostrar el logo de windows. No tengo más remedio que apagar con el botón y entrar en modo a prueba de errores y desinstalar el driver del fabricante y funcionar con el estandar. He probado ya con el driver que viene en la web de ATI y en la web de ACER, he metido WXP, W7 y W10. W7 y W10 actualizadas a la versión de hoy

Funciona todo correcto, audio, wireless, teclado, touchpad y cuanto instalo el driver de vídeo se queda la imagen en negro después de reiniciar y no vuelve a hacer nada.

He probado con XP, 7 y 10, he puesto un monitor al portátil, he instalado versiones más antiguas del driver de vídeo. No se ya que hacer :(

Alguna sugerencia? Gracias!
 
Última edición:
#2
Eso es, probablemente, que la gráfica está mal. Funcionando con el driver genérico como no saca todo el rendimiento pues va tirando y a la que instalas el driver correspondiente, el que sí saca todo el jugo, se queda 'frita'. A mi me pasó con un portátil y una gráfica Nvida.
 
#3
Eso es, probablemente, que la gráfica está mal. Funcionando con el driver genérico como no saca todo el rendimiento pues va tirando y a la que instalas el driver correspondiente, el que sí saca todo el jugo, se queda 'frita'. A mi me pasó con un portátil y una gráfica Nvida.
Y que hiciste al final?
 
#4
Salvo que la tarjeta gráfica se puede cambiar (poco habitual) la única solución es cambiar la placa base completa. En mi caso, no valía la pena.
 
Arriba