MSI CX61 2PC no arranca

#1
Hola, buenas, es la primera vez que publico en este foro. Paso a contar el suceso, pues el otro día en clase un chaval me cerro la pantalla del portátil de golpe y la pantalla no encendía, así que lo apague por si acaso y lo volví a encender y solo encendía el led de carga y el del disco duro se encendía pero se apaga inmediatamente, pero a veces e ordenador encendía normal mostrando imagen y todo , pensé que se había roto a pantalla y lo lleve una tienda cercana de mi casa y me la cambiaron aparentemente funcionaba bien y cuando el técnico me fue a entregar el portátil , yo lo probé delante del, sucedió el mismo problema ya descrito anteriormente, así que se lo quedo para comprobar todo.
Una semana después me paso por la tienda para comprobar que lo tienen y el técnico me comenta que ya le ha hecho casi de todo ha comprobado a lecturas de voltaje de la placa y todo bien, el disco duro y esta bien, la ram esta bien de hecho me indico que había probado con otras nuevas, el procesador lo desmonto porque se podía quitar y me dijo que estaba bien , también pensó que podían ser las gráficas tanto la integrada como la dedicada así que por si acaso se les hizo un reflow y seguía funcionando igual como se describe al principio. Comento esto en el foro por si alguien le sucedió algo parecido y lo solucionó. O si alguno pueda dar una idea diferente.
Pero lo cierto es que me parece muy extraño el comportamiento que esta mostrando, porque cuando enciende y esta cargando windows mueves o algo el ordenador no muestra imagen la pantalla, es decir se apaga la pantalla pero las luces del ordenador se quedan encendidas y se oye el ventilador y si cierras y abres el ordenador de nuevo (con suerte) el ordenador continua cargando windows, osea, es como si se pausara, dado que el ordenador no sigue cargando windows.
 
#2
Buenas.

Yo creo que el tema puede estar seguramente en la pantalla, en las bisagras o algo... menudo majo el chaval, yo que tú le hacía pagarte la reparación, para que aprenda a tratar mejor las cosas de los demás.

Saludos.
 
#3
Un comportamiento de lo más extraño. La verdad es que si el técnico que lo tiene no encuentra solución ... mal asunto.
Y como dice el compi, habla con el listillo que te hizo la gracia y que se haga cargo de la compra de un nuevo equipo. Al menos, es lo que yo haría.
 
#4
Buenas.

Yo creo que el tema puede estar seguramente en la pantalla, en las bisagras o algo... menudo majo el chaval, yo que tú le hacía pagarte la reparación, para que aprenda a tratar mejor las cosas de los demás.

Saludos.
Muchas gracias por responder, el problema es que han cambiado el flex y las bisagras están bien son metálicas, lo único roto es la parte de plástico que era lo que cubría la parte interna pero el técnico dice que eso no tiene que ver dado que solo es para cubrir,lo ha probado hasta en vació. Dice que en 22 años no había visto cosa igual. El dice que tiene que ser algo en la placa. Yo pienso que puede ser hasta un condensador que el golpe lo haya dejado medio lelo sino este comportamiento ....no lo entiendo.
 
#5
Un comportamiento de lo más extraño. La verdad es que si el técnico que lo tiene no encuentra solución ... mal asunto.
Y como dice el compi, habla con el listillo que te hizo la gracia y que se haga cargo de la compra de un nuevo equipo. Al menos, es lo que yo haría.
Es que como me tenga que comprar otro ya puedo ir bucando la pasta...porque el ordenador hacia 4 año ahora en febrero y no había dado ningún problema.
 
Arriba