maldita sea él día que compré él HP 15-bw051ns

Pregunta... has probado con otro usb por si acaso??


Por otro lado, prueba a poner los valores de fabrica y cambia el arranque... mira bien que le das a la opción de que te guarde los cambios y reinicia el portatil.....
 
Última edición:
os envio unas fotos para que veais como tengo todo configurado en la bios:

en esta bios no informa o al menos yo no lo veo del disco duro que tiene colocado, ni el ssd que quiero instalar el S.O ni el WD que traia:



en esta es cuando desactivo el secure boot y activo el legacy:


en ésta intento arrancar con el legacy desactivado y el secure boot desactivado y en la sewcuencia del arranque subo para arriba todo lo que sea usb y bajo el OS boot manager:


en ésta mas de lo mismo activo el legacy y se desactiva el secure boot automaticamente, subo todo lo que sea usb a la parte de arriba y al arrancar pulso el f9 para que me seleccione el arranque, otras veces no pulso F9 pero tampoco arranca automaticamente:


aquí si pulso F9 despues de guardar los cambios con el legacy activado o desactivado y siempre con el secure boot desactivado me sale ésto:


aquí creando un usb booteable con el media tools:


de verdad que ya no se que hacer.......

cada vez que se reinicia o lo apago aparace en la bios la secuencia de arranque de primero con la opcion de "OS boot manager" y tampoco sé porque tiene esa flechita al lado de esa opcion y no sé como quitarsela, supongo será porque viene asignada por defecto

De todas formas, hablas del F9 para guardar los cambios... y según leo, para guardar los cambios es el F10....

El f9 es para, cuando enciendes y ves el logo de HP, si pulsar repetidamente el f9, te aparece el menú de arranque para que elijas desde donde quieres iniciar.....
 
De todas formas, hablas del F9 para guardar los cambios... y según leo, para guardar los cambios es el F10....

El f9 es para, cuando enciendes y ves el logo de HP, si pulsar repetidamente el f9, te aparece el menú de arranque para que elijas desde donde quieres iniciar.....
Gracias por la ayuda
Perdón si me explique mal con la tecla de guardar, si se que es la F10, la F9 es para escoger el arranque, ya te digo he probado de todo, siempre F10 para guardar los cambios, F9 lo decía para escoger el arranque si.

He probado con 4 usbs

La pila no creo que sea porque la fecha y hora la mantiene perfectamente
 
Pregunta... has probado con otro usb por si acaso??


Por otro lado, prueba a poner los valores de fabrica y cambia el arranque... mira bien que le das a la opción de que te guarde los cambios y reinicia el portatil.....
Sí, como te decía van 4 usbs

Por mucho que guarde cambios si reinicio vuelve a ponerse como de fábrica, siempre con el OS boot manager de primero El secure boot activado y el legacy desactivado, siempre
 
Gracias por la ayuda
Perdón si me explique mal con la tecla de guardar, si se que es la F10, la F9 es para escoger el arranque, ya te digo he probado de todo, siempre F10 para guardar los cambios, F9 lo decía para escoger el arranque si.

He probado con 4 usbs

La pila no creo que sea porque la fecha y hora la mantiene perfectamente

Y cuando le das a F9, en las opciones de arranque te aparece el usb?
 
Pregunta... has probado con otro usb por si acaso??


Por otro lado, prueba a poner los valores de fabrica y cambia el arranque... mira bien que le das a la opción de que te guarde los cambios y reinicia el portatil.....
Sí, como te decía van 4 usbs

Por mucho que guarde cambios si reinicio vuelve a ponerse como de fábrica, siempre con el OS boot manager de primero El secure boot activado y el legacy desactivado
Y cuando le das a F9, en las opciones de arranque te aparece el usb?
cuando le doy F9
Y cuando le das a F9, en las opciones de arranque te aparece el usb?
cuando le doy a F9 me sale ésto:



y pulse cual pulse me sale ésto:

 
Pues no se me ocurre que más decirte...

Lo único, que pruebas a grabar la ISO en un dvd y ver si te arranca, más que nada por descartar problemas en el propio portátil.....
pues esta opcion no me la planteaba , voy intentarlo

de todas formas me queda la opcion de clonar los datos del WD a un SSD aunque el SSD es de 240gb y la particion del WD donde el S.O es de 200 gb

no se si valdrá
 
pues esta opcion no me la planteaba , voy intentarlo

de todas formas me queda la opcion de clonar los datos del WD a un SSD aunque el SSD es de 240gb y la particion del WD donde el S.O es de 200 gb

no se si valdrá

Tendrias que clonar todas las particiones que sean referentes al SO y al arranque (igual tienes un par de particiones de arranque y la del SO, pues tendrian que clonar eso, y si tienes otra particion con datos, obviar esa partición....
 
voy probar a crear el usb booteable como me ha comentado un experto en el foro de HP, formateandolo a fat32, yo creo que todos estan formateados en NTFS

gracias de nuevo
 
pues nada ni fat 32 ni ntfs ni mier.. en vinagre
no pierdo un minuto mas en éste portatil

a la basura que va, eso sí me quedo con el HDD y con las memorias

gracias a todos por vuestra ayuda
 
Es raro. Mira, en la mayoría de los HP que he tenido (y tengo alguno aún) ni siquiera hay que meterse en la BIOS para modificar el arranque. Cuando enciendas el equipo pulsa la tecla "Esc" y debería salirte una pantalla con varias opciones, como entrar en la BIOS, chequeo de la memoria, información del equipo y una que te permite seleccionar la unidad de arranque. Por lo demás es raro lo que te pasa, tanto con la aplicación de Microsoft (USB y DVD) como con Rufus, YUMI, XBOOT nunca he tenido problemas (ni con HP, LENOVO o DELL que son lo que utilizo habitualmente)
 
De todas maneras ya te han planteado otra opción como es la de clonar el HDD en ese SDD, así es como se lo cambié yo a mi EliteBook, usé el clonezilla en mi pc de sobremesa, cloné el disco, a la primera arrancó con todo igual y arreando. Yo probaría esa opción y usa después el minitools para ampliar la partición activa con esos 40 gigas que se pierden
 
Arriba