Laptop Asus F541U no arraca con la batería puesta, pero si enciende con ella desconectada

Buenos dias.
En primer lugar, muchas gracias por permitir unirme a este foro que veo tan completo.

Verán, me ocurre un problema un tanto extraño con mi Asus F541U. Hace unos días parece que dejó de funcionar. No encendía (con la batería puesta) tanto si estaba enchufado como si no.
Reemplacé la bateria por una nueva de la misma potencia, y al instalarla ahora me ocurre lo siguiente.
  1. Aparentemente, parece que la he instalado correctamente.
  2. Monto el laptop, lo enchufo a la corriente, y directamente "se enciende y arranca solo sin pulsar el botón de encendido". Es decir, se enciende la luz naranja de alimentación y además la blanca de que el sistema esta arrancando.
  3. Una vez se ha iniciado, en Windows 10, se puede ver el icono de la batería cargando abajo a la derecha. Si le retiro el adaptador de corriente, sigue funcionando dado que esta consumiendo de la bateria.
  4. Ahora procedo a apagar el laptop. Y aparentemente, se apaga bien. Espero unos segundos
  5. Pulso el botón de encendido y ya no se enciende.
  6. Conecto el adaptador de corriente y se ilumina el led naranja de carga de bateria. Pero el ordenador no se inicia. Y pulsar el boton de encendido, tampoco sirve. Desenchufo el adaptador de corriente.
  7. Lo único que "funciona" para volverlo a iniciar, es volver a extraer la batería, volver a montarla y conectar el adaptador de corriente. Y vuelve a ocurrir exactamente lo mismo que en el paso 2. Es como si "algo" se resetea, pero funciona una sola vez.
La única forma de que el laptop funcione es extraer la batería y tenerlo conectado directamente a la corriente, pero obviamente el botón de encendido es inútil.
¿Qué estoy haciendo mal en el montaje / configuración de la batería? ¿Me estoy dejando algo son conectar? Lo único que aparentemente se conecta a la placa son dos cables planos que salen del teclado, uno mas ancho y otro estrechito que se ajustan con dos pestañas. Pero por lo demás, aparentemente no veo nada.

¿Pueden por favor darme alguna pista?

Gracias por adelantado.
Saludos
 
Arriba