HG532c no funciona con pepephone

#1
Tengo este router de cuando era de jazztel y no consigo que funcione. Lo he configurado igual que el otro que tengo también de jazztel, con los datos de pepephone (ese sí que funciona). Lo curioso es que el router dice que está conectado, recibe velocidad de subida y bajada y el estatus es correcto, pero no me puedo conectar a internet.

Las dns, como digo, son las que dice pepephone. También he probado las de google 8.8.8.8 y pasa exactamente igual. El router no tiene modo automático para las DNS.

La configuración es idéntica a esta, excepto por las DNS:
https://www.redeszone.net/app/uploads/2013/04/huawei_hg532c_2.png

Alguien sabe decirme cual puede ser el problema?
 
#2
Después de trastear con firmwares y demás creo que he dado con el problema y es una estupidez enorme. Tenía que tener en el "enlace the interfaz" un elemento activado.
 
#3
Pues no era eso. En resumen, esto es lo que he hecho para que funcione:
- Actualizar al firmware de orange V18 (con el que creía que había encontrado la solución en el post anterior)
- Meter los datos de pepephone mediante el truco de la url (si no no aparece el menú). Lo malo es que no me deja cambiar las DNS

Esto es lo que hecho que NO ha funcionado:
- Configurar el firmware base de jazztel V15
- Desactualizar al V13SP03 de jazztel
- Actualizar al V16SP05 de jazztel

No sé cual puede ser el motivo de que no funcionase. Creo que he descartado casi totalmente que sea alguna opción, y puede que sea más por el firmware en sí.
 
#4
Acabo de conseguir configurar este router que tenía de jazztel, para que consiga funcionar con Pepephone. Gracias por la info, lo del firmware ha sido fundamental. Hasta que no lo he actualizado, me daba como conectado al ADSL pero no tenía internet en los dispositivos. Esta es la forma que me ha funcionado, descrita de forma detallada:

El primer paso ha sido descargar esta versión de firmware:
http://clientes.orange.es/soporte_y_ayuda/docs/HG532cV100R001C62B018_upgrade_main.zip

Con el ordenador enchufado por ethernet al router, escribir 192.168.1.1 en la barra del navegador. Meter nombre de usuario: admin y contraseña: admin.
Ahora en el menú de la izquierda: Mantenimiento -> Dispositivo -> Actualización de Firmware. Examinar... y eliges el archivo que te has descargado antes (yo lo descomprimí).
Cuando termine de actualizarse el firmware tendrás que logearte de nuevo: admin admin.

Ahora es introducir las configuraciones que se describen aquí (aunque sea el modelo 532s, funcionan exactamente igual para el 532c con la única excepción que pongo más abajo):

http://blog.pepephone.com/index.php/2017/05/06/actualizar-router-huawei-hg532s-pepephone-masmovil/

La única diferencia que he encontrado (e IMPORTANTE) es que hay que meter las siguientes DNS:
Principal: 212.166.64.1
Secundaria: 8.8.8.8

Y ya deberías de poder disfrutar de tu ADSL.
 
#5
Buenos dias
A mi me gustaria saber con los has conseguido, llevo 2 dias intentandolo y no se cual es el fallo.
actualice el firmware, segui los pasos de la configuración del HG532s, cambie las DNS por las de Pepephone y no hay manera, hay algo más que se te olvidara comentar, por que la verdad no se cual es el fallo.
Si pudieras, ¿Podrias enviar imágenes de como lo has configurado tu?, así podría comprobar si tengo algo mal puesto
 
Arriba