[TUTORIAL]: Config. router HG556a de Vodafone con Pepe y OVH

#41
Fitti dijo:
Tannoy dijo:
Buenas.

Sí lo he configurato tal y como dice el manual del post.
He probado con varios teléfonos (uno inalámbrico y un Domo 2 de TLF) pero con ninguno de los dos consigo realizar las llamadas, en cambio en ambos si que las recibo.

Como comenté en mi otro post, he revisado el registro de llamadas en OVH Manager y es raro que indica que las llamadas las realizo a mi propio número de OVH esto la verdad que me tiene desconcertado...


A ver si avanzo un poco, un saludo y gracias a todos!
Pues es raro. O es fallo de OVH o tienes mal el "Digit MAP" aunque yo deje el que había de serie.

PD: Estas probando de llamar a fijos o a móviles? Quizá tengas que añadir saldo para llamar a números móviles.
Perdón por la tardanza, he estado de mudanza y no he podido indagar más en este tema.

Desde la última vez que pedí ayuda, han cambiado un par de cosas. Ahora el ADSL lo tengo con Pepephone en vez de con Jazztel. He vuelto a configurar el router desde cero y ahora funciona todo sin problemas incluido el teléfono con OVH así que no sé si el problema lo estba poniendo Jazztel o algún fallo tenía OVH.

Por lo tanto ya tengo mi línea OVH lista para funcionar.

Muchas gracias a todos!
 
#42
Todo esto está muy bien pero sería un detallazo que alguien explicase como se cambia el puñetero firmware porque yo en el fw español de Vodafone no veo la opción por ninguna parte, es el único detalle obvio que echo en falta.

EDITO: Vale, soy bobo, ya está aclarado. Hay que logearse con el user/pass que menciona ZoneFan (muchas gracias por la guía!):

user: admin
pass: VF-EShg556


Así, tal cual.

Luego sólo hay que pinchar en el menú izquierdo la opción MANAGEMENT -> UPDATE SOFTWARE y ahí seleccionamos el archivo .bin del firmware nuevo pinchando en EXAMINAR... y para terminar pinchamos el botón UPDATE SOFTWARE. Lo que hace a continuación es un poco raro, no sale ninguna barra de avance ni porcentaje ni leches. Parece que no está haciendo nada pero yo me abstuve de tocar nada durante 10 minutos de reloj, por si acaso. El router se acaba reiniciando por si mismo con el nuevo firmware.
 
#43
Me he dado de alta en pepephone adsl y ya tengo el router de vodafone preparado y mi cuenta sip de ovh dada de alta y funcionando desde el movil o desde el pc.

La cosa es, tengo un modem 3g de movistar que he liberado configurado y todo lo demás para mientras tanto que me de servicio a través del router de vodafone. Hasta aquí todo correcto, me funciona la conexión y todo bien pero ... he intentado configurar el telefono de ovh y comienzan los problemas.

En la pestaña de SIP User Setup no puedo activar el check de Active SIP Account, si lo hago se recarga la pagina con él desmarcado. Y creo que esto es debido a que en la siguiente pestaña, SIP Advanced Setup donde se debe de escoger la interfaz por la que va a realizar la conexion no aparece la conexion 3G :?: si genero una conexion pppoe si que aparece pero no la 3g

por lo que la duda que me entra es ... en el caso de que el adsl de pepephone y tenga el modem 3g funcionando ... no va a funcionar el voip pero digo yo que originalmente, con todo el sistema de vodafone, tampoco, no?

se puede cambiar esto para que se reconozca la conexion 3g como una interfaz mas del sistema?
 
#44
Me parece que ya estaba contestado asturking. No podrás activar la cuenta sip hasta que no tengas el ADSL funcionando, la linea sip no funciona con el pincho 3G.

En el caso de Vodafone, la voz salia a través de la linea de la sim que hay que poner en el pincho 3G, por eso nunca te quedabas sin linea de voz.

salu2
 
#45
Pepehone OVH 556a con nuevo firmware irlandés B031SP03

Buenas, llevo mucho tiempo vigilando este foro y aprendiendo hasta que llegara el momento de pasar a Pepehone ADSL + OVH. Os cuento mi experiencia:
- 18/4/2013 solicito portabilidad a pepe desde orange(yacom).
- 23/4/2013 compro un router Huawei 556a por ebay (12 euros)
- 24/4/2013 me activan el ADSL de pepe, configuro un router viejo Thomson y bien, gano 3 Mb en bajada y casi doblo la subida. Este router no me vale porque no tiene voip y mmi mujer necesita llamadas a fijo.
- 25/4/2013 consigo el password de admin del huawei mediante le método de guardar el fichero config y buscarlo con un editor de texto.
- Actualizo al firmware irlandés, configuro ADSL y funcionando.
- Solicito número de Madrid a OVH aunque soy de Cádiz. Envío fotocopia DNI y factura de móvil todo con dirección de Cádiz. Pero cuando me piden una localidad de Madrid (en un momento dado del alta), pongo una cualquiera.
- Solicitud aceptada sin problemas.
- Configuro la Voip según los tutoriales. Todo bien, excepto que hay que "dar de alta" la IP en el gestor de OVH (web): Telefonía - Gestión - Restricción SIP por IP. Coloco la IP y funcionando.
- Problema: cortes intermitentes en el wifi.
- Me aventuro a actualizar el firmware a una nueva versión irlandesa (paso de la B025 a la B031SP03). Todo ha ido bien, manteniéndose tanto la configuración como el password para acceder como admin.
- Pierdo la telefonía IP, pero tras partirme la cabeza, veo que la IP ha cambiado, así que hay que entrar de nuevo en la gestión de OVH por web, y dar de alta la nueva IP. Todo funcionando.
- Ahora veremos si se han solucionados los cortes de wifi, ya contaré.

Cuento mi experiencia por si sirve, y si alguien me quiere corregir algo, perfecto. Saludos.

Nota: No es necesario activar la restricción de IP. Eso fue un lío que me hice yo mismo.
 
#46
Código:
- Configuro la Voip según los tutoriales. Todo bien, excepto que hay que "dar de alta" la IP en el gestor de OVH (web): Telefonía - Gestión - Restricción SIP por IP. Coloco la IP y funcionando.
Yo no lo tengo activado y puedo usar sin ningún problema la linea de OVH, si reseteo el router y/o cambio de IP, sigo teniendo linea de Voip.

salu2
 
#47
Copycat dijo:
Código:
- Configuro la Voip según los tutoriales. Todo bien, excepto que hay que "dar de alta" la IP en el gestor de OVH (web): Telefonía - Gestión - Restricción SIP por IP. Coloco la IP y funcionando.
Yo no lo tengo activado y puedo usar sin ningún problema la linea de OVH, si reseteo el router y/o cambio de IP, sigo teniendo linea de Voip.

salu2
Efectivamente, yo tampoco tengo activada la "Restricción SIP por IP" y no me afectan los cambios de IP del router
 
#49
Que tal chicos, en primer lugar me presento, mi nombre es Ber y os quería plantear una cuestión:

Resulta que tengo operativa la línea ovh en el huawei hg556a, pero no consigo hacer desaparecer el 0034 (prefijo internacional) tanto al recibir como al realizar una llamada, es decir, cuando hago una llamada, en el teléfono que se recibe la llamada se presenta mi número ovh precedido del dichoso prefijo y ocurre lo mismo cuando alguien me llama.

Parece una tonteria, pero a la hora de configurar la agenda de contactos es una lata.

Me he puesto en contacto con ovh y no saben dar solución al asunto.

¿A alguien más le ocurre lo mismo?
 
#50
Funcionando perfecto Pepephone con OVH

Ya tengo activo el ADSL con Pepephone y la línea telefónica con OVH tras seguir paso a paso vuestro manual. Y los datos del ADSL son un poco mejores que con mi antiguo operador Orange (inicialmnte Ya.com). Así que no puedo estar más contenta. Voy a pagar un total de 29,03€ mes (IVA incluído) cuando antes pagaba 41,08 €. La conexión de momento es completamente estable y no he tenido ninguna incidencia. así que cruzo dedos para que toda siga así de bien. Mi experiencia hasta ahora no puede haber sido más positiva, así que animo a todo el mundo a hacer el cambio.

Por cierto, desde que me di de alta en Pepephone hasta la activación de la conexión pasaron exactamente dos semanas. Aporto el dato porque no he visto que nadie lo comentase en el foro.

Agradezco a ZoneFan y a Fitti el manual para configurar el router.
 
#51
javier1x dijo:
Bueno, os comento que he cambiado el firmware español por el Irlandes y ahora si que puedo navegar sin problemas y sin necesidad de poner las DNS al ordenador, puedo confirmar que el firmware español va capado para que funcione solo con lineas contratadas a vodafone.

Os pongo un enlace a una pagina donde os podeis descargar varias versiones del firmware tanto en español como el Irlandes modificados para poder sacar un poco mas de velocidad a la linea, os adelanto que las versiones en español tienen el problema de las DNS, los Irlandes funcionan de P.M. http://bandaancha.eu/foros/fir...os-1698620
Edito, ya encontre el FW.
 
#52
Muy buenas,

He actualizado mi router a la versión irlandesa siguiendo los pasos del primer post. Pero no cambie la contraseña de administrador y como admin/VF-EShg556 no me deja entrar. También probé a resetear a la configuración de fábrica otra vez pulsando el botón de reset hasta que se apaguen las luces, pero no resetea. ¿Cómo puedo volver a la configuración de fábrica con la versión irlandesa?¿O cual es la contraseña de administrador?

Gracias por adelantado!
 
#53
PGV dijo:
Muy buenas,

He actualizado mi router a la versión irlandesa siguiendo los pasos del primer post. Pero no cambie la contraseña de administrador y como admin/VF-EShg556 no me deja entrar. También probé a resetear a la configuración de fábrica otra vez pulsando el botón de reset hasta que se apaguen las luces, pero no resetea. ¿Cómo puedo volver a la configuración de fábrica con la versión irlandesa?¿O cual es la contraseña de administrador?

Gracias por adelantado!
Hay formas de sacarla pero lo mas fácil es que la cambies y pongas una que te acuerdes ya para siempre..

192.168.0.1/password.cgi?sysPassword=nuevacontraseña
 
#54
djemilio84 dijo:
PGV dijo:
Muy buenas,

He actualizado mi router a la versión irlandesa siguiendo los pasos del primer post. Pero no cambie la contraseña de administrador y como admin/VF-EShg556 no me deja entrar. También probé a resetear a la configuración de fábrica otra vez pulsando el botón de reset hasta que se apaguen las luces, pero no resetea. ¿Cómo puedo volver a la configuración de fábrica con la versión irlandesa?¿O cual es la contraseña de administrador?

Gracias por adelantado!
Hay formas de sacarla pero lo mas fácil es que la cambies y pongas una que te acuerdes ya para siempre..

192.168.0.1/password.cgi?sysPassword=nuevacontraseña
*nuevacontraseña pon la que tu quieras.
 
#57
ZoneFan dijo:
Nos pued3es decir cual es tu puerta de enlace? Escribe ipconfig en cmd.


Saludos!
Si, mi puerta de enlace es 192.168.1.1
Acabó de probar otra vez a hacer el hard reset, pulsando el reset hasta que se apagan las luces con la conexión quitada, y nada, sigue sin dejarme entrar...
 
#58
PGV dijo:
Muy buenas,

He actualizado mi router a la versión irlandesa siguiendo los pasos del primer post. Pero no cambie la contraseña de administrador y como admin/VF-EShg556 no me deja entrar. También probé a resetear a la configuración de fábrica otra vez pulsando el botón de reset hasta que se apaguen las luces, pero no resetea. ¿Cómo puedo volver a la configuración de fábrica con la versión irlandesa?¿O cual es la contraseña de administrador?

Gracias por adelantado!
Con el firmware irlandés la password cambia:
User name: admin

Password: VF-IRhg556

Para actualizar el firmware irlandés a otra versión:
https://community.vodafone.ie/t5/Landli ... entry12008
 
#59
Hola. Tengo el router HG556a y en vez de una cuenta OVH tengo una de freevoipdeal. Lo tengo puesto asi pensando que la calidad de las llamadas es mejor. Teniendo el telefono fijo conectado al router tendre mas calidad en las llamadas que llamado atraves del movil con conexion 3G/wifi o llamando atraves del portatil conexion cable o wifi?
Quieria saber si merece la pena tener conectado el telefono fijo al router o tendre la misma calidad de llamadas usando el portatil/sobremesa o el telefono movil.
Gracias
 
#60
parquet dijo:
Quieria saber si merece la pena tener conectado el telefono fijo al router o tendre la misma calidad de llamadas usando el portatil/sobremesa o el telefono movil.
Gracias
En mi opinión, la calidad del sonido es mayor y hay menos retardo (es imperceptible) conectando el fijo al router.
 
Arriba