Problema DiscoUSB router sagemcom5657

Hola, soy nuevo en pepephone y tengo un problema bastante extraño, a ver si alguien me puede arrojar algo de luz.
He conectado un disco SSD de 5TB al USB del router, donde guardo contenido multimedia.
Está configurado y puedo acceder a él desde el ordenador, y el Apple TV donde uso Infuse como gestor multimedia para ver películas. Todo configurado y correcto.
El problema es que las películas que son de más de 4,5Gb más o menos, no las lee correctamente. Si accedo al disco desde mi ordenador, esas películas ocupan mucho menos de lo que realmente ocupan. Por ejemplo una película de 12Gb pone que ocupa 85mb, y así con todas las de gran tamaño, cada una pone un tamaño diferente pero bastante inferior.
A la hora de reproducirlas, se corta como si realmente ocuparan eso, como si el archivo estuviese mal copiado, pero el archivo está correcto. Si enchufo el disco duro directamente al ordenador y lo veo, aparecen los archivos con su tamaño correcto sin problema.
En Pepephone me han dicho que no tienen ni idea, que todo está ok y q no me pueden ayudar.

He probado con otro disco diferente y me ocure lo mismo.

Discos en formato NTFS, Utilizo Mac, pero ocurre igual en windows


Alguien tiene alguna idea???
Gracias!
 
Hola, soy nuevo en pepephone y tengo un problema bastante extraño, a ver si alguien me puede arrojar algo de luz.
He conectado un disco SSD de 5TB al USB del router, donde guardo contenido multimedia.
Está configurado y puedo acceder a él desde el ordenador, y el Apple TV donde uso Infuse como gestor multimedia para ver películas. Todo configurado y correcto.
El problema es que las películas que son de más de 4,5Gb más o menos, no las lee correctamente. Si accedo al disco desde mi ordenador, esas películas ocupan mucho menos de lo que realmente ocupan. Por ejemplo una película de 12Gb pone que ocupa 85mb, y así con todas las de gran tamaño, cada una pone un tamaño diferente pero bastante inferior.
A la hora de reproducirlas, se corta como si realmente ocuparan eso, como si el archivo estuviese mal copiado, pero el archivo está correcto. Si enchufo el disco duro directamente al ordenador y lo veo, aparecen los archivos con su tamaño correcto sin problema.
En Pepephone me han dicho que no tienen ni idea, que todo está ok y q no me pueden ayudar.

He probado con otro disco diferente y me ocure lo mismo.

Discos en formato NTFS, Utilizo Mac, pero ocurre igual en windows


Alguien tiene alguna idea???
Gracias!
A todas luces parece un problema con el formato del disco y lo que soporte el sistema embebido que corre el router. Es más que probable que sólo soporte fat32 o, en el mejor de los casos exFAT. Yo probaría a mover las películas a un equipo y formatear el disco en exFAT. El formato, si no quieres problemas de compatibilidad entre sistemas operativos, hazlo mejor en un windows o linux, y lo podrás usar luego también en Mac (personalmente he tenido problemas si lo hago al revés, formateando los discos en exFAT en Mac).

Por otro lado hablar del tema de la alimentación: los usb de los routers no suelen dar la chicha necesaria para alimentar un disco. Ojo con esto porque son puertos preparados para entregar corriente como para pinchar un pendrive, pero no para mucho más. Asegúrate de que la corriente que saca ese puerto es suficiente como para lo que quieres mover, o tendrás problemas con ello. Sino, sería cuestión de ver cómo alimentas ese disco por separado.

Saludos!
 
A todas luces parece un problema con el formato del disco y lo que soporte el sistema embebido que corre el router. Es más que probable que sólo soporte fat32 o, en el mejor de los casos exFAT. Yo probaría a mover las películas a un equipo y formatear el disco en exFAT. El formato, si no quieres problemas de compatibilidad entre sistemas operativos, hazlo mejor en un windows o linux, y lo podrás usar luego también en Mac (personalmente he tenido problemas si lo hago al revés, formateando los discos en exFAT en Mac).

Por otro lado hablar del tema de la alimentación: los usb de los routers no suelen dar la chicha necesaria para alimentar un disco. Ojo con esto porque son puertos preparados para entregar corriente como para pinchar un pendrive, pero no para mucho más. Asegúrate de que la corriente que saca ese puerto es suficiente como para lo que quieres mover, o tendrás problemas con ello. Sino, sería cuestión de ver cómo alimentas ese disco por separado.

Saludos!
Hola, gracias por la respuesta. He probado ha formatear el disco en exFAT y no funciona. El router no lo reconoce, en el apartado de storage usb aparece como si no hubiera nada conectado, pero me aparece en otro sitio con el listado de elementos conectados a la red, y me da opción a conectar pero a la hora de acceder desde smb da error.
Parece que solo lo ve bien en ntfs, pero con el problema que antes he descrito.
En FAT no lo puedo formatear ya que tiene el problema de que no acepta archivos de más de 4Gb.
La verdad es que algo muy extraño, núnca me había pasado algo similar.
En cuanto a la alimentación no hay problema, lo tengo conectado con un doble usb, uno toma corriente y otro va al router. Lo puse así para salvar ese posible porblema.
 
Para ir viendo donde está el problema, prueba a formatearlo en NTFS como disco MBR. Probablemente te creará una partición de 2TB, pero mira si en esa partición te reconoce los archivos de más de 4.5 GB
 
He probado con otro disco más pequeño, formateado en ntfs y tampoco.
No se que es disco MBR.
 
Cuando particionas el disco en un sistema moderno (por ejemplo Windows 10 x64), puedes hacer que el disco tenga una tabla de particiones con registro de arranque maestro (Master Boot Record = MBR), que sólo reconoce hasta 2 TB o bien que la tabla de particiones sea de tipo "identificador único global", GPT (GUID Partition Table), que admite un máximo teórico de 9400000000 TB.
Ambos tipos (MBR y GPT) admiten que la partición esté formateada en ntfs.
Podría ser que tu router no reconociera correctamente las particiones GPT, aunque estén en formato ntfs y tengas que usar particiones MBR
 
Cuando particionas el disco en un sistema moderno (por ejemplo Windows 10 x64), puedes hacer que el disco tenga una tabla de particiones con registro de arranque maestro (Master Boot Record = MBR), que sólo reconoce hasta 2 TB o bien que la tabla de particiones sea de tipo "identificador único global", GPT (GUID Partition Table), que admite un máximo teórico de 9400000000 TB.
Ambos tipos (MBR y GPT) admiten que la partición esté formateada en ntfs.
Podría ser que tu router no reconociera correctamente las particiones GPT, aunque estén en formato ntfs y tengas que usar particiones MBR
Me parece que los tiros no van por ahí.
 
Arriba