Pepephone + Huawei HG556a + Netelip

Hola, llevo varios días consultando foros sobre la configuración del router Huawei HG556 para usarlo con Pepephone y voip de Netelip.

He probado con varios firmware y veo que con cada uno, el router habilita o deshabilita algunos servicios, sin que hasta la fecha haya podido configurar la voip de Netelip. Me gustaría recopilar los datos necesarios para que todos podamos configurar el equipo sin dar vueltas y que sirva para los que estén por llegar.

Mi experiencia con firmware:

Actualmente tengo al B028 irlandesa, la única con la que he podido habilitar la voip mediante telnet. Con la 031 encontré en un foro que no se podía habitilar la voip ni por telnet. La orden para habillitar:

telnet 192.168.X.X
voice set all/user1 enable
save
reboot

Descarga de firmware:
https://community.vodafone.ie/t5/Landli ... td-p/13861


Configuracion de pepephone:


No he tenido problemas. Os dejo link de un compañero.

http://www.adslzone.net/postx333845-0-0.html


Configuración de Netelip:

Aquí está todo el problema. Hice portabilidad a Netelip de mi línea de fijo habitual, sin problemas, pero a la hora de configurar voip en mi Huawei HG556a no hay forma. El soporte de Netelip me indica que busque en foros y después de mucho probar sigo sin poder configurar el equipo. He tenido que comprar un adaptador Cisco SPA112 que también me he vuelto loco para configurar. Netelip tiene una aplicación para configurarlo, pero al menos a mi, no me funciona. Tenía problemas en la recepción de llamadas, funcionando de forma aleatoria sin saber por qué. Parece que ya lo he conseguido, pero me quiero asegurar antes de confirmarlo.

La idea es dejar preparado un documento con las configuraciones necesarias y probadas. Agradecería me ayudarais en crearlo contribuyendo con vuestra experiencia.

Saludos.
 
Yo tengo el firm 028 y tengo activa la linea de Netelip desde el primer día, el problema que tendrás es que no configuras bien el user/pass como me pasó a mi en un primer momento. Después de poner los datos tienes que guardar y reiniciar para que el router el sólo, active la linea SIP.

El SIP ID (y el username) es lo que te mandaron por correo electrónico, no tu usuario para entrar en el panel de control de Netelip. La contraseña idem de idem.



salu2
 
Pues yo tengo el router HG556a funcionando perfectamente con Netelip y Pepephone ADSL. Antes lo tenía con OVH, pero tuve que cambiarme a Netelip hace cosa de un mes, pues OVH cerraba el servicio VoIP.

El HG 556a está con firmware español V100R001C10B077 (no tuve que poner el irlandés, con el español me funcionó bien)

Para intentar ayudar, esto es lo que tengo puesto en los distintos apartados del server de la VoIP en el HG 556a.

SIP Server Setup
SIP Server: Primary server

SIP Setup
SIP Proxy Server Address, SIP Registrar Server Address y SIP Service Domain: sip.netelip.com
SIP Proxy Server Port y SIP Registrar Server Port: 5060

SIP User Setup

SIP Account: SIP 1
Enable Flags: Enable

SIP Settings:
Active SIP Account [Marcado]

(NOTA: Se quedará marcado después de Save/ Reboot si hace bien la autenticación con Netelip)

SIP ID: 1234567890 <- (Usuario SIP de Netelip, sólo números. NOTA: NO es tu número de teléfono ni tu usuario del panel de Netelip, sino tu nombre de usuario SIP)

Authentication
User name: 1234567890 <- (El mismo que el SIP ID anterior)
Password: xxxxxxx <- (La password del SIP de Netelip)

MWI Info
MWI Account: (Dejarlo en blanco)

VAD /EC /CNG Settings
(Dejar marcado solamente EC Support)

STS Settings
(Dejar las 3 casilas marcadas)

Voice Compression
Compression 1: G711A
Packetization Period: 20
Priority: 1
Enable

(Todas las demás Compression, en Disable)

DTMF Mode: RFC2833
Payload type: 101

Fax Option
Detect Direcion: Disable
Fax Option: G711A

Cuando lo hayáis rellenado, pulsar Save/Reboot y darle 2 ó 3 minutos para que conecte.

Un post similar sobre este tema de Netelip y pepephone con el HG556a

http://www.adslzone.net/postlite353244-.html

Si necesitas ayuda con el CISCO SPA (que es como el Linksys PAP2T), no tienes más que decirlo y trataré de echarte una mano con la configuración.
 
Copycat dijo:
Yo tengo el firm 028 y tengo activa la linea de Netelip desde el primer día, el problema que tendrás es que no configuras bien el user/pass como me pasó a mi en un primer momento. Después de poner los datos tienes que guardar y reiniciar para que el router el sólo, active la linea SIP.

El SIP ID (y el username) es lo que te mandaron por correo electrónico, no tu usuario para entrar en el panel de control de Netelip. La contraseña idem de idem.



salu2

Gracias a tu información, uso el mismo username y SIP ID. Al principio introducía los datos de mi teléfono en SIP ID por error.

Sigo sin conseguir activar la casilla de SIP Account. He probado con varios firmware y nada. Confírmame que versión usas. Mi router es de la versión C. Me falta volver a cargar la versión V100R001C10B077 y probar de nuevo.

La idea que tengo es trasladar mi experiencia con portabilidad desde ONO y hacer un manual para "torpes", con cariño.


Saludos.
 
felipelotero dijo:
Pues yo tengo el router HG556a funcionando perfectamente con Netelip y Pepephone ADSL. Antes lo tenía con OVH, pero tuve que cambiarme a Netelip hace cosa de un mes, pues OVH cerraba el servicio VoIP.

El HG 556a está con firmware español V100R001C10B077 (no tuve que poner el irlandés, con el español me funcionó bien)

Para intentar ayudar, esto es lo que tengo puesto en los distintos apartados del server de la VoIP en el HG 556a.

SIP Server Setup
SIP Server: Primary server

SIP Setup
SIP Proxy Server Address, SIP Registrar Server Address y SIP Service Domain: sip.netelip.com
SIP Proxy Server Port y SIP Registrar Server Port: 5060

SIP User Setup

SIP Account: SIP 1
Enable Flags: Enable

SIP Settings:
Active SIP Account [Marcado]

(NOTA: Se quedará marcado después de Save/ Reboot si hace bien la autenticación con Netelip)

SIP ID: 1234567890 <- (Usuario SIP de Netelip, sólo números. NOTA: NO es tu número de teléfono ni tu usuario del panel de Netelip, sino tu nombre de usuario SIP)

Authentication
User name: 1234567890 <- (El mismo que el SIP ID anterior)
Password: xxxxxxx <- (La password del SIP de Netelip)

MWI Info
MWI Account: (Dejarlo en blanco)

VAD /EC /CNG Settings
(Dejar marcado solamente EC Support)

STS Settings
(Dejar las 3 casilas marcadas)

Voice Compression
Compression 1: G711A
Packetization Period: 20
Priority: 1
Enable

(Todas las demás Compression, en Disable)

DTMF Mode: RFC2833
Payload type: 101

Fax Option
Detect Direcion: Disable
Fax Option: G711A

Cuando lo hayáis rellenado, pulsar Save/Reboot y darle 2 ó 3 minutos para que conecte.

Un post similar sobre este tema de Netelip y pepephone con el HG556a

http://www.adslzone.net/postlite353244-.html

Si necesitas ayuda con el CISCO SPA (que es como el Linksys PAP2T), no tienes más que decirlo y trataré de echarte una mano con la configuración.

Mi router es la versión C. ¿Me podrías confirmar tu versión de hardware?. Volveré a cargar el firmware V100R001C10B077 y a revisar toda la configuración, pero creo que la tengo así.

En cuanto al Cisco SPA112, he tenido problemas con la recepción de llamadas. Cada cierto tiempo me llamaba a casa para probar y a veces entraba la llamada y otras no. Sigo sin tener seguridad de que no se pierde ninguna. A ver si me podeis echarme una mano. La configuración que tengo es:

Firmware (más reciente de Cisco)
SPA112-SPA122_1.3.3_015_FW.zip

Configuración regional:
ETSI FSK (modo que creo que se usa en España)

Dial plan:

([3-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.) (facilitado por otro compañero del foro)




 
Le pongo chicheta por el manual de configuración.
 
Lo que busco es fiabilidad del sistema y tener seguridad de que no pierdo llamadas ni que se cuelgue el router. El CISCO SPA112 me parece muy profesional. robusto y un tanto complicado de configurar. Tiene demasiadas posibilidades pero bonito de investigar.

Casi preferiría que la VOIP funcionase correctamente con el router y con seguridad, así me ahorraría un dispositivo y cableado.

Bueno la idea es plantear las dos instalaciones y que cada uno elija.


Saludos.
 
Buenos días,

Has podido configurar bien tu número? espero que sí!

En la web de netelip, en el campo de Ayuda==> descargar manuales, encontrarás todos los manuales que hemos ido subiendo.

No podemos hacer tutoriales de todos los aparatos que existen, pero si te hace mucha falta, háznoslo saber y te asesoraremos personalmente.

Gracias por tu comprensión! espero que esté todo solucionado! :)

Saludos
 
JC68 dijo:
Mi router es la versión C. ¿Me podrías confirmar tu versión de hardware?. Volveré a cargar el firmware V100R001C10B077 y a revisar toda la configuración, pero creo que la tengo así.
Pues ahora mismo estoy de viaje y no sé qué versión será, pero en un par de días te digo algo :)
JC68 dijo:
En cuanto al Cisco SPA112, he tenido problemas con la recepción de llamadas. Cada cierto tiempo me llamaba a casa para probar y a veces entraba la llamada y otras no. Sigo sin tener seguridad de que no se pierde ninguna. A ver si me podeis echarme una mano. La configuración que tengo es:

Firmware (más reciente de Cisco)
SPA112-SPA122_1.3.3_015_FW.zip

Configuración regional:
ETSI FSK (modo que creo que se usa en España)

Mejor ETSI FSK with PR (UK) para que salga bien el identificador de llamada (si tu teléfono tiene pantalla)
JC68 dijo:
Dial plan:

([3-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.) (facilitado por otro compañero del foro)

Te sugiero este otro, así podrás llamar gratis a otros usuarios de Netelip anteponiendo el 4 al id de usuario del panel

Código:
(4xxxxxxxxxSO|[5-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.)
Configuración de Proxy en el Cisco SPA


Volviendo al router de Vodafone. Para poder intentar ver qué falla en tu configuración del HG556a sería interesante que me dijeras qué te pone en el log del router cuando intenta conectarse a Netelip. Para ello, entra al router como administrador, Management, System Log y pulsa el botón "View System Log".

Un saludo y nos cuentas :)
 
felipelotero dijo:
JC68 dijo:
Mi router es la versión C. ¿Me podrías confirmar tu versión de hardware?. Volveré a cargar el firmware V100R001C10B077 y a revisar toda la configuración, pero creo que la tengo así.
Pues ahora mismo estoy de viaje y no sé qué versión será, pero en un par de días te digo algo :)
JC68 dijo:
En cuanto al Cisco SPA112, he tenido problemas con la recepción de llamadas. Cada cierto tiempo me llamaba a casa para probar y a veces entraba la llamada y otras no. Sigo sin tener seguridad de que no se pierde ninguna. A ver si me podeis echarme una mano. La configuración que tengo es:

Firmware (más reciente de Cisco)
SPA112-SPA122_1.3.3_015_FW.zip

Configuración regional:
ETSI FSK (modo que creo que se usa en España)

Mejor ETSI FSK with PR (UK) para que salga bien el identificador de llamada (si tu teléfono tiene pantalla)
JC68 dijo:
Dial plan:

([3-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.) (facilitado por otro compañero del foro)

Te sugiero este otro, así podrás llamar gratis a otros usuarios de Netelip anteponiendo el 4 al id de usuario del panel

Código:
(4xxxxxxxxxSO|[5-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.)
Configuración de Proxy en el Cisco SPA


Volviendo al router de Vodafone. Para poder intentar ver qué falla en tu configuración del HG556a sería interesante que me dijeras qué te pone en el log del router cuando intenta conectarse a Netelip. Para ello, entra al router como administrador, Management, System Log y pulsa el botón "View System Log".

Un saludo y nos cuentas :)

Jan 7 15:58:20 user crit syslog: 9170xxxxxx try login,a 403 response from sip.netelip.com.

Software Version: V100R001C08B025 (firmwared e mi router)

Miraré lo del dial plan.
 
felipelotero dijo:
JC68 dijo:
Mi router es la versión C. ¿Me podrías confirmar tu versión de hardware?. Volveré a cargar el firmware V100R001C10B077 y a revisar toda la configuración, pero creo que la tengo así.
Pues ahora mismo estoy de viaje y no sé qué versión será, pero en un par de días te digo algo :)
JC68 dijo:
En cuanto al Cisco SPA112, he tenido problemas con la recepción de llamadas. Cada cierto tiempo me llamaba a casa para probar y a veces entraba la llamada y otras no. Sigo sin tener seguridad de que no se pierde ninguna. A ver si me podeis echarme una mano. La configuración que tengo es:

Firmware (más reciente de Cisco)
SPA112-SPA122_1.3.3_015_FW.zip

Configuración regional:
ETSI FSK (modo que creo que se usa en España)

Mejor ETSI FSK with PR (UK) para que salga bien el identificador de llamada (si tu teléfono tiene pantalla)
JC68 dijo:
Dial plan:

([3-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.) (facilitado por otro compañero del foro)

Te sugiero este otro, así podrás llamar gratis a otros usuarios de Netelip anteponiendo el 4 al id de usuario del panel

Código:
(4xxxxxxxxxSO|[5-9]xxxxxxxxS0|118xxS0|0[1-9]xS0|1[2-9]xxS0|11[1-5]S0|116xxxS0|11[790]S0|1[0]xxS0|xx.)
Configuración de Proxy en el Cisco SPA


Volviendo al router de Vodafone. Para poder intentar ver qué falla en tu configuración del HG556a sería interesante que me dijeras qué te pone en el log del router cuando intenta conectarse a Netelip. Para ello, entra al router como administrador, Management, System Log y pulsa el botón "View System Log".

Un saludo y nos cuentas :)

Jan 7 15:58:20 user crit syslog: 9170xxxxxx try login,a 403 response from sip.netelip.com.

Software Version: V100R001C08B025 (firmware de mi router)

Miraré lo del dial plan.
 
JC68 dijo:
Jan 7 15:58:20 user crit syslog: 9170xxxxxx try login,a 403 response from sip.netelip.com.

Software Version: V100R001C08B025 (firmware de mi router)

Miraré lo del dial plan.

Es un error de autenticación... supongo que el 9170xxxxxx NO es el comienzo de tu número de teléfono, sino del nombre de usuario SIP de Netelip, ¿No? :) y que la contraseña que has puesto es la del SIP, no la del panel de Netelip.

Y supongo también que no estarás usando simultáneamente el HG556a y el CISCO SPA (salvo que tengas 2 ó más llamadas simultáneas configuradas en el panel de Netelip. Aunque en este tipo de pruebas que estamos haciendo, es muy importante que sólo un dispositivo VoIP esté conectado a la vez, para intentar descubrir dónde está el problema)

Cuando todo va bien, el log del HG556a tiene que reflejar 3 eventos de VoIP (salen en orden inverso, el más reciente primero):
Código:
Jan 7 16:29:55 user crit syslog: MIUSUARIOSIP try login,a 200 response from sip.netelip.com.  
Jan 7 16:29:55 user crit syslog: MIUSUARIOSIP send REGISTER to sip.netelip.com.  
Jan 7 16:29:55 user crit syslog: MIUSUARIOSIP try login,a 401 response from sip.netelip.com.
 
Bueno, parece que al fin, gracias a vuestra ayuda, he conseguido activar la voip en mi equipo Huawei Hg556a.

He vuelto a cargar el firmware B025 irlandés, por aquello de poder seguir haciendo telnet al equipo, he cargado los parámetros por defecto y he repasado minuciosamente todas vuestras indicaciones. Ya tengo voip de Netelip directamente en mi Huawei. No se si es cosa mía, ¿es posible que utilizando el Cisco SPA112 la calidad de la comunicacíón sea más nítida? No se, ¿qué opinais?

Una última pregunta, en el Huawei ¿hay que cargar algún dial plan? . Lo digo porque en el Cisco se consigue que la llamada desde nuestro teléfono sea casi inmediata, sin retrasos.

Voy a preparar un documento con mi experiencia haciendo la portabilidad desde ONO y para que sirva para otros.
 
felipelotero dijo:
JC68 dijo:
Bueno, parece que al fin, gracias a vuestra ayuda, he conseguido activar la voip en mi equipo Huawei Hg556a.

Me alegro de que lo consiguieras. ¿Podrías decirnos dónde estaba el problema?


Como no recordaba donde había tocado por telnet y para asegurarme los parámetros por defecto, volví a cargar el firmware B025. Después, activé la voip por telnet.

El primer problema fue en la configuración SIP ID, introducía mi número de teléfono en vez del usuario de Netelip. Me estaba guiando por otro mensaje en el que se configuraba voip de OVH, que sí usa como SIP ID la numeración telefónica. Finalmente y después, de tantas pruebas, no caí en algo básico, desconectar el CISCO SPA112 y desinstalar la aplicación de Netelip para android; ya me comentaron en Netelip que las llamadas no podían entrar por dos dispositivos a la vez y que se registraba en sus servidores el último dispositivo que accedía a la cuenta. Creo que lo entendí así.

Gracias de nuevo.
 
Voy a intentar explicaros cómo he realizado la portabilidad de mi número de teléfono con ONO a Netelip y contratación de ADSL con Pepephone usando un Huawei HG556a de Vodafone.

Lo primero que hice fue contratar la ADSL con Pepephone. Una vez comprobado que tenía conexión a internet y una velocidad aceptable, solicité a Netelip la portabilidad de mi número de teléfono de toda la vida.

Mientras se hacía la portabilidad, en mi caso dos días, solicité la baja a ONO del servicio de banda ancha. Una vez portado al número a Netelip, automáticamente se da de baja la línea de teléfono en ONO


Configuración del router Huawei HG556a hardware C

El firmware que utilizo es el B025 de Irlanda, pero algunos compañeros confirman que funciona correctamente con otras versiones como la B077 de España. No recuerdo qué versión me dió problemas con la configuración de las DNS, ya que sólo acepta las de Vodafone.

Lo primero, realicé un reset a valores de fábrica al router.

La configuración de Pepephone es la siguiente,

http://adsl.pepephone.com/ppm_adsl/ppm_ ... esion.html


Para configurar el router, aprovecho mensaje de otro compañero y modifico lo que tengo,

Advanced Setup > WAN. marcamos ADSL Uplink
Si hay otras conexiones las borramos todas y creamos una nueva con los siguientes datos:
VPI 0
VCI 33
Service Category UBR without PCR
Connection Type PPP over Ethernet (PPPoE)
Encapsulation Mode LLC/SNAP-BRIDGING
PPP Username pepephone@pepephone
PPP Password pepephone
PPPoE Service Name pepephone
PPP's MTU:[296-1492] 1492
PPP's LCP Echo-req Interval:[10-60] 30
Authentication Method: AUTO
connect method: auto
Enable WAN Service (marcado)
Service Name: Data/voice

Advanced Setup > ADSL
He realizado pruebas y el protocolo que me va mejor es ADSL2+, así que desmarco el resto de modulaciones. El Bitswap lo dejo activado.

Voice > SIP > Sip Server
Primary Server
SIP Proxy Server Address sip.netelip.com
SIP Proxy Server Port 5060
SIP Registrar Server Address sip.netelip.com
SIP Registrar Server Port 5060
SIP Service Domain sip.netelip.com


Voice > SIP > Sip User
SIP Account SIP 1
Enable Flag Enable
SIP ID 91xxxxxx (vuestro número de usuario de Netelip, ¡ojo!, no es vuestro número de teléfono)
User Name 91xxxxxx (vuestro número de usuario de Netelip)
Password (la password que os ha mandado Netelip)
EC Support y CLIP Enable habilitado el resto no.
Compression 1: G.711A Priority 1, "Enabled". El resto de codec en disable.
DTMF Mode RFC 2833
Detect Direction Disable (si vais a usar FAX podeis probar a habilitarlo)

Voice > SIP > SIP Advanced
Aqui solo hay que elegir el interfaz en Interface name, el que nos salga. Del resto no tocamos nada

Voice > Phone
ReInjection Option Enable, del resto no tocamos nada. (Esto se hace si queremos que la voz se reinyecte en el resto de rosetas de casa, no lo he probado)



Consideraciones

He realizado varias pruebas de test de velocidad y os aconsejo que comprobéis el cableado interior de vuestra vivienda evitando empalmes y prolongaciones de cableado innecesarias, ya que afecta a la velocidad de nuestra ADSL. Yo consigo variación de disminución de hasta 1 MB de bajada con sólo añadir un tramo de cableado para otra roseta de teléfono.

Si no conseguís activar la casilla SIP Account, probad habilitando la voz conectando por telnet al router,
telnet 192.168.X.X
voice set all/user1 enable
save
reboot
 
Bueno, después de probar todo el fin de semana, surge otro problema. Después de un tiempo, no entran llamadas desde Netelip a mi teléfono analógico conectado al Huawei Hg556. Compruebo que sí puedo realizar llamadas, pero me llamo a casa desde el móvil y nada. Reinicio el router y ya funciona de nuevo las llamadas entrantes. La gente me dice que están llamando a casa, pero no tengo llamadas perdidas.

En la configuración de Sip Advanced tengo todo por defecto. ¿ Alguna sugerencia?. ¿Puede ser alguna configuración?

Saludos.
 
JC68 dijo:
Bueno, después de probar todo el fin de semana, surge otro problema. Después de un tiempo, no entran llamadas desde Netelip a mi teléfono analógico conectado al Huawei Hg556. Compruebo que sí puedo realizar llamadas, pero me llamo a casa desde el móvil y nada. Reinicio el router y ya funciona de nuevo las llamadas entrantes. La gente me dice que están llamando a casa, pero no tengo llamadas perdidas.

En la configuración de Sip Advanced tengo todo por defecto. ¿ Alguna sugerencia?. ¿Puede ser alguna configuración?

Saludos.

El log del router es tu amigo :) mira a ver si aparecen esas llamadas que te haces/hacen.

Cuando te llaman/s ¿da señal de llamada o sale una señorita de movistar diciendo que hay saturación en las líneas?

Recuerda lo de no conectar más de un dispositivo simultáneamente a la cuenta de netelip: el último conectado es el que recibe las llamadas. ¿No tendrás el móvil en conexión automática con Netelip y eso desactiva la recepción de llamadas a través del HG556a?
 
Cuando me llaman da señal de llamada, pero no las recibo. Miraré el log cada cierto tiempo. En Netelip me dice que use el puerto 9060 en vez del 5060, también que puede ser Pepephone que tenga algún filtro o capado. He llamado a Pepephone y me dicen que ellos no bloquean nada.

Seguiré observando.
 
Arriba