Huawei HG556 sincroniza, pero no navega, pepephone + Netelip

#1
Hola a todos.

Este es mi primer mensaje, así que agradezco antes que nada toda la ayuda que he recibido ya para configurar casi perfectamente mi router con Pepephone (edito: mi operador anterior era Vodafone). He seguido este tema y algún otro, y he conseguido configurar el ADSL y la VOIP con Netelip, activando por Telnet (con la casilla no había forma).

Pero a pesar de todo, al final al router no me deja navegar. Si hago ping funciona, en la información pone que sincroniza, pero nada. Para publicar esto aprovecho otro router Comtrend por cable, pero que no tiene buen wifi. Algo es algo. El técnico de Telefónica ha activado la línea hoy y a lo mejor es que hay que esperar, pero Pepephone ya me ha enviado un email diciendo que dan por finalizado el proceso de alta e instalación.

Si alguien puede echarme un cable estoy muy agradecida porque todo aparentemente está bien, pero no navega ni a palos.

No se me ocurre nada más que pueda hacer. Os pongo unas capturas si a alguien le dicen algo, yo no sé dónde mirar y os agradezco vuestros comentarios.



[/img]
 
#3
En el Mac me aparece la IP del router como DNS, supongo que viene dada por este ya que las puse en Avanzada / DNS desactivando la opción para poder poner yo las que quiera. Tengo las de Pepephone que cogí del tutorial del Comtrend y que en el Comtrend funcionan: 212.166.132.96 y 212.166.132.104.

Saludos!
 
#4
He verificado las DNS siguiendo este otro tema con el Terminal y me salen las mismas así que esas están bien.

Pero la ventanita que salta con que el ADSL no está y que enchufe el módem 3G me está matando :devilish:

Me he dado cuenta de que la contraseña estaba mal, básicamente se le había ido la pinza. Pero después de arreglarlo nada, no navego. Me he conectado por cable para descartar problemas con el wifi y tampoco funciona. El router Comtrend por cable va bien.
 
#5
Ah vale, ese problema lo tuve yo con ese mismo firm y lo deje por imposible, cámbialo al 028 irlandés y te funcionará todo ok.

Te aconsejo que no hagas backup para luego restaurar la config, ponlo todo desde cero.

salu2
 
#6
:cautious: Muchas gracias por tu respuesta. Imagino que debe ser eso porque ya no sé qué más hacer. Me da mucho respeto lo de cambiar el firmare y no sé cómo hacerlo pero ya he estado buscando un poco por el foro.

He encontrado este: HG556a_B031.zip pero no el que comentas, seguiré buscando a ver si aparece. Si algo va mal, ¿se puede respetar al firmare original de alguna forma? Espero que sí.

¿La versión irlandesa no da problemas de microcortes? He leído algo pero no tengo idea.

Qué calvario de semana llevo!! Y ido con un montón de curro atrasado porque me cambié primero a Netelip y luego a Pepe y Vodafone me dio de baja antes de lo que pensaba. SI alguien lo lee, primero Pepephone y luego lo demás! :x
 
#7
Tienes un problema con las DNS. Esta versión del router permite poner las de Pepephone, pero luego no las usa. Por eso los ping te funcionan bien cuando pones una dirección IP y no cuando pones un nombre de dominio.

Para arreglarlo, si no quieres cambiar el firmware (yo tengo la misma versión que tú y no la he cambiado), debes hacer una copia de seguridad de la configuración del router, editar un par de cosillas con un editor de textos y luego volver a metérsela al router (tranqui, que no se estropea por eso) :D

Las instrucciones para hacerlo las tienes en este post.
 
#8
Hola! Gracias, ya había leído ese tema antes y me sirvió para comprobar las dns por Telnet. Es algo que no había hecho antes pero fue fácil y tengo las de Pepephone. Como no hace más que salir el dichoso cartelito del 3G y no navego yo pensé que eso de las dns después de mucho buscar. Además tenía la esperanza de no tocar el firmware porque leí una respuesta tuya donde comentabas que a ti te va bien.

Pero las dns son las de Pepephone según el Telnet. Y aparte, no me deja bajar el archivo de la copia de seguridad. Se queda el botón como si no le hubiera dado.

¿Estará maldito el router? :D

Gracias, os agradezco vuestra ayuda.
 
#9
felipelotero dijo:
Para arreglarlo, si no quieres cambiar el firmware (yo tengo la misma versión que tú y no la he cambiado), debes hacer una copia de seguridad de la configuración del router, editar un par de cosillas con un editor de textos y luego volver a metérsela al router (tranqui, que no se estropea por eso) :D

Las instrucciones para hacerlo las tienes en este post.
Eso que comentas ya lo probé y como seguía sin funcionarme me volví al 028 irlandés.

salu2
 
#10
Copycat dijo:
felipelotero dijo:
Para arreglarlo, si no quieres cambiar el firmware (yo tengo la misma versión que tú y no la he cambiado), debes hacer una copia de seguridad de la configuración del router, editar un par de cosillas con un editor de textos y luego volver a metérsela al router (tranqui, que no se estropea por eso) :D

Las instrucciones para hacerlo las tienes en este post.
Eso que comentas ya lo probé y como seguía sin funcionarme me volví al 028 irlandés.

salu2
Por el motivo que sea yo estoy igual. Sospecho de todas formas que he hecho algo mal así que la configuración está mal, porque con el otro router Comtrend sí que navego. Me llega fatal el wifi aunque le he puesto una antena más larga, pero navego en media casa y descargo todo normal.

Mi problema es que pensaba utilizar el VOIP con el de Vodafone porque con el Comtrend tengo que poner un aparato para usar el teléfono analógico si no lo he entendido mal, y además que el de Vodafone me da mejor cobertura que el Comtrend.

Esta noche cuando acabe de trabajar cambiaré de routers para ver si encuentro algo pero ya no sé dónde mirar, no soy ninguna experta y no encuentro el fallo, me tiene muy mosca todo esto. Puede que lo arregle flasheando o igual conviene empezar de cero reseteando el firm que ya tengo.
 
#11
carolaclavo dijo:
Pero las dns son las de Pepephone según el Telnet. .
Sí, pero no las usará a menos que hagas lo que te dije, la razón de que el router no nos deja navegar es porque la dirección DNS que suministra su DHCP coge por defecto la ip del router (independientemente de la DNS que hayas puesto) y la sirve para que los equipos clientes escojan ese DNS como servidor de resolución de nombres el propio router.

Para obtener el archivo de configuración que hay que modificar, en el menú del router de la izquierda debes de ir a Administración, Configuración, Copia de Seguridad y pulsar el botón "Configuración de copia de seguridad". El archivo se guardará con el nombre de Backupsettings.conf

Una vez modificado el archivo con las DNS correctas, para pasarlo de nuevo al router, debes ir en el menú de la izquierda a Administración, Configuración, Actualizar. Has de especificar dónde has guardado el archivo modificado y finalmente pulsar el botón "Opciones de actualización" (la traducción al español de la interfaz en inglés es bastante lamentable).

Si no te apañas, otra opción que hay es poner manualmente los servidores dns de pepephone en tu configuración de red de tu ordenador.
 
#12
felipelotero dijo:
carolaclavo dijo:
Pero las dns son las de Pepephone según el Telnet. .
Sí, pero no las usará a menos que hagas lo que te dije, la razón de que el router no nos deja navegar es porque la dirección DNS que suministra su DHCP coge por defecto la ip del router (independientemente de la DNS que hayas puesto) y la sirve para que los equipos clientes escojan ese DNS como servidor de resolución de nombres el propio router.

Para obtener el archivo de configuración que hay que modificar, en el menú del router de la izquierda debes de ir a Administración, Configuración, Copia de Seguridad y pulsar el botón "Configuración de copia de seguridad". El archivo se guardará con el nombre de Backupsettings.conf

Una vez modificado el archivo con las DNS correctas, para pasarlo de nuevo al router, debes ir en el menú de la izquierda a Administración, Configuración, Actualizar. Has de especificar dónde has guardado el archivo modificado y finalmente pulsar el botón "Opciones de actualización" (la traducción al español de la interfaz en inglés es bastante lamentable).

Si no te apañas, otra opción que hay es poner manualmente los servidores dns de pepephone en tu configuración de red de tu ordenador.
Esto se pone interesante :D ¡Muchas gracias por el apunte! Tengo un problema y es que no se guarda el archivo de configuración. No sucede nada al pulsar el botón. Con el Comtrend sí lo guarda pero no con el Vodafone. Lo voy a intentar en un rato a ver si lo logro.

En realidad, como leí el tema en el que participaste, que me has enlazado, daba por hecho esto. Lo hice por Telnet y al preguntar al router me aparecen las DNS correctas de Pepe. A pesar de todo lo haré como indicas a ver si se deja, porque este debería ser el problema.

Continuará…
 
#13
Imposible sacar el backup. He encontrado uno de la semana pasada y a pesar de perder otras cosas lo he modificado y subido. Ahora el Mac muestra las dns que he editado, pero sigue sin navegar y sigue la ventanita del pincho 3G…

Creo que estoy tan harta que lo voy a resetear de momento y a empezar de cero. Si no va, buscaré el dichoso firmware. Iré comentando.

Y gracias :)

--

Edito: Reseteado el router a los valores de fábrica, ahora me deja guardar el archivo backup. Pero después de volver a configurar el ADSL (de voz no he tocado nada), desactivar SNMP y tr069, bajar el archivo y editar las DNS, no navega. Ni por wifi ni por cable.

En el Comtrend que sí funciona, las DNS no aparecen en el Mac, pero "funcionan" en el router. Ya no me quedan ideas. Bueno sí, arreglarlo a martillazos y así me desahogo y funciona igual de bien. :devilish:
 
#14
Encima de entry1 tengo un entry9999, ¿es normal? porque también tiene sus DNS.

Código:
<Lan>
<entry9999 address="1.1.1.1" mask="255.255.255.0" dhcpServer="disable" dhcpRelay="0" leasedTime="0" startAddr="0.0.0.0" endAddr="0.0.0.0" reservedAddr="" dhcpNtpServer1="0.0.0.0" dhcpNtpServer2="0.0.0.0" lanDns1="0.0.0.0" lanDns2="0.0.0.0" opt43="" opt66="" opt67="" opt160="" lanDomain="" dhcpClassId="" instanceId="1509949446" addrType="3"/>
<entry1 address="192.168.0.1" mask="255.255.255.0" dhcpServer="enable" dhcpRelay="0" leasedTime="24" startAddr="192.168.0.192" endAddr="192.168.0.254" reservedAddr="" dhcpNtpServer1="0.0.0.0" dhcpNtpServer2="0.0.0.0" lanDns1="212.166.132.96" lanDns2="212.166.132.104" opt43="" opt66="" opt67="" opt160="" lanDomain="Vodafone.DSLRouter" dhcpClassId="" instanceId="1509949441" addrType="2"/>
<ethCfg1024 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1025 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1026 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1027 speed="auto" type="auto" MTU="1500" disabled="0"/>
</Lan>
(No quiero ser pesada, perdonad tanta actualización).
 
#15
He encontrado el firmare actual del router (creo) y el 028.

Encontré el firm 025 del foro de Irlanda, pero en la URL he escrito en su lugar "028" y se ha bajado el archivo así que espero que sea ese.

Tengo:
HG556aV100R001C08B028.bin

y:
HG556aV100R001C10B077.bin

Ahora a romper el router!! Si no lo consigo espero que el de Pepephone tenga buena potencia de señal porque me veo encargando uno :rolleyes:
 
#16
Publico aquí la sección lan del archivo de configuración de mi HG556a. Puedes sustituir la tuya por esta sin problemas:
Código:
<Lan>
<entry9999 address="1.1.1.1" mask="255.255.255.0" dhcpServer="disable" dhcpRelay="0" leasedTime="0" startAddr="0.0.0.0" endAddr="0.0.0.0" reservedAddr="" dhcpNtpServer1="0.0.0.0" dhcpNtpServer2="0.0.0.0" lanDns1="0.0.0.0" lanDns2="0.0.0.0" opt43="" opt66="" opt67="" opt160="" lanDomain="" dhcpClassId="" instanceId="1509949446" addrType="3"/>
<entry1 address="192.168.0.1" mask="255.255.255.0" dhcpServer="enable" dhcpRelay="0" leasedTime="24" startAddr="192.168.0.192" endAddr="192.168.0.254" reservedAddr="" dhcpNtpServer1="0.0.0.0" dhcpNtpServer2="0.0.0.0" lanDns1="212.166.210.80" lanDns2="212.166.132.104" opt43="" opt66="" opt67="" opt160="" lanDomain="Vodafone.DSLRouter" dhcpClassId="" instanceId="1509949441" addrType="2"/>
<ethCfg1024 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1025 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1026 speed="auto" type="auto" MTU="1500" disabled="0"/>
<ethCfg1027 speed="auto" type="auto" MTU="1500" disabled="0"/>
</Lan>
Creo que es muy similar al que has puesto (cambia el primer servidor DNS)

Una cosa más, comprueba que en la sección <SystemInfo> tengas esta línea tal cual
Código:
<dns dynamic="disable" primary="212.166.210.80" secondary="212.166.132.104" domain="" enbdnsproxy="disable"/>
Suerte y nos cuentas :)
 
#17
Lo voy a probar ahora mismo, al final con mi otro router tampoco podía acceder a una web para hacer unos papeleos y llamé a Pepe, que me están revisando la línea estos días, aunque no dicen cuándo. Así que sin quitar un router voy a ver si puedo modificar esto que me pasas y a enchufarlo en otra roseta o algo así.

No he cambiado el firm pero puede que lo acabe haciendo ahora que lo tengo…

De momento no me rindo. Gracias por tu ayuda, te lo agradezco mucho, sinceramente!!
 
#18
¡Qué ganas de escribir esto!

:D ¡YA NAVEGOOO! :D

Muchísimas gracias por la ayuda, y de corazón por la última respuesta de felipelotero que ha sido mi solución. :alien:

Ahora a hacer backup de estos ajustes y a probar con lo del Voip, aunque eso será otra historia, me imagino que será incluso más fácil (ya lo conseguí configurar y activar anteriormente).

¡GRACIAS POR VUESTRA AYUDA! Por fin tengo mucho mejor wifi que llega a toda la casa.

Edito: ¡Ya me va el fijoooo! Ya puedo recibir y hacer llamadas. Qué bien voy a dormir esta noche. :)
 
#19
carolaclavo dijo:
¡Qué ganas de escribir esto!

:D ¡YA NAVEGOOO! :D

Muchísimas gracias por la ayuda, y de corazón por la última respuesta de felipelotero que ha sido mi solución. :alien:
Me alegro de que te funcione, ahora a disfrutar del servicio. Como ves, no hacía falta cambiar el firmware :D
 
#20
Parece cualquier cosa, pero cambiar un firmware no me parece tan trivial, hay tantas cosas que pueden salir mal… y además leyendo tus comentarios en varios temas prefería intentarlo hasta el final. Aunque estaba ya cerca.

Hay que pulir el voip porque a veces va y a veces no, pero no me importa apenas nada comparado con el adsl (trabajo desde casa actualmente). :)
 
Arriba