Cómo configurar tu tarjeta de red manualmente

#1
Ante tanta avalancha de post con la misma duda me he decidido a poneros aquí cómo configurar la tarjeta de red para que el emule no de ID baja cuando utiizamos un router con el DHCP activado.

DHCPson las siglas de Protocolo de configuración dinámica de servidores.
Este protocolo de red es el usado por el router,en este caso,para asignar los datos de configuración de los PC´s conectados a una red privada como son la máscara de subred,puerta de enlace,DNS y el redireccionamiento de IPs.

Al ser esta asignación dinámica las direcciones IP varían(cuando apagamos y encendemos el pc por ejemplo)y están dentro de un rango específico que lo determina el router.

Este es el principal problema de las ID bajas en el emule ya que un dia puedes haber abierto los puertos necesarios hacia la IP asignada por el DHCP en ese momento y al día siguuiente no servir de nada ya que estás con otra IP privada en tu red.
Pues vamos a evitar esto:

Picamos en Inicio/Panel de control/Conexiones de red

En esta ventana nos vamos a encontrar con dos iconos,pues picamos con el botón derecho en Conexión de área local y en el desplegable nos dirigimos a Propiedades

Nos saldrá la siguiente ventana.Pues hacemos doble click en Protocolo Internet (TCP/IP)





Hecho esto vemos algo así:





Debemos marcar Usar la siguiente IP en lugar de Obtener una dirección IP automáticamente y lo completamos nosotros.



:arrow: Dirección IP:poneis una dirección del estilo 192.168.2.2 hasta 192.168.2.255de modo que no coincidan nunca varios PCs con la misma y con la puerta de enlace del router.Ejemplo:192.168.2.4] Tened en cuenta la puerta de enlace del router ya que si la puerta de enlace es 192.168.2.1 la IP para tu PC podría ser 192.168.2.2 por ejemplo.
En cambio si la puerta de enlace del router es 192.168.1.1 la IP debería ser del estilo 192.168.1.2

:arrow: Máscara de subred:Al picar saldrá directamente 255.255.255.0

:arrow: Puerta de enlace:Aquí teneis que poner la dirección IP para acceder al router

Si no sabeis cúal es vuestra puerta de enlace id a:
Inicio/todos los programas/Accesorios/Símbolo de sistema y escribis ipconfig
En la consola la podeis vsualizar.

Ahora nos encargaremos de los DNS

EnUsar las siguientes direcciones DNS de servidor ponemos los DNS correspondientes a nuestro ISP o bien las que mejor resultado nos den.

Las podeis ver aquí

http://www.adslzone.net/dns.html

Una vez realizadas estas operaciones aceptamos todo y listo,ya tenemos configurada nuestra tarjeta de red.

No olvideis volver a mapear(abrir) los puertos de nuevo hacia la dirección Ip que hayais escogido.

Con esto la ID baja seguramente desaparecerá. ;)

Saludos
 
#3
POR FAVOR AYUDARME CON LAS IPS

hola
tengo el mismo problema que el compañero más arriba, y he seguido tus direztrices, pero el problema no se ha solucionado, el firewall del xp, lo tengo desabilitado, y en el router he puesto mi ip, como propones, pero la identidad del burro sigue siendo baja, y cuando realizo el test que viene en la misma mula, no lo paso y dice que no voy a poder conectar con id alta,
AYUDA POR FAVOR
 
#5
Gracias por el tutorial pero una pregunta antes de ponerme al lío ¿como se hace este briconsejo? "No olvideis volver a mapear(abrir) los puertos de nuevo hacia la dirección Ip que hayais escogido." , y otra más ¿que tal es el comtred 536+?

Repito, muchas gracias por el tuto. :D
 
#6
Pues tendrás que volver a abrir los puertos con los que tengas configurado tu P2P hacia la IP que hayas elegido.Es así de simple ;)

En cuanto a lo del contrend no tengo mucha experiencia con él...

Te recomiendo que te pases por el foro especializado en él

saludos
 
#7
el comtrend ct 536+

El router es de lo mejorcito que hay. Hay muy pocos que soporten adsl2+ como hace éste.

El problema que tiene el de color blanco de Jazztel es que se calienta mucho. Hay tutoriales para hacerle agujeros a la carcasa e incluso ponerle un ventilador. Lo de los agujeros de la carcasa es fácil a poco que sea uno algo manitas. Yo ya se lo he hecho y se calienta mucho menos. Si le haces agujeros abajo cuelgalo un poco en alto para que refrigeren al máximo. (el calor es un gran enemigo de la electrónica). Si te dedices a abrir el router, descargate antes la electricidad estática que puedas tener en el cuerpo. y coloca la circuitería encima de un papel nunca sobre algo metalico. saludos.
 
#8
como?

Anonimo dijo:
Gracias por el tutorial pero una pregunta antes de ponerme al lío ¿como se hace este briconsejo? "No olvideis volver a mapear(abrir) los puertos de nuevo hacia la dirección Ip que hayais escogido." , y otra más ¿que tal es el comtred 536+?

Repito, muchas gracias por el tuto. :D
muchas gracias por la ayuda, sólo que ahora necesito que me explique alguien como puedo abrir los puertos de nuevo hacia la dirección Ip....
mil gracias por adelantado, estoy deseando quitarle la venda al burro :LOL:
 
#9
Muy sencillo,tienes que ir a la página de configuración de tu router correspondiente a la apertura de puertos y abres el TCP y el UDP que tengas puestos en tu emule hacia la Ip privada que hayas escogido del tipo 192.168.x.x

saludos.
 
#10
Ni por esas

Creo que nunca voy a poder tener ID alta, ya no me quedan recursos... aunque ahora, por lo menos y gracias a la configuración de Vicctor, me descarga bien...
¿A alguien se le ocurren más cosas?
Abiertos todos los puertos y los firewall
Tarjeta de red configurada manualmente
DHCP desactivado
Pues ni por esas...
 
#12
USB inalámbrico

Se me plantea una duda, no dispongo de tarjeta de red, utilizo un adaptador USB inalámbrico, "el que instala Telefonica" por esa razón no me aparecen los dos iconos en la ventana de conexiones de red, solo uno, mi pregunta es ¿el método es el mismo? es decir seguir igual con la configuración en la ip y en los DNS que comentas en tu anterior post...

:LOL: gracias :LOL:
 
#13
VIRTORRRRRRRRRRRRRRRRRRRRR

E siguido tus instrucciones pero al hacerlo me kedo sin conex.La causa puede ser que pongo una ip que tenga otro ordenador??

Ayudame gracias.
 
#14
Re: Ni por esas

kno11 dijo:
Creo que nunca voy a poder tener ID alta, ya no me quedan recursos... aunque ahora, por lo menos y gracias a la configuración de Vicctor, me descarga bien...
¿A alguien se le ocurren más cosas?
Abiertos todos los puertos y los firewall
Tarjeta de red configurada manualmente
DHCP desactivado
Pues ni por esas...
¿Tu IP Pública ó Real termina en 0?. Puedes verla en esta dirección . Saludos.
 
#15
DHCP

¿Como se desactiva el DHCP, hay algun tutorial?

Siguiendo los pasos para configurar la tarjeta de red manualmente, cambiando la ip privada y al volver a ejecutar cmd desde inicio me doy cuenta que la ip de puerta de enlace a desaparecido, por eso no hay conexión, pues al volver a poner la anterior ip privada vuelvo a tener conex, esto quiere decir que hay que cambiar tb la de puerta de enlace, bbbbbbbbbbbbb.....creo que me estoy rallando bbbbbbbb


Otra alternativa es reclamar a timofonica y que me cambien el router por un ZyXEL, tengo entendido que va muchisimo mejor...

Saludos :LOL: :LOL: :LOL:
 
#16
Anonimo dijo:
VIRTORRRRRRRRRRRRRRRRRRRRR

E siguido tus instrucciones pero al hacerlo me kedo sin conex.La causa puede ser que pongo una ip que tenga otro ordenador??

Ayudame gracias.
HAs probado a desactivar al DHCP después de introducir los datos?

Asegurate que la puerta de enlace es la misma,la del router.
 
#17
solucionado

Configurado segun el tutorial de routers adslzone "Configuración óptima del router para Emule" y desactivando el DHCP. Rula, Rula, Rula...
Ara eso si hay que poner bien la ip privada.....la que nos de la compañia, son tan amables.....


:LOL: :LOL: :LOL: :LOL: :LOL: :LOL: Saludos a todos y gracias x to
 
#18
Re: solucionado

Voro dijo:
Ara eso si hay que poner bien la ip privada.....la que nos de la compañia, son tan amables.....


:LOL: :LOL: :LOL: :LOL: :LOL: :LOL: Saludos a todos y gracias x to
No tienes que poner nada más que una IP tipo 192.168.2.x,no la Ip con la que sales a Internet,sino la Ip privada de tu red.

Un saludo
 
#20
los puertos

ola gente, aber yo tengo el mismo problema k todos, teniendo el zyxel 2000b, le pongo la IP, luego le pongo la DNS, y llego para entrar en mi router, y pongo en el explorador 192.168.1.1 y se abre la ventana de mi router tal komo dicen las instrucciones, bien pone una kontraseña predeterminada k es el 1234 y abajo esta la tecla login y la de reset,

le doy a la de login pero en vez de abrirse la pagina para canviar mi kontraseña me sale siempre la misma pagina y no puedo entrar en la konfiguracion de mi router :(((((((

decidme si es fallo del explorer o de algo k puedo aver exo mal

asias por ayudar a los paletos komo yo, espero respuesta pronto
 
Arriba