subir G.Skill Ripjaws 8gb a 1600mhz manualmente

muy buenas a todos, os presento mi equipo:

CPU: i5 760
Cooler: noctua nh u12pse2
Placa base: Gigabyte GA-P55A-UD4
RAM: G.Skill Ripjaws DDR3 1600 PC3-12800 8GB
Fuente: corsair tx 750
GPU: gigabyte gtx 460 1gb
Caja: Lian Li LanCool PC-K62

el caso es que tengo las memorias subidas a 1600 con el XMP, el cual pone el vcore a 1.28v cuando la cpu está a plena carga y la temperatura sube hasta los 66º en algún núcleo pasando el linx. A parte de eso es probable que la pasta térmica no esté muy bien aplicada (lo cogí montado en pccomponentes), pero eso es otro tema que espero solucionar en cuanto le eche un poco de valor.

Leyendo post antiguos en éste mismo foro he visto que lo ideal sería subirlas manualmente

Por lo que he visto los pasos serían (corregidme si me equivoco por favor):
_desactivo el XMP de las narices
_pongo el multi a 18x
_el fsb a 160mhz
_fijo el vcore manualmente (para ésto pondré el vcore más alto que me marque el cpuz pasando el linx con todos los valores del la bios de serie no?)

tendría que tocar algo en los voltajes de la ram? esto es lo que peor llevo


Un saludo y gracias a quien pueda ayudarme
 
Lo primero sería configurar los parámetros de voltaje y latencias en la Bios de manera manual con la RAM a 1333 Mhz (los parámetros para DDR3-1600, me refiero).

Hecho esto, entrar en Windows, abrir el CPU-Z y comprobar qué Vcore tiene por defecto el procesador.

Luego, entras en la Bios y configuras dicho Vcore en la Bios de manera manual. Puedes activar el Load Line Calibration si quieres. A la vez, desactivas el TurboBoost del procesador.

Sales de la Bios, entras en Windows y calculas el Vdroop de la placa base.

Configuras dicho parámetro en el Vcore del procesador.

Configuras el multiplicador del procesador a x18 y el BCLK a 160 Mhz.

Salvas, reinicias y le pasas 4 ó 5 h de Prime95 x64 (si tienes un S.O. que sea de 64 bits).

Ahora bien: Dado que al hacer todo ésto habrás tenido que desactivar el TurboBoost, lo que representa un descenso del rendimiento, realmente te interesa perder rendimiento por tener la RAM a 1600 Mhz?? Yo diría que no, en mi opinión.
 
Dreadnought dijo:
Lo primero sería configurar los parámetros de voltaje y latencias en la Bios de manera manual con la RAM a 1333 Mhz (los parámetros para DDR3-1600, me refiero).

Hecho esto, entrar en Windows, abrir el CPU-Z y comprobar qué Vcore tiene por defecto el procesador.

Luego, entras en la Bios y configuras dicho Vcore en la Bios de manera manual. Puedes activar el Load Line Calibration si quieres. A la vez, desactivas el TurboBoost del procesador.

Sales de la Bios, entras en Windows y calculas el Vdroop de la placa base.

Configuras dicho parámetro en el Vcore del procesador.

Configuras el multiplicador del procesador a x18 y el BCLK a 160 Mhz.

Salvas, reinicias y le pasas 4 ó 5 h de Prime95 x64 (si tienes un S.O. que sea de 64 bits).

Ahora bien: Dado que al hacer todo ésto habrás tenido que desactivar el TurboBoost, lo que representa un descenso del rendimiento, realmente te interesa perder rendimiento por tener la RAM a 1600 Mhz?? Yo diría que no, en mi opinión.

madre pues vaya líos pa subir las memos a 1600, quien me mandaría cogerlas

lo de ''configurar los parámetros de voltaje y latencias en la Bios de manera manual con la RAM a 1333 Mhz (los parámetros para DDR3-1600)'' no llega con desactivar el xmp y poner los valores de la bios por defecto? así es como lo tengo ahora.

El turboboost no tengo claro q es. Es lo que hace q cuando estás en idle el ordenador disminuya el rendiiento bajando el multiplicador y eso, o sirve para que cuando lo necesitas meta más potencia?

lo del Load Line Calibration creo haber leído en el manual de la placa q no es muy recomendable, me haces dudar.

Entonces por lo que te entiendo, mientras no haga oc es mejor tenerlo todo por defecto para que el turboboost esté activado no?
Un saludo y gracias por contestar
 
Arriba