Problemon a la hora de hacer overclock

hola gente, yo y mi compañero hemos montado un ordenador para basicamente hacer overclock, el procesador es un AM2 X2 3800 Windsor, con el disipador Noctua UH12 + venti Noctua 12cm.
Y el caso que solamente pongo 212 la velocidad del reloj, y se pone la temperatura del procesador marcada en la BIOS a 70ºC, es decir si de serie es 2000 MHZ, solo se ha aumentado a 2080, y se ha puesto a esa temperatura.
Me ha dixo el profesor que podia ser del contacto entre la base del disipador y el procesador (pasta termica), que haya mal contacto o algo, pero el caso es que lo hemos echos 2 veces mas, y eso que está bien sujeto el disipador a la placa base, y nanai de la china.
Que puede ser?
Saludos!
 
Buenas.

Una de dos, o el sensor de la placa lee menos que Stevie Wonder o no está bien asentado el disipador y no hace buen contacto...

Usa el Everest Ultimate para ver la temperatura que te lee a ver que dice.

Imagino que antes de aplicar la pasta térmica habreis limpiado la que había antes.

Saludos.
 
está todo nuevo(los componentes me refiero), y está bien metio, y el voltaje está en AUTO. Puede ser que falle lo q marca en la BIOS? Probaré en mirar aver q dice el Everest.
 
Puede ser por la pasta termica (recomiendo Artic Silver 5), disipador (recomiendo zalman), la memorias (ponlo en 1T) o falta de vCORE en el micro. De todas formas los AM2 son mu malos pa los OC.
 
pero si yo e visto con mi modelo, hacer maravillas de overclock, aparte hemos extendido bien la pasta termica, y lo hemos colocado d la unica manera q s puede, ya q hay 2 tornillos que x dentro s apretan, y solo puede ir d esa manera
 
Alguien sabe lo que puede ser, perdonad por mi insistencia pero estoy nervioso x el tema
 
Lo más probable es que tengas mal montado el disipador y/o que le hayas extendido mal la masilla térmica. Ese Noctua me permitía llegar a 2.8Ghz/1.65Vcore en mi 3.700+. Otra opción que se me ocurre es que la base del disipador no esté bien pulida, sea cóncava o convexa, y no haga buen contacto con el procesador.

Finalmente, para leer las temps del núcleo emplea el CoreTemp, no los programas guarrindongos que te vienen en el soft de la placa base.

Saludos
 
las temperaturas son de la BIOS, me han dicho por ahí que puede ser que la sonda mienta, y me compre una externa, tu que piensas?
Por cierto la base está perfecta, es nueva y pulida, y la hemos extendido bien la pasta termica 2 veces ya, y nada
 
Pero qué te dice el CoreTemp. Olvídate de la Bios y dime esas temps que te pido. Como ejemplo, a mí la Bios me marca 42ºC cuando en realidad mi procesador está a 32ºC.

Saludos
 
Pero a ver: Por qué no le quieres poner el CoreTemp, éso es lo que no entiendo??

Saludos
 
kissing el CoreTemp es mas Eficaz que el Everest en darte la Temperatura de tu Micro.

Comenta lo que te pide Dread.

Saludos ;)
 
Haber yo estoy flipando un poco pk me dan valores de temperaturas diferentes.
Una conclusion que he sacao es que la BIOS miente.
Adjunto imagenes con CoreTemp, CPU-Z y Everest







Aver que os parece
 
Bueno, tienes el sensor ITE en tu placa base que es sinónimo de malas mediciones, pero el tuyo está hecho polvo, con eso ya te lo he dicho todo, te está dando todas las mediciones mal, sino mira las de la fuente, con esas mediciones ya no tendrías ni pc, si puedes devuelve la placa base y comprate otra de otra marca, y sobre todo que te deje hacer overclock por lo menos medianamente, no sigas haciendo OC, por que no vas a conseguir nada y si mucho quebraderos de cabeza.

Por cierto que placa es la susodicha.
 
No te dije yo que emplearas el CoreTemp por algo?? Esas temps son muy normales para el procesador que tienes.

Flanders, tampoco es necesario que se compre una placa base nueva.

Saludos
 
Como ya te ha dicho Flanders con sensor ITE... rite, rite.

De todas formas la medición del core temp está bien, los everest que leen bien (del diodo del procesador igual que el core temp) son de la versión 3.5 (ultimate 2006) y superiores (sale el icono naranja, no verde), así que no te preocupes por las temperaturas, las tienes bien, seguramente tu placa sume los valores de los 2 núcleos, por eso los 70ºC.

No se que placa es, pero si quieres hacer OC, no pases de 1100 de HT link, baja el multiplicador HT a 4 (lo tendrás en auto y lo pone por defecto a 5 ;) Lo suyo es que ronde los 1000.
 
aver, ahora tengo un problema y es que, cuando pongo a 228 , a la altura de cuando está cargando la barra del windows xp, de repente me sale un pantallazo azul con mogollon de letras, pero rapidisimamente se reinicia, y apenas puedo ver lo q pone ahí.
Por cierto esta placa base es una ASUS M2N4-SLI, por cierto en la bios curiosamente no me deja subir el Vcore, que podeis decir de esta placa base?

Si voy a la tienda de traxtore que por cierto me engañaron, diciendo que se podría hacer un buen overclock, y en realidad creo que no.
Voy a ir a reclamar a que:
1) me devuelvan el dinero
2)Pillarme una placa base mejor, cuala me recomendais para el AM2

Saludos!
 
Arriba